SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 07-12-2004, 12:05 AM   #1
QuadKewl
Member
QuadKewl is on a distinguished road
 
QuadKewl's Avatar
 
Join Date: Sep 2003
Posts: 51
Default New sound system (adding a amp and sub to a factory system)

Hi all.

I just added a sub and amp to my 04 Ion QC. I have the advanced audio system with the 6 disk cd/mp3 player so I did not want to replace my head unit. Here is what I did.

Components:

I bought a Jenson JPX720 amp from eBay for 40$ with shipping. This is a two channel amp that will run 350 watts rms and 720 peak when bridged to 1 channel.

I used a high level converter to deliver the signal to the amp via RCA cables. 20$ from a local stereo store (it was 30 but I talked him down to 20)

I used a single 12 sub. I bought a JBL GT120 12'' Subwoofer on eBay for 75$ with shipping.

I constructed my on cabinet since I could not find one exactly 1 sq ft. volume. I drew up the plans with the rear of the box sitting on an 11 degree angle to match the angle of the rear seat. I used one sheet of ¾” MDF one 4’x 8’. 1 sheet was about $20 at home depot.

Finally I bought a 8 gage Street Wire kit for 40$ from a local stereo store (it was 60 but I talked him down to 40)

Because the battery, rear speakers, and factory amp were all accessible from the trunk, installation was a snap. I used the rear left and right speaker wires along with the power and ground leads from the factory amp to wire up the high level converter. Next I hooked the street wire power lead directly to the battery and ran it into the amp. I drilled a new hole for the amp ground lead as it was easier the hooking it to the battery. I tapped into the factory amp for the amp remote. It is the pink wire (row b pin 5 I think). Next I strung the street wire RCAs from the high level converter into the amp.

Then I cranked it up and enjoyed. It really sounds great. The headlights actually dim when the base hits. I was initially worried that the inferior sound quality of Jensen amp would really affect the sound quality, but it doesn’t. I think the match of the cabinet and rear seat angles help the base to resonate through the passenger compartment. I can notice the difference when I move the box away from the seat. I have the plans for the cabinet if anyone is interested.

Sorry for the long post but I though this might help someone.

M@

REWARD EXCELLENCE!

Add to QuadKewl's Reputation
Rate the quality of this post and help QuadKewl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
QuadKewl is offline  
SaturnFans.com Sponsored Links
Old 07-12-2004, 09:42 AM   #2
bama
Member
bama is on a distinguished road
 
bama's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 171
 
Default

Definately get a capacitor and a new battery. If you are not keeping consistent 13.8v while the car is running, your are not using the full power of the sub.

I would buy a 1 farad capicitor per 500 watts RMS and an Optima yellow top battery.

Bill

REWARD EXCELLENCE!

Add to bama's Reputation
Rate the quality of this post and help bama reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bama is offline  
Old 07-12-2004, 07:18 PM   #3
BlackNRedIon
Member
BlackNRedIon is on a distinguished road
 
BlackNRedIon's Avatar
 
Join Date: May 2004
Location: Colorado Springs, CO
Posts: 127
 
Default

any pics?

REWARD EXCELLENCE!

Add to BlackNRedIon's Reputation
Rate the quality of this post and help BlackNRedIon reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BlackNRedIon is offline  
Old 07-12-2004, 09:56 PM   #4
QuadKewl
Member
QuadKewl is on a distinguished road
 
QuadKewl's Avatar
 
Join Date: Sep 2003
Posts: 51
Default

i have not finished the box with any um errr finish. It is raw MDF but yeah, I take a pic and upload it.

m@

REWARD EXCELLENCE!

Add to QuadKewl's Reputation
Rate the quality of this post and help QuadKewl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
QuadKewl is offline  
Old 07-13-2004, 02:29 AM   #5
QuadKewl
Member
QuadKewl is on a distinguished road
 
QuadKewl's Avatar
 
Join Date: Sep 2003
Posts: 51
Default

Hey Bama, do you have a GM part number for that Fascia?

REWARD EXCELLENCE!

Add to QuadKewl's Reputation
Rate the quality of this post and help QuadKewl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
QuadKewl is offline  
Old 10-27-2004, 04:30 AM   #6
kfaber
New Member
kfaber is on a distinguished road
 
Join Date: Oct 2004
Location: Fargo
Posts: 7
Default

I have the 6disc in dash/mp3 setup in my ion 2, and was wondering if I would have a factory amp installed as well. I dont think I do...is it standard? anyways, if I dont, where woudl i run the remote wire?

REWARD EXCELLENCE!

Add to kfaber's Reputation
Rate the quality of this post and help kfaber reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kfaber is offline  
Old 10-27-2004, 04:10 PM   #7
FASTPLANET
Junior Member
FASTPLANET is on a distinguished road
 
Join Date: Sep 2003
Posts: 18
Default

only cars with the "advanced audio" have an amp.
check your window sticker if you still have it! or lock under the rear dash/deck. youll see the amp if its there, you cant miss it.

REWARD EXCELLENCE!

Add to FASTPLANET's Reputation
Rate the quality of this post and help FASTPLANET reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
FASTPLANET is offline  
Old 10-27-2004, 09:12 PM   #8
Doug
Junior Member
Doug is on a distinguished road
 
Join Date: Oct 2004
Location: Central Coast, CA
Posts: 18
Default

I had the 6 disc changer in my '04 QC with my upgraded 6.5 Infinities/components and 2 10" subs + amps and couldn't stand the sound quality. I ended up throwing in a nice Alpine with 3 outputs to clean up the sound. I hated to part with the 6 disk too, but it was well worth it! PS...anyone need a 6 disk? lol

REWARD EXCELLENCE!

Add to Doug's Reputation
Rate the quality of this post and help Doug reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Doug is offline  
Old 10-28-2004, 12:00 PM   #9
Vita
Member
Vita is on a distinguished road
 
Join Date: Jun 2004
Posts: 289
Default

Quote:
Originally posted by Doug
I had the 6 disc changer in my '04 QC with my upgraded 6.5 Infinities/components and 2 10" subs + amps and couldn't stand the sound quality. I ended up throwing in a nice Alpine with 3 outputs to clean up the sound. I hated to part with the 6 disk too, but it was well worth it! PS...anyone need a 6 disk? lol
got dibs on the 6 disk, sent you a PM too

REWARD EXCELLENCE!

Add to Vita's Reputation
Rate the quality of this post and help Vita reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Vita is offline  
Old 10-29-2004, 04:03 AM   #10
kfaber
New Member
kfaber is on a distinguished road
 
Join Date: Oct 2004
Location: Fargo
Posts: 7
Dizzy

im pretty sure i dont have it, but where woudl i run the remote wire?

REWARD EXCELLENCE!

Add to kfaber's Reputation
Rate the quality of this post and help kfaber reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kfaber is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding R134 refrigerant to empty system? tomlct L-Series General 1 04-20-2009 11:22 PM
Sound System Q getz999 Mods and Performance 3 07-06-2005 09:59 PM
Sound System Q getz999 Mods and Performance 13 06-13-2005 08:42 AM
Factory sound system? My1stSUV Vue General 5 11-13-2004 02:05 AM
96' SL2 Sound system STORY and new system ideaR jace3971 S-Series General 3 08-06-2002 07:44 PM


All times are GMT -4. The time now is 08:30 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.