SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-23-2018, 01:30 AM   #1
emcginnis
New Member
emcginnis is on a distinguished road
 
Join Date: Aug 2011
Posts: 7

1997 SL2
Default Car won't start - repeating clicking noises but engine won't crank

Hi everyone,

Second time making a post on this forum. I suddenly can't start my car and I'm having trouble diagnosing the issue.

I have a 97 SL2 automatic, nearly 200,000 miles. I let it sit for almost two weeks with no activity. Today I tried starting the car and it won't work. All the lights come on, the gas gauge triggers, but when I turn the key all the way I get a loud repeating clicking noise. Some of the clicks are stronger than others, and when looking at the engine, every few seconds I see the belt move a little bit. But the engine doesn't turn over.

Battery is good, installed a new one just a few months ago. For good measure I connected the battery to a friend's car with jumper cables with his car running, it made no difference.

I replaced the starter just now, still no improvement. I looked at the wire connections on the starter and everything was clean.

Does anyone know what could be causing this issue? All thoughts are appreciated. I've read the forums and seen a lot of posts about engines that won't start after a single click, but my clicking is repeating in an endless series with occasional bursts where the belt moves a little bit.

REWARD EXCELLENCE!

Add to emcginnis's Reputation
Rate the quality of this post and help emcginnis reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
emcginnis is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-23-2018, 07:27 AM   #2
Waiex191
Senior Member
Waiex191 has a spectacular aura aboutWaiex191 has a spectacular aura aboutWaiex191 has a spectacular aura about
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 1,230

1999 SL2
1998 SC2
Default Re: Car won't start - repeating clicking noises but engine won't crank

That is a classic low battery symptom. The starter relay closes, the big starter load drops the voltage, and the start relay drops back out. This removes the starter load, and the battery recovers enough to pull the relay in again. Then the cycle repeats.

The fact that this happened after two weeks could mean you either have a parasitic load or a bad battery.

...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018

REWARD EXCELLENCE!

Add to Waiex191's Reputation
Rate the quality of this post and help Waiex191 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Waiex191 is offline   Reply With Quote
Old 04-23-2018, 10:39 AM   #3
Casper50
Member
Casper50 will become famous soon enough
 
Join Date: Jul 2017
Location: Leadville, CO
Posts: 58

2001 SC1
2000 SL2
Default Re: Car won't start - repeating clicking noises but engine won't crank

You aren't getting enough power to the starter. While it has the classic symptoms of a weak battery your cables could be to blame. You might have to inspect the cables a bit. If you have a voltmeter then do a voltage drop test for each of your battery cables. A lot of the time you can't see built up corrosion in the wires and it will eat up a lot of your battery voltage.

Here is a link in case you have questions on how to perform the test. This is just basic but test each wire one at a time to make sure all are well. If you find a bad one, replace it.

http://fme-cat.com/docs/1519.pdf

REWARD EXCELLENCE!

Add to Casper50's Reputation
Rate the quality of this post and help Casper50 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Casper50 is offline   Reply With Quote
Old 04-23-2018, 12:08 PM   #4
emcginnis
New Member
emcginnis is on a distinguished road
 
Join Date: Aug 2011
Posts: 7

1997 SL2
Default Re: Car won't start - repeating clicking noises but engine won't crank

Had AAA come thru and double check the battery, it is at full power. The technician said he hadn't heard that kind of noise before - it's aggressive clicking followed by high-pitched screeching and jerking as the engine tries to crank but doesn't move. He thought it might be a seized engine, but the oil is full on the dipstick.

I checked fuses in the box near the battery, visual inspection is clear.

I did a cursory inspection of battery wires, I saw some fluid had collected where the black battery cable grounds to the engine block; I cleaned that up but still no improvement.

Will see if I can do the test you mentioned and will follow-up. I'm just surprised that this happened all of a sudden, I've left my car sitting for 30+ days previously and it would start right up, not sure what could have caused this.

REWARD EXCELLENCE!

Add to emcginnis's Reputation
Rate the quality of this post and help emcginnis reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
emcginnis is offline   Reply With Quote
Old 04-23-2018, 12:48 PM   #5
Casper50
Member
Casper50 will become famous soon enough
 
Join Date: Jul 2017
Location: Leadville, CO
Posts: 58

2001 SC1
2000 SL2
Default Re: Car won't start - repeating clicking noises but engine won't crank

Is it possible that one of your accessory pulleys is seizing up? While you crank on the engine it squeals the belt on the locked up pulley? Can you turn the engine by hand? Maybe try pulling the accessory belt and cranking it. If it fires right up then check for a locked up or hard to turn pulley. Could be any of them, A/C compressor, power steering pump, alternator, water pump, idler pulley, or tensioner pulley. I may have missed one but you get the point.

REWARD EXCELLENCE!

Add to Casper50's Reputation
Rate the quality of this post and help Casper50 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Casper50 is offline   Reply With Quote
Old 04-23-2018, 01:07 PM   #6
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 13,993
 

2001 SC2
Default Re: Car won't start - repeating clicking noises but engine won't crank

If your cables have any signs of corrosion on them you should pull the bolt out of the cable (not the easiest thing to do), then pull the cover off the connector and wire brush the whole contact area to get it all off. If you're just looking at the outside of the connector, you're not looking at the problem area.

This shows a cable that will have virtually no electrical contact because of the corrosion:

REWARD EXCELLENCE!

Add to fetchitfido's Reputation
Rate the quality of this post and help fetchitfido reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fetchitfido is offline   Reply With Quote
Old 04-23-2018, 07:54 PM   #7
emcginnis
New Member
emcginnis is on a distinguished road
 
Join Date: Aug 2011
Posts: 7

1997 SL2
Default Re: Car won't start - repeating clicking noises but engine won't crank

Disconnected battery cables and inspected the connections, absolutely no corrosion. Ran the meter on the battery while trying to start the ignition, levels were appropriate. I ran out of time so I took it to a mechanic. The issue had to do with wiring between the starter relay and the RKE. I'm picking up the car tomorrow morning, will get the full analysis tomorrow and post to the forum.

REWARD EXCELLENCE!

Add to emcginnis's Reputation
Rate the quality of this post and help emcginnis reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
emcginnis is offline   Reply With Quote
Old 04-24-2018, 05:06 PM   #8
emcginnis
New Member
emcginnis is on a distinguished road
 
Join Date: Aug 2011
Posts: 7

1997 SL2
Default Re: Car won't start - repeating clicking noises but engine won't crank

This issue was the RKE was failing to ground properly. So they replaced the starter relay, and ran a wire from the relay directly to a new ground.

Thank you all!

REWARD EXCELLENCE!

Add to emcginnis's Reputation
Rate the quality of this post and help emcginnis reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
emcginnis is offline   Reply With Quote
Old 04-27-2018, 09:51 AM   #9
TomM96
Senior Member
TomM96 will become famous soon enoughTomM96 will become famous soon enough
 
Join Date: May 2004
Location: Long Island, NY
Posts: 1,527
Default Re: Car won't start - repeating clicking noises but engine won't crank

Thank YOU emcginnis --

That is the first i've heard of that problem.

Madpogue has mentioned that Any issue with RKE can mess with starting.

On my '97 the chronic (weak) starting issues largely resolved after renewal of the ignition switch. However, in very cold weather, the starter was yet uninspired.

REWARD EXCELLENCE!

Add to TomM96's Reputation
Rate the quality of this post and help TomM96 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TomM96 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help strange clicking noises purpledolphin Ion General 1 05-30-2013 08:36 AM
Lots of clicking noises and no start...pls help LvnInPeace S-Series Tech 6 03-30-2009 12:25 AM
Clicking on Take off and other noises jake1191 Aura General 11 10-25-2008 05:21 PM
Clicking Noise After Engine Start Ryan L300 L-Series Tech 7 11-07-2005 01:48 AM
Saturn SC2 2001 clicking noises / check engine light SaturnSC2_01 S-Series General 16 02-13-2005 08:55 PM


All times are GMT -4. The time now is 02:37 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.