SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-23-2017, 09:44 PM   #61
95sohcsl1
Junior Member
95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about
 
Join Date: Jul 2008
Location: Kansas City
Posts: 18

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Some info on removing the VB cover. They are Torx 40 bolts. With everything on the top removed as stated above. I removed the lower radiator hose(replacing while it is out) and also removed the front trans mount. Be careful using the torx bit. If the bolts are rusted you might be in trouble. I had one of the bottom ones that was rusted pretty bad and had to remove by notching with a chisel and spinning it with the chisel. The cover will come out the top with some maneuvering.

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-28-2017, 02:47 PM   #62
95sohcsl1
Junior Member
95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about
 
Join Date: Jul 2008
Location: Kansas City
Posts: 18

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Well that was a bust! Got the new harness in and tested for resistance and got the same reading so I think was a wild goose chase. Any one have any ideas?

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 11-14-2017, 12:15 AM   #63
95sohcsl1
Junior Member
95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about
 
Join Date: Jul 2008
Location: Kansas City
Posts: 18

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Figured I would update this for anyone else looking. So I put everything back together and ordered a TCM off Ebay. Got it back together and cleared all the codes(none were in there), drove it and everything is fine. I don't think I actually fixed anything though since the internal harness checked the same before and after. I drove it about 100 miles and no issues. Got the Ebay TCM and swapped it out and drove around all weekend and no issues. At least I know I have a good TCM to test with when it acts up again. I figure when it acts up I will swap in the "new" TCM and see what happens.
FYI the TCM I got had the same part number as the old one and it swapped fine with no issues. It was one 52.00 shipped so worth it to keep as a test.

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 12-27-2017, 01:09 AM   #64
karenwarren14
Junior Member
karenwarren14 is on a distinguished road
 
Join Date: Dec 2016
Posts: 10
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by far2grumpy View Post
I've attached a few extracts explaining trouble codes - as well as thumbnail diagram for circuit between TCM and auto-trans.

I'm not familiar with this A/T but believe I've read where TCM, or wiring to the A/T (or internal) "may" cause a few of these shorted or open signal problems.

P0700 is probably not a factor as it sets out of sympathy for most other transmission related trouble codes.

Satlite440 - is an active technician / mechanic and usually has good ideas for members. He usually comes online in the evenings.
I had the same problem we replaced the valve body same problem.
took it to a electrical shop he said it was the tcm transmission control modual
found a person who sold them for 150. on the internet. you had to send him all the info. on
the tcm so he could program it for your car . plugged it in and so far it works great

Last edited by karenwarren14; 12-27-2017 at 01:15 AM..

REWARD EXCELLENCE!

Add to karenwarren14's Reputation
Rate the quality of this post and help karenwarren14 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
karenwarren14 is offline   Reply With Quote
Old 12-27-2017, 01:12 AM   #65
karenwarren14
Junior Member
karenwarren14 is on a distinguished road
 
Join Date: Dec 2016
Posts: 10
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
Figured I would update this for anyone else looking. So I put everything back together and ordered a TCM off Ebay. Got it back together and cleared all the codes(none were in there), drove it and everything is fine. I don't think I actually fixed anything though since the internal harness checked the same before and after. I drove it about 100 miles and no issues. Got the Ebay TCM and swapped it out and drove around all weekend and no issues. At least I know I have a good TCM to test with when it acts up again. I figure when it acts up I will swap in the "new" TCM and see what happens.
FYI the TCM I got had the same part number as the old one and it swapped fine with no issues. It was one 52.00 shipped so worth it to keep as a test.
I had the same problem we replaced the valve body same problem.
took it to a electrical shop he said it was the tcm transmission control modual
found a person who sold them for 150. on the internet. you had to send him all the info. on
the tcm so he could program it for your car . plugged it in and so far its

REWARD EXCELLENCE!

Add to karenwarren14's Reputation
Rate the quality of this post and help karenwarren14 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
karenwarren14 is offline   Reply With Quote
Old 12-27-2017, 01:13 AM   #66
karenwarren14
Junior Member
karenwarren14 is on a distinguished road
 
Join Date: Dec 2016
Posts: 10
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
Well that was a bust! Got the new harness in and tested for resistance and got the same reading so I think was a wild goose chase. Any one have any ideas?
I had the same problem we replaced the valve body same problem.
took it to a electrical shop he said it was the tcm transmission control modual
found a person who sold them for 150. on the internet. you had to send him all the info. on
the tcm so he could program it for your car . plugged it in and so far its works great .

REWARD EXCELLENCE!

Add to karenwarren14's Reputation
Rate the quality of this post and help karenwarren14 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
karenwarren14 is offline   Reply With Quote
Old 12-27-2017, 01:21 AM   #67
karenwarren14
Junior Member
karenwarren14 is on a distinguished road
 
Join Date: Dec 2016
Posts: 10
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by heitmeyer10 View Post
Having the same problem on my 2002 saturn vue v6 awd. Just bought this at a auction. I have codes p0700 that won't clear,and p0963 intermittent. Suck in limp mode, and making very had shifts when I manually shift. Any help would be appreciated. I'm leaning towards the tcm, but don't want to throw money away.
I had the same problem we replaced the valve body same problem.
took it to a electrical shop he said it was the tcm transmission control modual
found a person who sold them for 150. on the internet. you had to send him all the info. on
the tcm so he could program it for your car . plugged it in and so far it works great

REWARD EXCELLENCE!

Add to karenwarren14's Reputation
Rate the quality of this post and help karenwarren14 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
karenwarren14 is offline   Reply With Quote
Old 12-27-2017, 01:38 AM   #68
karenwarren14
Junior Member
karenwarren14 is on a distinguished road
 
Join Date: Dec 2016
Posts: 10
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by ThorntonCH View Post
First post after reading some of the forums on this issue. 2003 Saturn Vue 3.0L AWD Automatic 95,000 miles. The Vue has difficulty moving forward in Drive, along with elevated RPM's. At a complete stop, if the transmission is shifted into Low, the Vue accelerates normal through first gear. Moving the shifter then to I or D gives a "hard shift", followed by normal transmission behavior through the remaining gears even up through highway speed. I disconnected the battery, then reconnected 20 minutes later. Went for a test drive, and the transmission acted normal through all gears. At the first stop sign, however, the issues with 1st gear returned while in D. Again, shifting to L allowed, 1st gear was OK. Before and after the battery disconnect, the codes showing up were P0700 (Trans Control Sys Malfunction), P0962 (Pressure Control Solenoid A Control Cirucit Low) & P0966 (Pressure Control Solenoid B Control Cirucit Low).

Purchased the Vue for little more than scrap value. No Saturn dealerships close, but the local GM/Toyota dealership quoted the previous owner $2K+ in repairs to replace the valve body, seals & labor with the disclaimer that the repairs might not solve the issue. Thoughts anyone?
I had the same problem we replaced the valve body same problem.
took it to a electrical shop he said it was the tcm transmission control modual
found a person who sold them for 150. on the internet. you had to send him all the info. on
the tcm so he could program it for your car . plugged it in and so far it works great

REWARD EXCELLENCE!

Add to karenwarren14's Reputation
Rate the quality of this post and help karenwarren14 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
karenwarren14 is offline   Reply With Quote
Old 12-27-2017, 12:20 PM   #69
95sohcsl1
Junior Member
95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about95sohcsl1 has a spectacular aura about
 
Join Date: Jul 2008
Location: Kansas City
Posts: 18

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Sorry , I never updated this. It did act up again and I put in the eBay TCM and immediately it was fine. I have put over 300 miles on it so far with no issues. Fingers crossed it fixed it!!

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 07-18-2018, 05:22 PM   #70
MacVue
New Member
MacVue is on a distinguished road
 
Join Date: Jun 2013
Posts: 5
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
Sorry , I never updated this. It did act up again and I put in the eBay TCM and immediately it was fine. I have put over 300 miles on it so far with no issues. Fingers crossed it fixed it!!
So does anyone know how to troubleshoot or test the TCM for a 2003 VUE?

REWARD EXCELLENCE!

Add to MacVue's Reputation
Rate the quality of this post and help MacVue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
MacVue is offline   Reply With Quote
Old 10-26-2018, 04:50 PM   #71
Geardo
New Member
Geardo is on a distinguished road
 
Join Date: Oct 2018
Posts: 2
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

I am having problems with mine, and bought a rebuilt valve body on Ebay. Can't figure out how to get to all the torx bolts on the pan

REWARD EXCELLENCE!

Add to Geardo's Reputation
Rate the quality of this post and help Geardo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Geardo is offline   Reply With Quote
Old 12-23-2018, 11:58 AM   #72
Geardo
New Member
Geardo is on a distinguished road
 
Join Date: Oct 2018
Posts: 2
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

the valve body I got on ebay didn't fit, rebuilt my old valve body, and putting it back together now

REWARD EXCELLENCE!

Add to Geardo's Reputation
Rate the quality of this post and help Geardo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Geardo is offline   Reply With Quote
Old 01-04-2019, 09:59 AM   #73
jimvue
New Member
jimvue is on a distinguished road
 
Join Date: Jan 2019
Posts: 1
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by spyderr911 View Post
I am having the same issues with my 2003 3.0L AWD automatic Saturn VUE as well. I used the scan tool and it is giving me P0700, P1719, and some others like P0171, P0174, P0971, and P0507. The transmission is 'slipping' and jerking while shifting. Some days it drives fine; other days it jerks when it shifts, and usually after the engine warms up a bit, the transmission goes into Trans. Protection Mode and the drive gear "D" is stuck in 5th gear (I assume). Low gear "L" works at low speeds however. My saturn has 190,000 miles and has never had the transmission fluid changed or flushed.

Could a transmission fluid change help this issue? Is it even worth trying or is this issue a definite transmission issue requiring way more than a simple fluid change? If changing the fluid might help, is this something I can do myself (if so, what fluid do I buy and how do I do it)? If I should take it somewhere to get it changed or flushed, where should I go (since there are no more Saturn dealerships)?

What additional steps are available to me to fix this issue (besides get a new car)?

Thanks in advance.
My 2003 (~140000 miles) had these similar problems. I did a trans and transfer case fluid change using the (expensive) GM products, and it runs like new. The trans fluid was black. Still shifting smooth as silk after another 1000+ miles.

REWARD EXCELLENCE!

Add to jimvue's Reputation
Rate the quality of this post and help jimvue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jimvue is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic transmission issues jaekl S-Series Tech 5 06-12-2008 01:45 PM
Automatic Transmission Issues - Part II timbob S-Series Tech 4 07-25-2007 01:23 PM
Automatic Transmission Issues timbob S-Series Tech 25 07-09-2007 04:12 PM
95 SL2 automatic transmission issues mercuris S-Series Tech 3 03-28-2007 01:07 PM
2003 ion automatic transmission fix? Dan Pressly Ion General 3 07-07-2003 05:30 PM


All times are GMT -4. The time now is 11:02 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.