SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-17-2019, 04:50 PM   #1
apayne
Junior Member
apayne is on a distinguished road
 
Join Date: Sep 2015
Posts: 14
Default L-300 slow to start when cold/sitting, but normal whenwarm

Hey all,

My 2003 L-300 with about 193,000 miles suddenly is hard to start when it is 'cold' (nothing below 60s right now, so I have to believe it is more the time just sitting). It will take 7-8 seconds of cranking (which is cranking at the normal speed) and then it fires to about 300-400 RPM for a couple seconds before dying. Then I crank it again and it starts like normal at the normal RPMs and runs perfect. If the car was turned off within a couple hours, it will start normal with possibly a couple extra seconds needed.

Things I've tried:

Turning the key to prime the fuel pump a few times
Giving it some throttle when cranking

The fuel pump and filter were replaced within the last 30k miles and the battery within 2 years.

Any advice is greatly appreciated!

REWARD EXCELLENCE!

Add to apayne's Reputation
Rate the quality of this post and help apayne reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
apayne is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-17-2019, 08:55 PM   #2
02 LW300
Member
02 LW300 is a name known to all02 LW300 is a name known to all02 LW300 is a name known to all02 LW300 is a name known to all02 LW300 is a name known to all02 LW300 is a name known to all
 
02 LW300's Avatar
 
Join Date: May 2015
Location: Willamette Valley, Oregon
Posts: 483
 

2002 L-Series 2.2L Sedan
2002 L-Series 2.2L Sedan
Default Re: L-300 slow to start when cold/sitting, but normal whenwarm

Sounds like fuel to me. I would connect a fuel pressure gauge to the fuel port and see how it behaves. The regulator could have failed and it is letting the fuel rail drain back into the tank or the check valve in your new pump assembly may have failed. You need a gauge that screws onto the fuel port not a tire pressure gauge type.

...
2002 L200/5 loaded, loving my stick shift car now with KYB struts and adjustable rear control arms.

REWARD EXCELLENCE!

Add to 02 LW300's Reputation
Rate the quality of this post and help 02 LW300 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
02 LW300 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery reads 12.1V after sitting 15 hours... normal? PlasticCarsRock S-Series Tech 23 03-05-2011 11:22 PM
AC cold when going, warm when sitting plz help1 damieonavich Vue General 0 05-27-2010 04:29 PM
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 11:27 PM
"Normal" cold start behavior... wolfman S-Series Tech 6 01-16-2004 07:01 AM
Normal cold start behavoir wolfman S-Series General 5 01-15-2004 05:18 PM


All times are GMT -4. The time now is 06:30 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.