SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > 2008 Vue
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-12-2018, 12:26 PM   #1
candkgorzo
New Member
candkgorzo is on a distinguished road
 
Join Date: Sep 2017
Location: erie, mi
Posts: 2

2008 VUE 2.4L
2008
Default Sporadic Electrical Issue

brief history: sporadically and as the issue progressively got worse in the past 3-4 months i'd say; when attempting to start vehicle with either remote start and/or with key itself the car would go completely dead of power at times, sometimes unresponsive (as what i thought was the remote module catching up) or until eventually i'd pop the hood and yes touch the positive terminal of the battery. once i did this act the car would then cycle thru and start. in these complete power loss situations the radio/clock/compass all reset if that helps. additional info, when trying to start with key when powerless the car would hold key hostage until i inevitably decided to try to take the battery positive off and put back on but all it took was me touching the post and the power came back - maybe strange timing - i cant explain it.

i sworn it was either the remote start or the bypass to the ignition but alas now both modules now disconnected and out of the picture the start does still have an uncertainty to it. meaning it has a stutter which indicates a power loss or switch that is not not cycling in order from what i can tell.

So far it has started each time since the removal of the remote start and bypass modules but know there's something not right and if anyone out there has seen this or has an idea, i'm all ears.

apologies for my choppy writing; first time inquiry and brain dump.

Last edited by candkgorzo; 06-12-2018 at 12:35 PM.. Reason: moving to general thread

REWARD EXCELLENCE!

Add to candkgorzo's Reputation
Rate the quality of this post and help candkgorzo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
candkgorzo is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-12-2018, 04:17 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,326
 

2003 L-Series 3.0L Sedan
Default Re: Sporadic Electrical Issue

You're most likely describing a power issue and not a remote start problem interfering with starting. In order to habe remote start work, power must be available. Power means battery, battery cables, their connections, the drive belt and belt tensioner.

How old is your battery? Over three years, have it tested. What conditions are both battery cables in? Corrosion, powdery deposits, can interfere with mechanical connections. A solution of baking soda and water with a toothbrush dissolves and cleans dried battery acid. Water rinse. Connections to battery must be snug. Loose connections won't allow full battery current flow, starving the car of electricity. Its the drive belt tight and not flopping when the engine's running? A worn belt tensioner won't allow the alternator to recharge the battery every time the starter drains the battery.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-08-2018, 05:31 PM   #3
Strun
Junior Member
Strun is on a distinguished road
 
Join Date: Sep 2017
Location: Florida
Posts: 15

2008 VUE 2.4L
Default Re: Sporadic Electrical Issue

I've had crazy electrical issues on my 2008 XE. No remote start but very similar problems. It would go crazy, then I'd pop hood and literally just touch a battery cable and it would be like nothing happened. I bought a new battery, and it didn't fix it. I ended up replacing the short ground cable that goes like 7 inches down to the fender from the battery with a 2 guage cable from walmart with a new terminal connector. Have never had a problem since. Hope this helps.

REWARD EXCELLENCE!

Add to Strun's Reputation
Rate the quality of this post and help Strun reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Strun is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Issue... Alexkepa12 S-Series General 29 12-20-2017 08:50 PM
Electrical Issue and Starting Issue 1995SW2 S-Series General 5 12-02-2015 07:55 PM
99 saturn SL1 idle issue/ Sporadic fluctuating power MyFirstSaturnNJ S-Series Tech 3 04-30-2013 09:19 AM
Electrical issue 97 sl1 marmitage S-Series Tech 6 11-18-2012 10:51 PM
Sporadic Starting Issue 97 SC2 Medic-5150 S-Series Tech 10 05-11-2011 08:39 PM


All times are GMT -4. The time now is 03:23 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.