SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Outlook > Outlook General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-13-2017, 04:19 PM   #1
wolfgang5600
New Member
wolfgang5600 is on a distinguished road
 
Join Date: May 2017
Posts: 2
Default Won't crank after disconnecting battery?

I have a '07 Outlook here, and I disconnected the battery. But after reconnecting it, it won't start. The lights illuminate but there is no clicking noise when I try to start it.

I called a GM dealer service who told me to try leaving it on for 15-20 minutes then turning it off and try starting it, but that did not work. I spoke with another service member who told me to try and start it, leave it on on for 10 minutes, turn it off, turn to on again for ten minutes, turn it off and turn it to on again for the last ten minutes, then turn it off and try to start it. My battery died before I could figure out if that could help.

Does anyone have any suggestions on what this could be or how to fix it?

REWARD EXCELLENCE!

Add to wolfgang5600's Reputation
Rate the quality of this post and help wolfgang5600 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
wolfgang5600 is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no crank, good battery EchoMirage S-Series Tech 14 12-19-2015 09:12 PM
Service Wrench Light now on after disconnecting battery SirBungus S-Series Tech 15 03-27-2014 01:48 PM
93 sl2 has battery won't crank zigstarre S-Series Tech 1 01-08-2009 06:08 AM
Battery Dies on crank frereagle S-Series Tech 3 04-24-2007 09:02 PM
does disconnecting battery 'reboot' PCM. WorkWagon S-Series Tech 5 09-14-2005 08:46 AM


All times are GMT -5. The time now is 03:20 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.