SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 02-09-2004, 07:50 PM   #1
JstHkyCin
Junior Member
JstHkyCin is on a distinguished road
 
Join Date: Feb 2004
Location: Kentucky
Posts: 33
Default Coolant "Message"?

I have a 2003 Ion3 with 1600 miles on it. The car basically sat for around 6 weeks although it had been started.

I drove it today for an oil change and two recalls to the Saturn dealer.

After the car was started for around 10 seconds it chimed once and the message indicator in the odometer said "Coolant."

I restarted the car and the message didn't return.

I had it checked at the dealership and they added a small amount of coolant.

They pressure tested the cooling system and found no leaks.

Has anyone else experienced this?

REWARD EXCELLENCE!

Add to JstHkyCin's Reputation
Rate the quality of this post and help JstHkyCin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
JstHkyCin is offline  
SaturnFans.com Sponsored Links
Old 02-09-2004, 08:30 PM   #2
jmettee
Senior Member
jmettee is on a distinguished road
 
jmettee's Avatar
 
Join Date: Aug 2001
Location: 7 Valleys, PA
Posts: 1,409
 

2003 ION-3 Quad Coupe
Default

personally, it has not happend to me, but I have seen others on here that have experience the same thing you have. Apparently, the collant is borderline, & when it is cold, the switch reads low coolant or the coolan contracts enough to trigger the switch.

Now that you've had it topped off, you should be fine.

J

...
2003 SATURN Ion QC3m
"Giggity Giggity Goo" -Quagmire

REWARD EXCELLENCE!

Add to jmettee's Reputation
Rate the quality of this post and help jmettee reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jmettee is offline  
Old 02-09-2004, 08:35 PM   #3
JstHkyCin
Junior Member
JstHkyCin is on a distinguished road
 
Join Date: Feb 2004
Location: Kentucky
Posts: 33
Default

Thanks for the info. What does borderline mean? Does it mean it was a little low in the overflow jug?

Thanks

REWARD EXCELLENCE!

Add to JstHkyCin's Reputation
Rate the quality of this post and help JstHkyCin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
JstHkyCin is offline  
Old 02-09-2004, 09:07 PM   #4
jmettee
Senior Member
jmettee is on a distinguished road
 
jmettee's Avatar
 
Join Date: Aug 2001
Location: 7 Valleys, PA
Posts: 1,409
 

2003 ION-3 Quad Coupe
Default

borderline means that it is generally high enough to be full, but under certain conditions, the switch thinks it;s low. It could be that the car is on a certain angle, or that the hoses stay expanded, so less coolant is actually in the tank (a slight difference), etc. It was high enough when filled, but something just triggered the switch for a brief moment.

J

...
2003 SATURN Ion QC3m
"Giggity Giggity Goo" -Quagmire

REWARD EXCELLENCE!

Add to jmettee's Reputation
Rate the quality of this post and help jmettee reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jmettee is offline  
Old 02-09-2004, 10:07 PM   #5
kevinolean
Junior Member
kevinolean is on a distinguished road
 
Join Date: Jan 2004
Location: CT
Posts: 46
 
Default

I experienced the same thing in my 04 ION. It would happen once about 10 seconds after the car was started and that would be the last I see of it for that trip.

I decided to call the service dept at the dealership and they said it was probably just from some excess air being in the coolant reservoir. The tech advised me to check the coolant and add some water, I was a little hesitant just adding straight water in the freezing cold temperatures of late. He said it would be fine because the original antifreeze solution in the reservoir is such a strong concentration.

Since I did that I havent seen the warning since.

REWARD EXCELLENCE!

Add to kevinolean's Reputation
Rate the quality of this post and help kevinolean reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kevinolean is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Oil life" message in message center ion_blackline Ion Tech 14 03-11-2018 02:16 AM
"add coolant" light is flashing, but coolant level is OK!? d16tr S-Series Tech 4 01-30-2008 02:56 PM
"CHG OIL" message finally pops up Henry_02SC1 Ion General 11 03-24-2005 04:46 PM
"" Help "" goop in coolant tank Regal5575 S-Series Tech 17 09-01-2004 11:52 PM
Coolant "Message"? JstHkyCin General Saturn Discussion 1 02-09-2004 10:39 PM


All times are GMT -5. The time now is 10:12 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.