SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 01-16-2009, 12:39 AM   #1
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Power locks and Dome light not working...

So, let me give you a quick background. I am just turn 17 when I got my License + 2001 Saturn SL2. Well, my dad is deceased so I did not have the "dad" to tell me what to do and what not to do with my car. So, to make a long story short I blew my engine because I forgot to get the oil changed. I got a completely new rebuilt engine (cost me $3400) and it is running fine and I am changing my oil like I should be! But, ever since I got my engine replace my power locks and dome light have not worked. I did not bring it back to the engine place because something always popped up. Now it is my problem.

What could this be? It's not my fuses, I checked them. Could it be a relay? I do have 3 10" subs. Could that have blown them? If it's not a relay what else could it be? I am clueless to this issue. lol
TheOneJordan is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-16-2009, 12:54 AM   #2
dorisSL
Master Member
dorisSL is on a distinguished road
 
dorisSL's Avatar
 
Join Date: Jul 2008
Location: seattle area
Posts: 2,095
 

1995 SL
Default Re: Power locks and Dome light not working...

double check your fuses, with specific attention to the chime fuse.

does your car ding if you forget to put on your seatbelt? or if you leave your headlights on?

the common denominator here is the chime module
...
1995 SL, born 12/23/94, manual, WAI 190,500, "Doris"
(I'm Ben, the car is Doris)

you can't mulch at those speeds man, that's too fast
dorisSL is offline   Reply With Quote
Old 01-16-2009, 09:20 AM   #3
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by dorisSL View Post
double check your fuses, with specific attention to the chime fuse.

does your car ding if you forget to put on your seatbelt? or if you leave your headlights on?

the common denominator here is the chime module
Yes, it does make that ding noise if the car is off and I open the door with my headlights on.
TheOneJordan is offline   Reply With Quote
Old 01-16-2009, 09:31 AM   #4
OnDaGround
Master Member
OnDaGround has a spectacular aura aboutOnDaGround has a spectacular aura about
 
OnDaGround's Avatar
 
Join Date: Jun 2008
Location: Get off my lawn!!
Posts: 4,823
 

1993 SC2
Default Re: Power locks and Dome light not working...

Sounds like you could have a broke connection. You should get a tester to see if power is even making it to the lights and then trace the wires. In my honest opinion. When someone ****s up your car, make them fix it. Because from me doing the same as you, I am now a year and a half down the road with my headers still rattling my car apart because the shop left it touching the subframe. So now I have to buy a new set. I should have done it myself, but I was moving and had to pass inspection due to a recent fix it ticket for my exhaust being "too loud".... meh It was only a header with a test pipe to a flow master... lol no restriction. I would call it louder then average, but not that loud (ok ok, it was pretty loud ). Oh and BTW, you will need a 4 channel amp.
...
Saturnless...
OnDaGround is offline   Reply With Quote
Old 01-16-2009, 09:49 AM   #5
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by OnDaGround View Post
Sounds like you could have a broke connection. You should get a tester to see if power is even making it to the lights and then trace the wires. In my honest opinion. When someone ****s up your car, make them fix it. Because from me doing the same as you, I am now a year and a half down the road with my headers still rattling my car apart because the shop left it touching the subframe. So now I have to buy a new set. I should have done it myself, but I was moving and had to pass inspection due to a recent fix it ticket for my exhaust being "too loud".... meh It was only a header with a test pipe to a flow master... lol no restriction. I would call it louder then average, but not that loud (ok ok, it was pretty loud ). Oh and BTW, you will need a 4 channel amp.
I don't know how the wiring works, but are the power locks and dome light wired together? Could that be why they are both not working? Or, do I have 2 individual problems here? lol Also, alright awesome! I'm going to make a reply to that thread now.
TheOneJordan is offline   Reply With Quote
Old 01-16-2009, 10:18 AM   #6
OnDaGround
Master Member
OnDaGround has a spectacular aura aboutOnDaGround has a spectacular aura about
 
OnDaGround's Avatar
 
Join Date: Jun 2008
Location: Get off my lawn!!
Posts: 4,823
 

1993 SC2
Default Re: Power locks and Dome light not working...

not sure. I don't have either, and I have never dealt with the issue.
...
Saturnless...
OnDaGround is offline   Reply With Quote
Old 01-16-2009, 10:19 AM   #7
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by OnDaGround View Post
not sure. I don't have either, and I have never dealt with the issue.
Think I might just break down and bring it to the dealer and see what they say. BOOOOOOO! lol
TheOneJordan is offline   Reply With Quote
Old 01-16-2009, 10:59 AM   #8
fujioko
Member
fujioko is on a distinguished road
 
fujioko's Avatar
 
Join Date: Feb 2008
Location: Ann Arbor Mi
Posts: 170
 

1996 SW1
Default Re: Power locks and Dome light not working...

This sounds stupid, and I admit it doesn’t make sense…

My chime module wasn’t working on my 97 SL1. Specifically the rear defrost wasn’t working. Anyway I pulled the module and de-oxed the connections. Reassembled everything and still didn’t work.

About a week latter I disconnected the battery for some reason… 24 hours later when I reconnected the battery the chime module (and rear defrost) worked as expected.

As stupid as this sounds.. try and disconnect the battery… perhaps for overnight..
...
96 SW1 5spd & trailer hitch 309000 miles <--rebuilt!
79 Triumph Spitfire <--British car
94 Mazda Miata 45MPG
91 Mazda Miata 3 cyl. 51MPG
fujioko is offline   Reply With Quote
Old 01-16-2009, 11:17 AM   #9
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 12,962
 

2002 SC2
1998 SL2
Default Re: Power locks and Dome light not working...

When troubleshooting, rule out stuff by cheecking the cheap and easy first.

1) Make sure your dome light switch didn't get bumped into the "off"position (happened to me once )

2) Make sure your dome light bulb hasn't burned out

3) what does it mean when you say your power locks don't work, and do you have a remote?
a) no sound when you press the button
b) sounds like it should, but nothing happens

4) when you checked fuses, did you eyeball them or actually switch them? Usually you can see when a fuse is burnt out, but sometimes with a darker color, you can miss the break. Switching with a known good fuse, same size, is 100%
alordofchaos is offline   Reply With Quote
Old 01-16-2009, 11:57 AM   #10
dorisSL
Master Member
dorisSL is on a distinguished road
 
dorisSL's Avatar
 
Join Date: Jul 2008
Location: seattle area
Posts: 2,095
 

1995 SL
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by TheOneJordan View Post
I don't know how the wiring works, but are the power locks and dome light wired together? Could that be why they are both not working? Or, do I have 2 individual problems here? lol Also, alright awesome! I'm going to make a reply to that thread now.
thats why i was asking about the ding. thos two meet in the chime module, and as far as i know, nowhere else.
someone may be able to shed more light on this, but it may be that they also ground to the same place, if thats the case, i'd check that ground.
...
1995 SL, born 12/23/94, manual, WAI 190,500, "Doris"
(I'm Ben, the car is Doris)

you can't mulch at those speeds man, that's too fast
dorisSL is offline   Reply With Quote
Old 01-16-2009, 12:20 PM   #11
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by alordofchaos View Post
When troubleshooting, rule out stuff by cheecking the cheap and easy first.

1) Make sure your dome light switch didn't get bumped into the "off"position (happened to me once ) - Checked that. No luck.

2) Make sure your dome light bulb hasn't burned out. - First thing I did was bought a new bulb, no luck.

3) what does it mean when you say your power locks don't work, and do you have a remote? - When I click them nothing happens. No little click, nothing. Yes.
a) no sound when you press the button - None.
b) sounds like it should, but nothing happens - No sound at all.

4) when you checked fuses, did you eyeball them or actually switch them? Usually you can see when a fuse is burnt out, but sometimes with a darker color, you can miss the break. Switching with a known good fuse, same size, is 100%. - I swapped out a fuse from my cigarette lighter I think it was to the dome light fuse just because they were the same size fuse and my cigarette lighter works. No luck either.
asdfasdf
TheOneJordan is offline   Reply With Quote
Old 01-16-2009, 12:26 PM   #12
dorisSL
Master Member
dorisSL is on a distinguished road
 
dorisSL's Avatar
 
Join Date: Jul 2008
Location: seattle area
Posts: 2,095
 

1995 SL
Default Re: Power locks and Dome light not working...

i checked my chilton, they both ground at the same splice pack, i don;t know physically where it is. if someone can tell you where it is, you might be able to rule that out. does the light not come on with the door or on setting, or does it work with one?

back to basics - have you checked the light bulb?
...
1995 SL, born 12/23/94, manual, WAI 190,500, "Doris"
(I'm Ben, the car is Doris)

you can't mulch at those speeds man, that's too fast
dorisSL is offline   Reply With Quote
Old 01-16-2009, 12:32 PM   #13
TheOneJordan
Member
TheOneJordan is on a distinguished road
 
Join Date: Jan 2009
Location: Louisianna
Posts: 63

2001 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by dorisSL View Post
i checked my chilton, they both ground at the same splice pack, i don;t know physically where it is. if someone can tell you where it is, you might be able to rule that out. does the light not come on with the door or on setting, or does it work with one?

back to basics - have you checked the light bulb?
does not work at all and yes i've replaced the bulb and still no luck
TheOneJordan is offline   Reply With Quote
Old 01-16-2009, 12:38 PM   #14
dorisSL
Master Member
dorisSL is on a distinguished road
 
dorisSL's Avatar
 
Join Date: Jul 2008
Location: seattle area
Posts: 2,095
 

1995 SL
Default Re: Power locks and Dome light not working...

hmm.. i don't know much about the part, but on your car, these (locks and dome light) both go thru the BCM. might have someone with more knowledge on that expand the idea....(my '95 doesn't have one)
...
1995 SL, born 12/23/94, manual, WAI 190,500, "Doris"
(I'm Ben, the car is Doris)

you can't mulch at those speeds man, that's too fast
dorisSL is offline   Reply With Quote
Old 01-16-2009, 05:35 PM   #15
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 12,962
 

2002 SC2
1998 SL2
Default Re: Power locks and Dome light not working...

Quote:
Originally Posted by dorisSL View Post
i checked my chilton, they both ground at the same splice pack, i don;t know physically where it is.
That was my next suggestion - common ground - since we ruled out bulbs, fuses and chime module

Good chance that whoever put the engine in didn't reattach something to the common ground or accidentally cut/broke the wires.
alordofchaos is offline   Reply With Quote
Old 01-16-2009, 06:37 PM   #16
dorisSL
Master Member
dorisSL is on a distinguished road
 
dorisSL's Avatar
 
Join Date: Jul 2008
Location: seattle area
Posts: 2,095
 

1995 SL
Default Re: Power locks and Dome light not working...

btw- that is the left body ground splice pack. i don't know the exact location, someone else could probably help there.
...
1995 SL, born 12/23/94, manual, WAI 190,500, "Doris"
(I'm Ben, the car is Doris)

you can't mulch at those speeds man, that's too fast
dorisSL is offline   Reply With Quote
Old 12-23-2016, 06:20 PM   #17
jerryAZ
New Member
jerryAZ is on a distinguished road
 
Join Date: Apr 2014
Posts: 2
Default Re: Power locks and Dome light not working...

I just had this problem, but the remote would not unlock the drivers door, but if I pushed the button twice, it unlocked all the other doors.
I was working on the dome light, and I blew the fuse on the passenger side fuse box labeled "body" (10a fuse)
jerryAZ is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Locks, Dome Light and Alarm Problem CORROSIONMAN S-Series Tech 2 01-17-2017 05:00 AM
power locks not working correctly! SWargy S-Series General 8 06-29-2007 12:35 AM
Power lock, power mirrors, and dome light not working. eng23ine S-Series Tech 3 10-28-2004 06:58 AM
95SL2 Power locks and 12V power stopped working skijay S-Series General 5 04-13-2004 09:36 PM
Power Door Locks not working.. LoveMySaturn S-Series Tech 13 01-28-2003 12:46 PM


All times are GMT -4. The time now is 06:51 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.