SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General

Closed Thread
 
Thread Tools Display Modes
Old 03-30-2005, 08:59 PM   #1
L300Saturn
Junior Member
L300Saturn is on a distinguished road
 
Join Date: Mar 2005
Location: Michigan
Posts: 23

2002 L-Series 3.0L Sedan
Default motor mount broke

well it broke last night last night. my wife was saying that the car was shaking really bad, so i took it out for a spin to see what going on and wow it felt like the whole engine was sliding around and well it was the driverside front engine mount broke in half. this car has been nothing but problem since the crash. it just one thing after another. so i guess its off to the body shop to show it to them and to prove that its from the crash cuz their no way a it could have broken on its own.
...
2002 Saturn L300 3.0
L300Saturn is offline  
SaturnFans.com Sponsored Links
Old 04-01-2005, 12:22 PM   #2
Qlara
Master Member
Qlara is on a distinguished road
 
Qlara's Avatar
 
Join Date: Oct 2000
Location: Earth
Posts: 5,905
 
Default Re: motor mount broke

It must had been a frontal crash?
Not just Saturn, most cars are designed to have its engine mounts self-destruct during severe frontal. Kind of like dropping the engine instead of it pushing into the passenger's cabin.

The mount might have been cracked or nearly broken during the last crash. It survived but not lasting long after the fix, I think the bodyshop can verify that and see of it was related to your last incident.
Qlara is offline  
Old 04-02-2005, 02:14 AM   #3
L300Saturn
Junior Member
L300Saturn is on a distinguished road
 
Join Date: Mar 2005
Location: Michigan
Posts: 23

2002 L-Series 3.0L Sedan
Default Re: motor mount broke

no it was a rear crash here is pic.
http://www.saturnfans.com/forums/sho...549#post574549
...
2002 Saturn L300 3.0
L300Saturn is offline  
Old 04-04-2005, 12:19 PM   #4
Qlara
Master Member
Qlara is on a distinguished road
 
Qlara's Avatar
 
Join Date: Oct 2000
Location: Earth
Posts: 5,905
 
Default Re: motor mount broke

Oh I see, so what did the mechanic say about the cause of the broken mount? Too much Torque due to heavy footing?
Qlara is offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Motor Mount: megsaturn S-Series General 10 11-21-2009 09:46 AM
Broke a strut mount bolt SL2Many S-Series Tech 2 11-07-2009 08:29 PM
I'm so glad I broke my lower engine mount RevoRacer S-Series Tech 8 09-12-2007 03:54 AM
Broke motor mount then went into my axle! alfieferenzo84 S-Series General 17 05-18-2006 12:55 AM
Which motor mount JS593 S-Series General 10 11-11-2005 07:48 PM


All times are GMT -4. The time now is 05:22 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.