SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-21-2018, 04:03 PM   #1
GMDad
Member
GMDad is on a distinguished road
 
Join Date: Aug 2007
Location: Caledonia, Ontario
Posts: 110

2007 VUE 3.5L
Default Signal and tail lamp ground

When I have the lt signal on it flashes correctly or if I have the tail lights on they show correctly but when I have them both on the signal and tail lamp are really dim and the upper tail light bulb flashes like the signal. Even the backup light will flash very lightly. I was presuming a ground wire problem and the bulbs were back feeding but I can't find any ground wire in that corner of the vehicle. I checked the bulbs and the signal and tail lamp and the backup bulb are all 3057. Pulled the right tail lamp which works correctly and it has the same bulbs in it. Anybody ever run across this or have any ideas ?

REWARD EXCELLENCE!

Add to GMDad's Reputation
Rate the quality of this post and help GMDad reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GMDad is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-21-2018, 05:38 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,946
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Signal and tail lamp ground

Quote:
Originally Posted by GMDad View Post
When I have the lt signal on it flashes correctly or if I have the tail lights on they show correctly but when I have them both on the signal and tail lamp are really dim and the upper tail light bulb flashes like the signal. Even the backup light will flash very lightly. I was presuming a ground wire problem and the bulbs were back feeding but I can't find any ground wire in that corner of the vehicle. I checked the bulbs and the signal and tail lamp and the backup bulb are all 3057. Pulled the right tail lamp which works correctly and it has the same bulbs in it. Anybody ever run across this or have any ideas ?
Each bulb socket has a black wire which is routed to a ground point. G401 is ground point for left rear park/turn and park/stop light sockets. G401 is buried inside jack compartment but problem is typically at fixture wiring with any of black wire joints. I usually splice new piece of wire to tail light black wires and route new wire to a solid ground point.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 04-21-2018, 07:16 PM   #3
GMDad
Member
GMDad is on a distinguished road
 
Join Date: Aug 2007
Location: Caledonia, Ontario
Posts: 110

2007 VUE 3.5L
Default Re: Signal and tail lamp ground

Thank you I will pull it apart and check it out

REWARD EXCELLENCE!

Add to GMDad's Reputation
Rate the quality of this post and help GMDad reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GMDad is offline   Reply With Quote
Old 04-24-2018, 03:32 PM   #4
GMDad
Member
GMDad is on a distinguished road
 
Join Date: Aug 2007
Location: Caledonia, Ontario
Posts: 110

2007 VUE 3.5L
Default Re: Signal and tail lamp ground

Thank you "far2grumpy". A 6" piece of wire, eyelet terminal, little solder and tape and 10 mins of my time and we now have a good ground and all lights working properly..

Thanks again Don

REWARD EXCELLENCE!

Add to GMDad's Reputation
Rate the quality of this post and help GMDad reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GMDad is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to buy a Used Tail Lamp Assy jing L-Series Tech 6 06-12-2014 09:40 PM
tail lamp/bulbs Melissa_M S-Series General 3 11-07-2009 08:07 PM
2004 Tail lamp Capt Bruce Vue General 6 12-31-2006 01:54 PM
'03 LW with '02 tail lamp assemblies tomlct L-Series General 0 04-17-2005 09:11 AM
**OFFICIAL TYC Tail Lamp Group Buy*** Patrick_97SC2 Vue General 135 07-22-2004 04:21 PM


All times are GMT -5. The time now is 04:45 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.