SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-12-2008, 12:55 PM   #1
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default 93 SL2 AC works but warm when idling

Hi guys, 77k mile 93 SL2, AC does blow cold when driving, but blows warm at idle or very slow speeds. Low side reads 45 psi w/ AC on. Have not checked high side yet, will do that tonight.

Is this a cycling type compressor, that will kick on/off to regulate temp, or is it a constant running compressor, and the temp is throttle w/ a TVX valve? I know the newer saturns are the TVX tube type but I have never worked on any year Saturn so I was not sure.

The elec. fan does run at idle when AC is selected, so air flow at idle does not appear to be the problem.

THanks!

STeve

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-12-2008, 12:59 PM   #2
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,849
 

1998 SL2
Default Re: 93 SL2 AC works but warm when idling

.....

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 05-12-2008, 01:01 PM   #3
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default Re: 93 SL2 AC works but warm when idling

Hmm? Not sure I understand

...
Rides:

2004 Ford Taurus SEL
2003 Mercury Marauder
1988 Chevy K1500
1976 Pontiac Firebird

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
Old 05-12-2008, 01:08 PM   #4
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,849
 

1998 SL2
Default Re: 93 SL2 AC works but warm when idling

I thought you had written fan not running and posted a suggestion then reread and saw you said fan is running...

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 05-13-2008, 09:05 AM   #5
jjsk8r85
Advanced Member
jjsk8r85 is on a distinguished road
 
jjsk8r85's Avatar
 
Join Date: Dec 2004
Location: Detroit Area
Posts: 500
 

1992 SC
Default Re: 93 SL2 AC works but warm when idling

My 92 SC does this also. It's not very dramatic, but you can definitely feel the difference between idle and driving. I chalk it up to the lost efficiency when using R134A (Mine was originally R-12)

...
92 SC 5-speed 239k miles

REWARD EXCELLENCE!

Add to jjsk8r85's Reputation
Rate the quality of this post and help jjsk8r85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jjsk8r85 is offline   Reply With Quote
Old 05-13-2008, 09:57 AM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,020
 

2003 L-Series 3.0L Sedan
Default Re: 93 SL2 AC works but warm when idling

Post the low side pressure reading and center vent temperature (medium fan speed) with the engine between 1500-2000 rpm, no lower as idle rpm/pressure readings are totally irrelevent. Look for the refrigerant label in the engine area; using R12 or R134a? The other way to tell is to look at the service fittings; unscrew one of the fittings and look at the exterior of the fitting - threaded exterior = R12, no threads = R134a (quick connects).

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 05-13-2008, 10:46 AM   #7
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default Re: 93 SL2 AC works but warm when idling

I have no idea what refrigerant is actually in the system right now, I bought this car as a cheap commuter car and have no real history on it. There is an R134a retrofit quick connect on the low side only, indicating that some hack probably topped the R12 system off w/ 134a at some time during its life. I really should have the system evac'd and start over w/ fresh oil and R12 (brother has a license) but it works so well except for idle, that I don't want to start throwing money at this car if I don't have to.

fdryer, I will measure the vent temp and the low side above idle tonight and post it back up.

Thanks!

...
Rides:

2004 Ford Taurus SEL
2003 Mercury Marauder
1988 Chevy K1500
1976 Pontiac Firebird

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
Old 05-28-2008, 01:58 PM   #8
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default Re: 93 SL2 AC works but warm when idling

Ok fdryer, I finally checked the temps and pressures on both sides.

W/ engine at 2,000 rpms and medium fan speed, I get 45 psi low side, 125 psi high side, and 60 deg duct temps. The compressor whines very loudly w/ engine rpms -- it sounds kindof like a clarinet (seriously)

I have a replacement compressor and a new drier. I am having a tech evacuate and vacuum the system down once I have the new components in so it can be charged w/ R134a this time.

125 psi seems very low for a high side reading, and 45 psi seems high for a low side reading.

...
Rides:

2004 Ford Taurus SEL
2003 Mercury Marauder
1988 Chevy K1500
1976 Pontiac Firebird

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
Old 05-28-2008, 02:35 PM   #9
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,020
 

2003 L-Series 3.0L Sedan
Default Re: 93 SL2 AC works but warm when idling

Thank you for posting the numbers; its much easier to respond with all the information posted the first time out instead of playing twenty questions as some members have done.

Yes, 125 psi is lower than normal for the high side but was there any loss of refrigerant? By searching thoroughly for any indication of a leak? This low, high side pressure can simply be from loss of refrigerant as you stated in the first post that the car is cool on the highway but warm at idle or slow speeds - this is one hint of low refrigerant. The 45 psi is about right for the low side as it coincides with the temperature/pressure chart for R134a of approximately 45F-50F gauge temperature. Too bad you didn't measure temps at highway speed. You already know that its cooler at speed. Hopefully before you have the system evacuated of refrigerant you'll read this; http://www.saturnfans.com/forums/showthread.php?t=80107. When operating correctly the high side will be over 175 psi, more on HOT and humid days, while the low side will remain around 40 psi and interior temps staying around 45F. WARNING! If you inject the refrigerant be sure to start off with 75% of the R12 amount as less R134a is used to replace the R12. For instance; 4lbs are needed for R12 but in a conversion to R134a a good start is to fill with 75% of R12 which equates to 3lbs of R134a.

Last edited by fdryer; 05-28-2008 at 02:50 PM..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 05-28-2008, 03:07 PM   #10
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default Re: 93 SL2 AC works but warm when idling

fdryer, the system has to be evacuated anyway because the previous owner added R134a to the R12 system, so there is a major no-no mix of refrigerants and potentially oils in the system. The compressor is so loud that it has to go.

The AC on the highway semi cools but it is still extremely sub par. It is probably not much lower than 60 degree duct temps. It is not cold like it is supposed to be.

The high side schrader has a pretty major leak. W/ the plastic dust cap on you can't hear the hissing, but my brother who is a master AC tech said that the molecules of refrigerant are so small, that a plastic on metal seal like that with no gasket is most likely leaking.

Thanks for your help, I really appreciate it. I am having my friend at a dealership evac and vacuum the system down for me, and my brother who is an ac master tech is going to charge it.

...
Rides:

2004 Ford Taurus SEL
2003 Mercury Marauder
1988 Chevy K1500
1976 Pontiac Firebird

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
Old 05-28-2008, 03:50 PM   #11
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,849
 

1998 SL2
Default Re: 93 SL2 AC works but warm when idling

Quote:
Originally Posted by 2003MercMaraude View Post

a plastic on metal seal like that with no gasket is most likely leaking.
The caps only look like they have no gasket in them because most caps are black as is the gasket which is difficult to see.As you can see in the picture below of some high side caps in red the gaskets are readily visible.

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 05-28-2008, 03:54 PM   #12
2003MercMaraude
Member
2003MercMaraude is on a distinguished road
 
Join Date: May 2008
Location: So. MD
Posts: 333
Default Re: 93 SL2 AC works but warm when idling

Interesting, thanks. The system was still charged w/ R134a on top of the factory charge by the PO, so either it leaked and he thought he was going to "top it off", or the system didn't leak but the compressor was on the way out and he thought it was low on refrigerant.

W/ systems that have been tampered with I always like to just start over so I know what has been done most recently.

...
Rides:

2004 Ford Taurus SEL
2003 Mercury Marauder
1988 Chevy K1500
1976 Pontiac Firebird

REWARD EXCELLENCE!

Add to 2003MercMaraude's Reputation
Rate the quality of this post and help 2003MercMaraude reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2003MercMaraude is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Cools while driving but warm at idle (Fan works, No overheating) justincky S-Series Tech 12 05-17-2011 01:39 PM
Why does my A/C blow warm while idling at stop signs? bpattr S-Series Tech 4 08-23-2009 03:38 PM
AC blows warm when idling turbobuick33 S-Series Tech 16 07-31-2008 08:44 PM
What should the typical warm idling speed be? geepondy1 S-Series Tech 11 11-22-2007 02:05 PM
strange idling 96 sl2 auto sellinghomes4u S-Series General 25 10-15-2004 07:14 AM


All times are GMT -4. The time now is 10:38 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.