SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-12-2017, 07:28 PM   #1
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Used transmission installed, but shift pattern is wrong.

this transmission is guaranteed, and I'm trying to decide whether I'll have to take it out and send it back, or fix it. It starts and runs smoothly shifting without any roughness right up into overdrive. But then within a mile or two it seems to go into neutral or free wheeling, and (usually) won't go back into gear unless I stop (or at least slow way down). Then I can continue to drive it, but it will not shift up. It seems stuck in first, or second (4000 RPM at 30 MPH). If I let it set for 10 minutes it will go through the same sequence - starting out and shifting just fine, but then freewheeling, and locking me back to that 30 MPH-4000 RPM limit.

No strange noises, and the shifts are smooth when it does shift. New transmission fluid, and spin-on filter.

I thought that the shift solenoids might be at fault. Checked them, and all five seemed low resistance (less than 4 ohms). I've been struggling with this for awhile, so I had a set of them that checked out at about 5.1 ohms, and swapped them out, but it didn't seem to change anything.

Looks like it takes a major tear-down to change the internal filter. could that be the problem? or is their likely to be a better or simpler solution? It's a cute car with new tires, and upholstery But I'm spending way to much time and money on it.

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
subtle "rod knock" like sound, but the pattern is wrong cityhawk S-Series Tech 20 08-09-2016 09:31 PM
Is there a pattern to tighten the transmission panel? ( Side ) CaptainMouse64 S-Series Tech 1 12-17-2012 03:58 PM
New Pioneer radio installed, now a bunch of stuff is wrong! greekfreak Vue Tech 2 11-23-2009 05:36 PM
Shift Pattern on and XR gmsuv 2008 Vue 9 06-26-2008 06:44 AM
Has anyone installed aftermarket shift knob? johnsocal Ion General 9 12-18-2003 09:42 AM


All times are GMT -4. The time now is 10:50 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.