SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2017, 07:28 PM   #1
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Used transmission installed, but shift pattern is wrong.

this transmission is guaranteed, and I'm trying to decide whether I'll have to take it out and send it back, or fix it. It starts and runs smoothly shifting without any roughness right up into overdrive. But then within a mile or two it seems to go into neutral or free wheeling, and (usually) won't go back into gear unless I stop (or at least slow way down). Then I can continue to drive it, but it will not shift up. It seems stuck in first, or second (4000 RPM at 30 MPH). If I let it set for 10 minutes it will go through the same sequence - starting out and shifting just fine, but then freewheeling, and locking me back to that 30 MPH-4000 RPM limit.

No strange noises, and the shifts are smooth when it does shift. New transmission fluid, and spin-on filter.

I thought that the shift solenoids might be at fault. Checked them, and all five seemed low resistance (less than 4 ohms). I've been struggling with this for awhile, so I had a set of them that checked out at about 5.1 ohms, and swapped them out, but it didn't seem to change anything.

Looks like it takes a major tear-down to change the internal filter. could that be the problem? or is their likely to be a better or simpler solution? It's a cute car with new tires, and upholstery But I'm spending way to much time and money on it.

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-12-2017, 09:22 PM   #2
toggenburg
Master Member
toggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to behold
 
toggenburg's Avatar
 
Join Date: Apr 2010
Location: Beautiful Blue Ridge Mountains of Bedford, Virginia. Born once? Die twice. ------ Born twice? Die once.
Posts: 2,783

2001 SL1
Default Re: Used transmission installed, but shift pattern is wrong.

Just out of curiosity, did you only use Dexron III compatible transmission fluid or something else in it?
Our cars cannot and must not use Dex IV or VI....ONLY Dex III.

Also, was the trans you got, from a SOHC or a DOHC saturn?

REWARD EXCELLENCE!

Add to toggenburg's Reputation
Rate the quality of this post and help toggenburg reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
toggenburg is offline   Reply With Quote
Old 10-14-2017, 07:04 AM   #3
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Re: Used transmission installed, but shift pattern is wrong.

I don't know. I had the work done, and don't know which ATF was used. Just that it is new, and the filter is new. I was not aware of the requirement for Dexron III. I'll try to find out. Thanks for the suggestion.

The car (and the transmission) are SOHC

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote
Old 10-14-2017, 09:13 AM   #4
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 13,958
 

2001 SC2
Default Re: Used transmission installed, but shift pattern is wrong.

Are you sure it's a MP6 transmission?
Are you sure it's a '98ish-'02 MP6?
ID guide attached (same location & scheme for the 5spds they're just MP2/MP3 for SOHC/DOHC).

I had a '00 Subaru Legacy Outback that needed a rear subframe...the idiot NC yard I picked sent me not one but TWO front sub-frames before telling me I didn't know what I was talking about. Oh well, the fronts rust out nearly as quickly as the rear's up here...got my money back and then some
Attached Images
File Type: gif 2011-03-11_191047_1[1].gif (35.5 KB, 7 views)

...
The proper way to fix a S-Series automatic is to replace it with a 5spd O:)

REWARD EXCELLENCE!

Add to fetchitfido's Reputation
Rate the quality of this post and help fetchitfido reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fetchitfido is offline   Reply With Quote
Old 10-15-2017, 04:37 PM   #5
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Re: Used transmission installed, but shift pattern is wrong.

[QUOTE=fetchitfido;2256928]Are you sure it's a MP6 transmission?
Are you sure it's a '98ish-'02 MP6?
ID guide attached (same location & scheme for the 5spds they're just MP2/MP3 for SOHC/DOHC).

I don't find any similar number in that location, but the transmission fit's perfectly, and all of the connectors come out right. Mine is a 2000 SL1 SOHC , and the salvage yard where I got it said that it was compatible with 2001 ND 2002. Common opinion is that it should fit between 2008, and 2002. Aren't the MP2 and MP3 transmissions standard shift? I might be glad to chang it over to standard, but it looks like that would be a rather major undertaking.

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote
Old 10-15-2017, 06:22 PM   #6
billr
Master Member
billr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of light
 
Join Date: Jul 2013
Posts: 4,528
Default Re: Used transmission installed, but shift pattern is wrong.

They will all "fit perfectly", they just won't shift perfectly if not the correct type. Look again for the ID number. They are hard to find or read, but it is a waste of everybody's time to try resolving this, your included, if it is the wrong trans. That characters in that number are a "dot matrix", will look like tiny pin-pricks in the metal. Again, very hard to see.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Old 10-15-2017, 04:26 PM   #7
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Re: Used transmission installed, but shift pattern is wrong.

Quote:
Originally Posted by toggenburg View Post
Just out of curiosity, did you only use Dexron III compatible transmission fluid or something else in it?
Our cars cannot and must not use Dex IV or VI....ONLY Dex III.

Also, was the trans you got, from a SOHC or a DOHC saturn?
Yes The ATF that was used was Dexron III compatible according to the label on the container. And I was told that it would fit a 2001 or 2002 Saturn SL1. It bolted right in place, and all the connectors came out right. Mine is a SL1 year 2000, but my understanding from various sources is that it should be the same from '98-02

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote
Old 11-13-2017, 01:33 PM   #8
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 11,969
 

2002 SC2
1998 SL2
Default Re: Used transmission installed, but shift pattern is wrong.

Quote:
Originally Posted by 5littlejoe5 View Post
Yes The ATF that was used was Dexron III compatible according to the label on the container.
I don't think this is related to your issue, but Dexron VI will say "Dexron III compatible" on the front . . . and in teeny, tiny print of the back, "except Saturn automatic transmissions" or something like that

...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 124k DD
7/2010 Craigslist white 1997 SC2 project
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles

REWARD EXCELLENCE!

Add to alordofchaos's Reputation
Rate the quality of this post and help alordofchaos reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
alordofchaos is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
subtle "rod knock" like sound, but the pattern is wrong cityhawk S-Series Tech 20 08-09-2016 09:31 PM
Is there a pattern to tighten the transmission panel? ( Side ) CaptainMouse64 S-Series Tech 1 12-17-2012 03:58 PM
New Pioneer radio installed, now a bunch of stuff is wrong! greekfreak Vue Tech 2 11-23-2009 05:36 PM
Shift Pattern on and XR gmsuv 2008 Vue 9 06-26-2008 06:44 AM
Has anyone installed aftermarket shift knob? johnsocal Ion General 9 12-18-2003 09:42 AM


All times are GMT -4. The time now is 05:49 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.