SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-27-2009, 05:50 PM   #1
jel2211
Junior Member
jel2211 is on a distinguished road
 
Join Date: Feb 2009
Location: northwest ga.
Posts: 28

1997 SL1
1996 SW1
Dizzy 97 sl1 missing

changed the coil packs but still shows missing on #3 but goes away at 3300 rpm and up....no other codes now. any ideas

REWARD EXCELLENCE!

Add to jel2211's Reputation
Rate the quality of this post and help jel2211 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jel2211 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-27-2009, 08:04 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 64,855
 

1998 SC2
Default Re: 97 sl1 missing

Run a wet and dry compression test. See the How-To Library for the link to the richpin DIY videos, its the first sticky post. Use the forum jump at the bottom of this page to get there. After you run the test post the numbers back here.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading the radio in my 98 SL1, but I'm missing some wires... Seņor Ramos S-Series Tech 19 04-18-2009 10:31 PM
97 sl1 missing bad when accelorating deathrament S-Series Tech 3 12-31-2008 01:00 AM
missing temp sensor, 95 SL1 Al Scott S-Series Tech 1 10-09-2007 08:15 PM
4th gear is missing in manual - 99 SL1 babbittbunch S-Series General 0 05-16-2006 07:35 PM
Now its missing _PuNiShEr_ S-Series Tech 5 04-13-2006 03:59 PM


All times are GMT -5. The time now is 12:57 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.