SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-25-2018, 10:30 PM   #1
FloraSL1
New Member
FloraSL1 is on a distinguished road
 
Join Date: May 2018
Posts: 3
Default SL1 TAAT transmission mystery

Hello everyone,

You may or may not have seen this story on another forum or two. I am admittedly posting on multiple Saturn forums in order to expose this problem to as many minds as possible. I'm desperate for a solution.

I also apologize in advance for the length of this post, but I feel that it is necessary to illustrate exactly where this problem has led me to and why I'm stuck.

The car: 2001 SL1 TAAT automatic transmission 83k miles.

History: I tracked this car down three years ago for my girlfriend to give to her oldest son for his first car. I live in Indianapolis. She lives in Illinois south of Effingham. To put the car even further away, her son is going to college in Carbondale, IL. The car has been brought back to Her house and I have been working on it, but every time I try something else to fix the problem it's a 4 hour round trip. I'm getting tired of guessing.

The original complaint was the car was not wanting to go into third gear, and was bucking/slamming. Reverse was never a problem.
Research pointed to the valve body. Visual inspection showed no burning or indications of the wiring harness failing. The fluid looked good and clean, and smelled normal.
I replaced the valve body, and the attitude of the car changed. It seemed to start off slowly, and it would occasionally slam shift. Again, reverse acted completely normal.
After coming back from the test drive I pulled transmission pan back off and retested the solenoids which all test normal. Post mortem on the old valve body revealed a bad third gear solenoid.

Observation of the car has shown it is starting out in third now. It slowly drags itself up to speed and only shifts once. trying to manually shift it back down into third or second with the gear selector doesn't work. I will not respond.

The next possible solution I was pointed to was a possible loose input shaft nut. That has been tightened to specifications, as well as the output shaft nut. The fluid and filter were changed at the same time for good measure. No change in the car. I can not find any evidence of actual damage or contamination. In addition, every major ground I can locate on the car has been cleaned and tightened.

Further research indicates that in order for first gear to engage, the solenoids for second, third, and fourth must all be energized. Logic is telling me that if the car is starting off in third, that there's a problem with the circuit for the second gear solenoid. Am I crazy or just confused?

The new valve body came with updated Sonnax solenoids. They all check out, however during a subsequent disassembly to try to figure out the continuing failure the solenoids were all moved to different positions. No change in the car's behavior.

The buss plate that connects the wiring harness to the solenoids was also swapped out with the original one, and no change in the car. Both the original and replacement were checked for continuity and passed.

The range selector switch has also been eliminated as a cause. You might be beginning to see the root of my confusion here. All of the usual suspects have been eliminated one by one. I'm out of horses and zebras, and now I'm hunting unicorns.

The car is in a town with very limited options for professional service. There is no specific transmission shop. It was taken to the only mechanic in town which gave it a blanket diagnosis after a test drive of "it needs a new transmission". I disagree due to a complete lack of evidence of damage.

So, first I would really appreciate any other opinions. Secondly, I am looking for specifications for the wiring harness as to what the wires do and what they should read for voltage. I really feel like this is a wiring problem.

Thanks for your time,
Chris

REWARD EXCELLENCE!

Add to FloraSL1's Reputation
Rate the quality of this post and help FloraSL1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
FloraSL1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-26-2018, 04:41 AM   #2
Saturn Night
Master Member
Saturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the rough
 
Join Date: Aug 2016
Location: Leavittsburg, OH
Posts: 2,626

1995 SC2
Default Re: SL1 TAAT transmission mystery

You may want to email Ken Partin, from Ken Partin Transmissions, here in Ohio. He can send you the ATSG service manual, which provides extensive trouble shooting instructions.

Looking over the post, you have tested solenoids, replaced the valve body, tightened the input shaft nut.

Going off your post that the car is starting in 3rd gear, and still has reverse shows that the 2nd Gear solenoid is fine.

Reverse and 2nd Gear are on the same solenoid, and the same physical clutch pack within the transmission assembly.

This will bring me to some questions:

Who/Where did you order the valve body from?

There are only three known recommended valve body suppliers, by the forum memebrs here(myself included):
Special Fofces(A Member of these forums)
Ken Partin
Central Valve Body

My next question:

Have you test and check the TRS fuses inside your UHJB(The fuse block near the battery)?

A bad solenoid can cause a short and may have blown a fuse, which will cause issues with no energy going to a good solenoid.

Even with a total electrical failure, the car will retain one forward gear(I think 4th) and reverse so it can be limped to a shop or home.

In the event that a transmission replacement is needed, or you need to source additional parts for this car, there is a helpful website for searching the salvage yards in your area, as well:

www.car-part.com

...
"What does a Saturn owner do, at the gas station?"

"He checks the gas, and fills the oil....."

REWARD EXCELLENCE!

Add to Saturn Night's Reputation
Rate the quality of this post and help Saturn Night reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Saturn Night is offline   Reply With Quote
Old 05-26-2018, 12:02 PM   #3
billr
Master Member
billr is just really nicebillr is just really nicebillr is just really nicebillr is just really nicebillr is just really nice
 
Join Date: Jul 2013
Posts: 4,344
Default Re: SL1 TAAT transmission mystery

Where did you get the VB from?

Go back to the beginning and use live-data to avoid most of this guessing. Also, connect a gauge to observe line-pressure.

The next time you have the VB off, do air-checks on the clutches/servo.

Again, where did you get the VB from? There are four different "Sonnax upgrades", and most vendors don't do them all... only do the one(s) they think are important.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Old 05-26-2018, 06:36 PM   #4
toggenburg
Master Member
toggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to beholdtoggenburg is a splendid one to behold
 
toggenburg's Avatar
 
Join Date: Apr 2010
Location: Beautiful Blue Ridge Mountains of Bedford, Virginia
Posts: 2,565

2001 SL1
Default Re: SL1 TAAT transmission mystery

Just for curiosity, what type transmission fluid did you use?
It HAS to be Dexron III compatible, never Dexron IV or anything but DEX III.

REWARD EXCELLENCE!

Add to toggenburg's Reputation
Rate the quality of this post and help toggenburg reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
toggenburg is online now   Reply With Quote
Old 05-26-2018, 10:21 PM   #5
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,389
 
Default Re: SL1 TAAT transmission mystery

From the service manual.

Transaxle Shifts
Transaxle shifts are controlled by the manual valve and the PCM through the hydraulic solenoids.

The manual valve controls oil direction to provide 1st gear. When the transaxle has been shifted into D4 or D3, the 1st clutch is applied and the 1st sprag locks the 1st driven gear to the output shaft. The output shaft is driven counterclockwise by the 1st driven gear, causing the differential to turn clockwise in the forward direction. At the same time, 1st oil pressure is directed to the Forward/Reverse servo to assure the dog clutch is moved, locking 2nd driven gear to the output shaft.

At a predetermined point, based on vehicle speed, throttle position, and temperature, an upshift to 2nd will occur when the PCM opens the circuit to shift solenoid 2. When the circuit is opened, the solenoid is turned off electrically and turned on hydraulically, flowing oil to apply the 2nd/Reverse clutch. As the clutch applies, the ratio change causes the 1st gear sprag to overrun or freewheel and the shift to 2nd is complete.

When the transaxle shifts to 3rd, shift solenoid 3 is turned OFF applying oil pressure to the 3rd clutch. Shift solenoid 3 is then turned ON, exhausting the 2nd/Reverse clutch as the 3rd clutch is applied. The 3rd to 4th shift is accomplished in the same manner.

The torque converter clutch (TCC) is applied in 1st, 2nd, 3rd, and 4th gears. The speed at which the TCC will apply in 1st or 2nd is based on vehicle speed and tailored by throttle position, engine temperature, and transaxle temperature. Once applied, the TCC will stay applied until vehicle speed is low enough in 2nd gear for the TCC to release. The TCC will also release when the brake pedal is depressed in 2nd gear at low engine speeds or when the transaxle downshifts into 1st gear.

Reverse is controlled by the manual valve. When reverse is selected, the manual valve directs oil to the Forward/Reverse servo. The servo moves the Forward/Reverse dog clutch to the reverse position, releasing the 2nd driven gear and locking the reverse driven gear to the output shaft. As the dog clutch is engaged, the servo allows oil flow to shift solenoid 2. Shift solenoid 2 is turned OFF allowing the clutch to engage driving the 2nd/Reverse gear. The 2nd/Reverse gear turns the reverse idler gear driving the reverse driven gear clockwise, which in turn, provides reverse.


Have you done any clutch air checks?
Attached Images
File Type: jpg Clutch air checks.jpg (150.4 KB, 7 views)

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Old 05-27-2018, 11:21 AM   #6
FloraSL1
New Member
FloraSL1 is on a distinguished road
 
Join Date: May 2018
Posts: 3
Default Re: SL1 TAAT transmission mystery

The valve body came from Genuine OEM recyclers off of Ebay. They are based in Buffalo, NY.

In answer to another question, yes I was careful to use Dexron III.

REWARD EXCELLENCE!

Add to FloraSL1's Reputation
Rate the quality of this post and help FloraSL1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
FloraSL1 is offline   Reply With Quote
Old 05-28-2018, 04:16 PM   #7
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,957

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: SL1 TAAT transmission mystery

If it is starting off in 3rd, that would suggest the 3rd Gear Solenoid is not getting energized. You didn't mention anything about the 3 TRS Fuses.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 05-28-2018, 04:59 PM   #8
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,957

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: SL1 TAAT transmission mystery

Quote:
Originally Posted by FloraSL1 View Post
Secondly, I am looking for specifications for the wiring harness as to what the wires do and what they should read for voltage. I really feel like this is a wiring problem.
Here is the schematic for the VB. The engine must be running for the Fuel Pump Relay to be energized so that B+ is sent to Pin A on the VB Harness (3rd Gear Solenoid power) . . .

http://www.saturnfans.com/forums/att...8&d=1355417038

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 05-28-2018, 06:16 PM   #9
FloraSL1
New Member
FloraSL1 is on a distinguished road
 
Join Date: May 2018
Posts: 3
Default Re: SL1 TAAT transmission mystery

The fuses check out. Thinking about what you said about the third gear solenoid not energizing makes sense. This will be my next thing to investigate when I get my hands on it. I never was a transmission guy. Thanks for the direction. I will post an update once it's available.

Chris

REWARD EXCELLENCE!

Add to FloraSL1's Reputation
Rate the quality of this post and help FloraSL1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
FloraSL1 is offline   Reply With Quote
Old 05-28-2018, 09:03 PM   #10
Saturn Night
Master Member
Saturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the rough
 
Join Date: Aug 2016
Location: Leavittsburg, OH
Posts: 2,626

1995 SC2
Default Re: SL1 TAAT transmission mystery

Quote:
Originally Posted by FloraSL1 View Post
The fuses check out. Thinking about what you said about the third gear solenoid not energizing makes sense. This will be my next thing to investigate when I get my hands on it. I never was a transmission guy. Thanks for the direction. I will post an update once it's available.

Chris
Check the BUS plate for a bent pin, or damaged wiring.

...
"What does a Saturn owner do, at the gas station?"

"He checks the gas, and fills the oil....."

REWARD EXCELLENCE!

Add to Saturn Night's Reputation
Rate the quality of this post and help Saturn Night reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Saturn Night is offline   Reply With Quote
Old 05-29-2018, 09:30 AM   #11
bowlby29
Junior Member
bowlby29 is on a distinguished road
 
Join Date: Aug 2009
Location: Nazareth PA
Posts: 36

2000 SL2
Default Re: SL1 TAAT transmission mystery

+1 for wiring issue -- I had a similar issue years ago after a rodent chewed through my transmission wiring harness. Car started in 3rd, had a hell of a time getting going and slammed occasionally, but drove fine once it was up to speed. Reverse worked as well. New wiring harness (~$400 installed at dealer) resolved issue entirely.

...
2000 SL2 200k miles

REWARD EXCELLENCE!

Add to bowlby29's Reputation
Rate the quality of this post and help bowlby29 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bowlby29 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuild mp7 transmission, Saturn TAAT transmission, Locks up in reverse, help mordo2 S-Series Tech 5 05-23-2016 08:28 AM
TAAT Transmission Valve Body Nickbo L-Series Tech 1 06-03-2013 04:36 PM
Taat Transmission problem re hum funnyfarm S-Series Tech 9 09-04-2009 07:36 AM
TAAT transmission (or not) k1rod S-Series Tech 4 10-23-2008 12:14 PM
TAAT transmission eXmortal S-Series Tech 18 05-15-2008 08:57 AM


All times are GMT -5. The time now is 07:39 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.