SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-16-2010, 11:36 AM   #1
dalton417
New Member
dalton417 is on a distinguished road
 
Join Date: Feb 2010
Posts: 1
Default 99 SC2_won't start_random_security feature?

Maybe someone can help me on this...

I have a 1999 Saturn SC2 3-door that ran really good for three years and then it started having a problem that has gotten worse lately.

About every 10 times that I get in my car and try to start it, it won't turn over. It's like the ignition isn't even getting the signal to start. The lights come on and the dash lights up but when I turn the key to the next position there is nothing.

I then wait a couple of minutes and turn the key again and it starts right up.

This problem started happening a couple of months ago and it would be about every 30 times that I started it. Now it is happening about every 10 times so it obviously is getting worse.

I have tried to find a pattern or reason why it is happening. The car runs great. I even timed it to see how long I have to wait and it is usually right about 5 minutes of not turning the key and then it will start perfectly.

I am thinking that it is a security feature of some kind and it needs the 5 minutes to reset.

Please help. Any info that you have will be helpful.

I tried to get it inspected and just my luck it didn't start for the inspection guy and he wouldn't pass it. I am now running out of time and need my car to get to work. Even a temporary fix in order to pass inspection would be helpful.

Thanks

REWARD EXCELLENCE!

Add to dalton417's Reputation
Rate the quality of this post and help dalton417 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dalton417 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-16-2010, 11:42 AM   #2
bluesl2
Senior Member
bluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of light
 
bluesl2's Avatar
 
Join Date: Jul 2005
Posts: 1,898
Default Re: 99 SC2_won't start_random_security feature?

Sounds like a bad starter or ignition switch problem. When it won't start, check for power at the purple wire on the starter.

REWARD EXCELLENCE!

Add to bluesl2's Reputation
Rate the quality of this post and help bluesl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bluesl2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New '08 XR feature fperez728 Outlook General 10 11-14-2007 10:24 PM
Undocumented feature? homerec130 2008 Vue 7 07-26-2007 09:44 PM
94' SL2 Fog Light Feature JOKERSL2 S-Series General 4 11-21-2004 02:06 PM
Found Feature on my Ion ayoungblood Ion General 18 10-20-2004 08:10 AM
missing feature sstar Community Center 5 01-27-2004 08:22 AM


All times are GMT -5. The time now is 04:53 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.