SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-11-2016, 12:20 PM   #1
deident0687
Junior Member
deident0687 is on a distinguished road
 
Join Date: Jan 2016
Posts: 26
Default 2001 SL1 High Idle Problem

Hi Guys,

I have been completely frustrated by an intermittent high idle for over a year now. I have been searching all over the internet, and have seen two mechanics and still no solution to my problem. I hope maybe I can find some good luck here.

I have a 2001 Saturn SL1, manual transmission with 186,000+ miles on it. About a year ago the car began getting stuck idling around 2000 RPM whenever it was in neutral or clutched in. The car would idle that high almost 100% of the time until we did some work on it and replaced the intake manifold gasket.

Since then the problem has improved slightly from 2000 RPM's 100% of the time to 1500-1800 RPMs about 50% of the time. Another interesting symptom I have noticed is some hesitation/surging when the car is in 4th gear and I am attempting to accelerate at higher speeds, like around 40-45 MPH. An example would be when on a long on-ramp to a highway, slowing down by popping into neutral, then shifting into 4th gear to accelerate again and the car would feel some surging.

When I am either stuck in traffic, or at a stop light and the car is idling at 1500-1800 RPMs, I am able to quickly turn the key off and on and it will reset the idle to normal. I do not even need to wait for the engine to come to a stop, I can turn the key so fast, just the dash lights will flicker and everything will reset. This makes me wonder if it is an electrical issue. The car also seems to burn oil and needs to be topped off every 3-4 weeks.


We have changed the TPS, ECTS (twice) IACV, O2 sensor, MAP sensor, PCV valve, EGR, and have had the throttle body cleaned out twice.

I am kind of at a loss for ideas at this point.

Any ideas would be greatly appreciated.

Thanks!!!

REWARD EXCELLENCE!

Add to deident0687's Reputation
Rate the quality of this post and help deident0687 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
deident0687 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-11-2016, 12:29 PM   #2
saturny
Member
saturny has a spectacular aura aboutsaturny has a spectacular aura about
 
Join Date: Jul 2014
Location: Seattle, WA
Posts: 130
Default Re: 2001 SL1 High Idle Problem

Sounds like classic TPS issue. Maybe try another one?

...
2000 Saturn SL1 (w/ DOHC) automatic - 273k

REWARD EXCELLENCE!

Add to saturny's Reputation
Rate the quality of this post and help saturny reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturny is offline   Reply With Quote
Old 01-11-2016, 12:40 PM   #3
deident0687
Junior Member
deident0687 is on a distinguished road
 
Join Date: Jan 2016
Posts: 26
Default Re: 2001 SL1 High Idle Problem

Quote:
Originally Posted by saturny View Post
Sounds like classic TPS issue. Maybe try another one?
Perhaps... We have changed the TPS at least once in the last year, and I know the current TPS was tested by a mechanic and he declared it functional. Is there a chance the TPS connection could be bad? Are the wires easily changed?

What are the chances the computer has gone bad?

REWARD EXCELLENCE!

Add to deident0687's Reputation
Rate the quality of this post and help deident0687 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
deident0687 is offline   Reply With Quote
Old 01-11-2016, 04:35 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,462
 

2003 L-Series 3.0L Sedan
Default Re: 2001 SL1 High Idle Problem

Your '01 is still relatively 'new' compared to older S-series cars. They're just beginning to show signs of pcm failure but only in rare instances. As a rule, car electronics are built better compared to cell phones, laptops and most other electronics. When any considers car electronics are left in extreme temperatures (Arctic subzero to oppressive desert heat), rattled over every pothole man can design, crashed with impunity, can anyone say the same for cell phones/iPods/tablets left to extreme weathering? Before jumping on the pcm failure bandwagon, the majority of EFI system problems lies in wiring and sensors. Understanding how EFI systems work is no small feat. The same if engine fundamentals aren't understood to separate mechanical issues from electronics running the EFI system.

Its been said many times that OEM throttle position sensors are the recommended replacement part as members found after trying aftermarket tps'. Your choice. Your description of cycling the engine off and back on to reset high idling seems to point to the tps. If there are no vacuum leaks anywhere other than the intake manifold gasket, the tps may be the only part causing the random high idling. You're in the only position to determine no other vacuum leak exists that may cause this high idling.

When starting up, what's cold engine idle? Warm engine idle (when not idling high)?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 01-11-2016, 06:08 PM   #5
deident0687
Junior Member
deident0687 is on a distinguished road
 
Join Date: Jan 2016
Posts: 26
Default Re: 2001 SL1 High Idle Problem

Thanks for the responses.

I paid attention to the RPMs today when I got back to my car after work. It had been sitting in 35-40 temperatures all day so it was cold when it started. When I started it, it idled up around 16-1700 RPM for about 5-10 seconds then settled down about 1200-1400. It would oscillate between the two numbers, especially if I was rolling and clutched in as I exited the parking garage. Once the car heated up after some stop and go high way traffic, it would sit consistently at about 1,000-1,100 RPMs.

I've had 3 mechanics (2 professional, one very knowledgable marine engineer) look at the car and said there was no vacuum leak. I've attempted the spray test of using break cleaner and spraying around the intake manifold and the vacuum hoses and didn't notice any changes in the idle RPM.

REWARD EXCELLENCE!

Add to deident0687's Reputation
Rate the quality of this post and help deident0687 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
deident0687 is offline   Reply With Quote
Old 01-11-2016, 06:21 PM   #6
mdoogs
New Member
mdoogs is on a distinguished road
 
Join Date: Jan 2016
Posts: 1
Default Re: 2001 SL1 High Idle Problem

Hello All,
I have a 2000 SL1 Sedan with 39000 original miles. I had a high idle issue 6 months ago and replaced the Throttle position sensor. It worked - but yesterday in the cold the car was started and was moved quickly without letting it warm up even a little. As it left the drive, the throttle was stuck wide open. Now the gas pedal will not return up. I spray cleaned the throttle body but it will not close all the way when I manually move it. Very strange and aggravating. Any one have this happen before - with the pedal? It starts but races to full rpm and the built in "governor" will not let it redline. Thanks!!!

REWARD EXCELLENCE!

Add to mdoogs's Reputation
Rate the quality of this post and help mdoogs reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mdoogs is offline   Reply With Quote
Old 01-11-2016, 06:46 PM   #7
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,462
 

2003 L-Series 3.0L Sedan
Default Re: 2001 SL1 High Idle Problem

deident0687, 1000-1100 rpm warm idle isn't normal. Normal warm engine idle is around 700-800 rpm. Something is telling the pcm to run a higher idle than normal. The coolant sensor and thermostat stands out. While the coolant sensor was replaced twice, no mention of the two wire connection was mentioned. A fouled connector is the same as having a faulty coolant sensor. Be sure the two wire connector isn't corroded otherwise replace the connector. The t-stat's sole job is to regulate coolant temps. If its worn out or the seal is damaged, a colder running engine is the result. While the correct coolant sensor and its connections may be ok, a worn out t-stat tends to run the engine colder than normal. A colder running engine is detected by the coolant sensor and informs the engine computer. The pcm reacts by maintaining a higher than normal idle as it tries to raise operating temperatures from rich to lean mixtures. If the pcm sees a colder running engine, it continues to run a higher idle, trying to get the engine to run warm. The best way to know what the engine operating temperature is to use a reader to display operating temps. An alternative is a meat thermometer in the coolant container. Normal operating temperatures are between 185F-195F. The temperature gauge is not as accurate but should show needle position between the 1/4 and 1/2 mark.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 SL-1 random high idle rscamaro73 S-Series Tech 5 03-11-2014 06:10 PM
high idle 2001 SL1 mtbdsavage S-Series Tech 4 11-18-2011 10:39 PM
2001 SL1 High idle - cant get ECTS clip off eriklane S-Series General 16 01-10-2010 05:00 PM
High idle problems 2001 SL1 thevaledic S-Series Tech 5 05-08-2009 04:37 PM
2001 sc2 w/ a high idle Mean Green SC2 General Saturn Discussion 0 10-27-2004 10:56 PM


All times are GMT -4. The time now is 03:39 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.