SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-05-2018, 01:17 AM   #1
MDB
New Member
MDB is on a distinguished road
 
Join Date: Dec 2016
Posts: 5
Dizzy 2002 Vue V-6 Slow Acceleration

Hello all. I had to remove the intake on my daughters Vue, to work on it. I installed new intake gaskets, torqued the bolts to spec, and re-installed the rest of the components. After this, the car has to turn over for a few seconds before starting. Also, the car has slow acceleration now. When you put the accelerator to the floor, it has the sound of a four barrel but accelerated slowly. I removed the intake and reinstalled, thinking maybe I had a vacuum leak, but that didnít solve the problem. Itís almost as if the intake flappers are not closing during initial acceleration. Any thoughts on this issue will be greatly appreciated. Thank you.

REWARD EXCELLENCE!

Add to MDB's Reputation
Rate the quality of this post and help MDB reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
MDB is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-05-2018, 10:25 AM   #2
AlexofNazareth
Master Member
AlexofNazareth will become famous soon enough
 
AlexofNazareth's Avatar
 
Join Date: Feb 2008
Location: Ann Arbor MI
Posts: 2,510

2002 SL1
2006 VUE Red Line
Default Re: 2002 Vue V-6 Slow Acceleration

Is the check engine light on? Not sure if disconnecting the electronic throttle body would cause this sort of issue.

...
'02 SL1.414213562^2, Deebs ftw

REWARD EXCELLENCE!

Add to AlexofNazareth's Reputation
Rate the quality of this post and help AlexofNazareth reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AlexofNazareth is online now   Reply With Quote
Old 10-05-2018, 03:35 PM   #3
Cavell
Member
Cavell is a jewel in the roughCavell is a jewel in the roughCavell is a jewel in the rough
 
Join Date: Nov 2012
Location: Mpls, mn
Posts: 467

2004 VUE 3.5L
2003 VUE 3.0L
Default Re: 2002 Vue V-6 Slow Acceleration

i have removed my kids intake 4-5 times. timing belt, valve cover gaskets 3 times. and thermostat once. still on original intake gaskets. i did leave the TB unplugged last time. uh, got a CEL and reduced power for that. oops. the TB only has 1 plug. the maf has a plug by the airbox. both are easy to see/reach.

REWARD EXCELLENCE!

Add to Cavell's Reputation
Rate the quality of this post and help Cavell reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Cavell is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Acceleration? MetalMatty S-Series Tech 7 07-31-2013 10:16 AM
Slow Acceleration 2007 Saturn ION SaturnIONSLVUE Ion Tech 1 01-07-2013 12:28 AM
Sl-2 problems, overheat, slow acceleration Arakami S-Series Tech 1 05-26-2009 10:19 AM
96 SL2 shuddering - slow acceleration insane_drummer S-Series Tech 51 07-21-2007 06:03 PM
Slow Acceleration and Oil Consumption OR1 S-Series General 11 10-18-2005 02:12 PM


All times are GMT -4. The time now is 01:42 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.