SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-18-2018, 08:01 AM   #1
Alexandra1973
New Member
Alexandra1973 is on a distinguished road
 
Join Date: Apr 2018
Posts: 6
Default Noisy liftgate

This started this past week (2002 Vue).

When the engine is running, I hear a humming/vibrating sound in the back. The liftgate is vibrating. I opened the liftgate while it was running--the vibration is coming from the liftgate. That is the only part that's vibrating/making that sound.

Any ideas? It eases up a bit as I drive. I don't know if this has anything to do with it, but the rear washer and wiper don't work.

REWARD EXCELLENCE!

Add to Alexandra1973's Reputation
Rate the quality of this post and help Alexandra1973 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Alexandra1973 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-18-2018, 08:47 AM   #2
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 605
Default Re: Noisy liftgate

Maybe check for missing rubber cushions on the body or the liftgate to start.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 05-18-2018, 11:10 AM   #3
rb6667
Advanced Member
rb6667 is a splendid one to beholdrb6667 is a splendid one to beholdrb6667 is a splendid one to beholdrb6667 is a splendid one to beholdrb6667 is a splendid one to beholdrb6667 is a splendid one to beholdrb6667 is a splendid one to behold
 
rb6667's Avatar
 
Join Date: Feb 2014
Location: USA
Posts: 659
 

2004 L-Series 2.2L Wagon
2004 L-Series 3.0L Wagon
Default Re: Noisy liftgate

Quote:
Originally Posted by Alexandra1973 View Post
When the engine is running, I hear a humming/vibrating sound in the back. The liftgate is vibrating. I opened the liftgate while it was running--the vibration is coming from the liftgate.
^^^No doubt this was done while the car was Parked. This would indicate that something is loose in/on this panel.

Take a look at how the Interior cover is attached to the liftgate. You may find something as simple as a loose screw. These are usually under some plugs that you pull out to reveal the screws. Check all of those and make sure they are secure and tight.

It is also possible that the rear wiper and washer not working has something to do with this. Removal of that rear cover would verify if something has broken on these parts and is the culprit.

...
2004 L-Series Wagon 2.2
2004 L-Series Wagon 2.2
2004 L-Series Wagon 3.0

REWARD EXCELLENCE!

Add to rb6667's Reputation
Rate the quality of this post and help rb6667 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rb6667 is offline   Reply With Quote
Old 05-18-2018, 12:10 PM   #4
Alexandra1973
New Member
Alexandra1973 is on a distinguished road
 
Join Date: Apr 2018
Posts: 6
Default Re: Noisy liftgate

I have a manual transmission and the noise is there even while I'm driving. The noise stops the minute I turn the engine off.

I will check the panel. There are two lights at the bottom of the liftgate, on the interior, and I noticed one of them is out. Shouldn't be a big deal to fix that.

UPDATE: I think I solved the problem.

Last time I tried to run the rear wiper, it only moved about an inch, then stopped.

So...I ran the engine, had the noise again, went back, moved the wiper back to its "starting" position--and the noise stopped.

So yeah, something to do with that motor. Best to just leave it off. I like being able to run the back wiper, but given I don't have the money for repairs, it's low-priority at this point.

Last edited by Alexandra1973; 05-18-2018 at 12:22 PM..

REWARD EXCELLENCE!

Add to Alexandra1973's Reputation
Rate the quality of this post and help Alexandra1973 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Alexandra1973 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need New Liftgate Glass cuetip S-Series General 3 12-23-2012 07:40 AM
Noisy wheel bearing or noisy brake pads? wscreate S-Series Tech 6 02-16-2012 05:10 PM
Vue's liftgate jita1 2008 Vue 4 08-08-2009 01:49 PM
Liftgate repo_man62 Vue Tech 1 10-31-2007 11:56 PM
Liftgate Air Deflector ? jeffkics Vue General 10 10-15-2004 10:57 AM


All times are GMT -5. The time now is 12:20 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.