SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-28-2008, 03:36 PM   #1
SalemCat
Member
SalemCat will become famous soon enough
 
Join Date: Jul 2006
Posts: 397
 
Default Is my Thermostat broken ?

My 1995 SW2 was running cool all the time; the Temp Gauge was only 1/3 of the way up, so I replaced the Thermostat. It runs with the Temp Gauge halfway now, which I believe is fine.

So now I'm testing the old Thermostat. First of all, it does not open until 250F or so; way too high. This would make the engine run too hot though, not cool as it was doing.

So I looked at the Thermostat when it was cool. I ran water from my home faucet into the Inlet (Outlet?) of the aluminum Thermostat Housing. The water runs right through without restriction. The rubber gasket never contacts the sealing surface inside at all.

My question: When the Thermostat is cool, should the rubber gasket close completely ? Should it be possible for the water to pass right through as it does on this old Thermostat ?

REWARD EXCELLENCE!

Add to SalemCat's Reputation
Rate the quality of this post and help SalemCat reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SalemCat is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-28-2008, 03:47 PM   #2
daddio
Member
daddio is on a distinguished road
 
daddio's Avatar
 
Join Date: Sep 2004
Location: Cajun Heartland
Posts: 149
Default Re: Is my Thermostat broken ?

from what you describe is happening with your old thermostat, it sounds like it was/ is stuck open. they can do that and it will not let your engine warm up properly. the temp gage reading just below 1/2 is fine.

REWARD EXCELLENCE!

Add to daddio's Reputation
Rate the quality of this post and help daddio reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
daddio is offline   Reply With Quote
Old 04-28-2008, 06:21 PM   #3
WingsOfSaturn
Senior Member
WingsOfSaturn will become famous soon enoughWingsOfSaturn will become famous soon enough
 
WingsOfSaturn's Avatar
 
Join Date: Jul 2005
Location: Northern Virginia
Posts: 1,598
 

1998 SL2
1995 SL2
Default Re: Is my Thermostat broken ?

Thermostats are designed to stick open when they go bad. Stop the system from overheating.

Bet you MPG have gone up now too.

...
"When you stop to fill up on oil, don't forget to check the gas"
98 SL2 MT 213K+ Daily Driver 38+ mpg
97 SL2 AT 150K Original Owner
95 SL2 MT 220K+
My Saturns have BRASS ones!

REWARD EXCELLENCE!

Add to WingsOfSaturn's Reputation
Rate the quality of this post and help WingsOfSaturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WingsOfSaturn is offline   Reply With Quote
Old 04-28-2008, 10:51 PM   #4
SalemCat
Member
SalemCat will become famous soon enough
 
Join Date: Jul 2006
Posts: 397
 
Default Re: Is my Thermostat broken ?

Thanks all !

You know, I'm pretty sure this is the original thermostat, and at 13 years and 115K this car has always run cold. I think it was bad from the start.

Anyhow, it's my second car, so I've been averaging a Tank of Gas every 60 days ! It will take me a while to see what the MPG is now.

But yeah, I'll bet it's better than the 22 MPG it's been getting.

REWARD EXCELLENCE!

Add to SalemCat's Reputation
Rate the quality of this post and help SalemCat reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SalemCat is offline   Reply With Quote
Old 04-29-2008, 04:17 PM   #5
Signmaster
Master Member
Signmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to behold
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Posts: 6,032
 

1995 SL1
Default Re: Is my Thermostat broken ?

Our '95 SL1, and quite a few other cars from what I've seen here, ran cooler from the factory. When the thermostat finally went the unit rated at the same temp brought the gauge up to almost exactly 1/2. It never got much above 1/4 from the factory.

REWARD EXCELLENCE!

Add to Signmaster's Reputation
Rate the quality of this post and help Signmaster reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Signmaster is offline   Reply With Quote
Old 04-29-2008, 04:31 PM   #6
SalemCat
Member
SalemCat will become famous soon enough
 
Join Date: Jul 2006
Posts: 397
 
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by Signmaster View Post
Our '95 SL1, and quite a few other cars from what I've seen here, ran cooler from the factory. When the thermostat finally went the unit rated at the same temp brought the gauge up to almost exactly 1/2. It never got much above 1/4 from the factory.
That's interesting - and exactly my experience.

For chuckles I placed my old Thermostat in the Freezer; so cold my fingers stuck to it when I took it out. THEN it was closed. So I ran cold water into the outlet, and it held water - for 2 or 3 seconds. Then it was warm enough (probably 50 degrees F) to open and all the water ran out.

I tossed it in the trash.

REWARD EXCELLENCE!

Add to SalemCat's Reputation
Rate the quality of this post and help SalemCat reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SalemCat is offline   Reply With Quote
Old 10-31-2008, 12:29 AM   #7
curtdog18
New Member
curtdog18 is on a distinguished road
 
Join Date: Oct 2008
Posts: 9
Default Re: Is my Thermostat broken ?

ok i have a 97 saturn SL2 SOHC i bought it from a friend it didnt have a hood,fender,bumper headlights. so i went with the guy i bought it from to get replacement parts and all of that for only a case of beer ha.
but ne ways in the summer the coolant fan didnt work and the car heated up to half which i thought was high cause my old car read 1/4 and it was fine but its getting cold now and the car stays at 1/4 while driving and when it idles it hits a little over 1/4 and the heat well doesnt work too well its always cold maybe once when i turn on the heat it works but thats it. i let it heat up checked the heater core hoses 1 was hot the other was cold so i think it might be a clogged heater core but after reading this maybe its both i have horrible MPG it only gets about 230 miles a tank of gas and its only a 10 gallon tank so im guessing 23 mpg and thats not good for a saturn

also i have a surge performance chip and it does nothing to the car DONT BUY THESE SCAMS it also has a CAI (cold air intake) idk why i put that in but thats it plz plz send ur opinions!!

REWARD EXCELLENCE!

Add to curtdog18's Reputation
Rate the quality of this post and help curtdog18 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
curtdog18 is offline   Reply With Quote
Old 10-31-2008, 01:40 AM   #8
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: Is my Thermostat broken ?

Change your ECTS first off. Yours is resin and most likely the most degrading factor of your low MPG.

Also, untill you have a brass ECTS, all temperature readings are VOID. They will not be accurate and cannot be used for diagnosis untill a new ECTS is in the engine

Also, what kind of car do you have? An DOHC is an SL2. A SOHC is an SL1.

...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place

REWARD EXCELLENCE!

Add to rc1488's Reputation
Rate the quality of this post and help rc1488 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rc1488 is offline   Reply With Quote
Old 10-31-2008, 07:36 PM   #9
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,406
 
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by SalemCat View Post
First of all, it does not open until 250F or so;
Neat trick. How do you get water to 250F? That is the way you are supposed to check it out of the car.


The thermostats in the S-series ususally fail open. I have seen them where the gaskets have just rotted out letting the coolant flow through them as well.

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Old 11-01-2008, 10:05 PM   #10
Signmaster
Master Member
Signmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to behold
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Posts: 6,032
 

1995 SL1
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by rc1488 View Post
Change your ECTS first off. Yours is resin and most likely the most degrading factor of your low MPG.

Also, untill you have a brass ECTS, all temperature readings are VOID. They will not be accurate and cannot be used for diagnosis untill a new ECTS is in the engine

Also, what kind of car do you have? An DOHC is an SL2. A SOHC is an SL1.
With two senders, the ECTS won't change the temp reading unless it was actually gone and causing mixture problems and altering the running temp.

The original resin ECTS in our '95 was still working fine when I replaced it, and spec'd better than the new one.

REWARD EXCELLENCE!

Add to Signmaster's Reputation
Rate the quality of this post and help Signmaster reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Signmaster is offline   Reply With Quote
Old 11-06-2008, 01:31 AM   #11
curtdog18
New Member
curtdog18 is on a distinguished road
 
Join Date: Oct 2008
Posts: 9
Default Re: Is my Thermostat broken ?

ok well im goin to check the ECTS i need to fix this im almost out of gas and only gone 230 miles also i just hit 150,000 yay! or maybe thats when things go down hill i doubt it
10 gallons of gas 230 miles = 23MPG <<<<BAD

REWARD EXCELLENCE!

Add to curtdog18's Reputation
Rate the quality of this post and help curtdog18 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
curtdog18 is offline   Reply With Quote
Old 11-06-2008, 03:06 AM   #12
Ackpacket
Member
Ackpacket is on a distinguished road
 
Join Date: Mar 2008
Posts: 82
 
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by ssicarman View Post
Neat trick. How do you get water to 250F? That is the way you are supposed to check it out of the car.


The thermostats in the S-series ususally fail open. I have seen them where the gaskets have just rotted out letting the coolant flow through them as well.
Agreed. The thermostat needs to be checked in water, which boils at 212 if I remember right. The boiling doesn't let it rise much above 212 so... ?

...
2002 sl2 DOHC 126k miles

REWARD EXCELLENCE!

Add to Ackpacket's Reputation
Rate the quality of this post and help Ackpacket reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ackpacket is offline   Reply With Quote
Old 11-06-2008, 03:07 AM   #13
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by Signmaster View Post
With two senders, the ECTS won't change the temp reading unless it was actually gone and causing mixture problems and altering the running temp.

The original resin ECTS in our '95 was still working fine when I replaced it, and spec'd better than the new one.
I was actually replying to CurthDog who said he had a '97. I should have quoted him since he wasnt the OP. Sorry!!

...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place

REWARD EXCELLENCE!

Add to rc1488's Reputation
Rate the quality of this post and help rc1488 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rc1488 is offline   Reply With Quote
Old 11-07-2008, 02:13 PM   #14
albanianmafie
New Member
albanianmafie is on a distinguished road
 
Join Date: Sep 2008
Posts: 2
Default Re: Is my Thermostat broken ?

I replaced the ECTS and the car got better milage. The temp read about quarter way. I hear that it should read more, and so i replaced the thermostat but it still reads the same. I also didnt change the rubber ring that goes on there, the new one was bigger so i just left the old one on there. It seemed that coolant had been leaking out of there.

My question is that the fan doesnt work when i turn on the car or the AC, could this be a ECTS connector or a fan motor??

Any opinions are appreciated

REWARD EXCELLENCE!

Add to albanianmafie's Reputation
Rate the quality of this post and help albanianmafie reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
albanianmafie is offline   Reply With Quote
Old 11-07-2008, 03:36 PM   #15
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,131
 

1998 SC2
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by albanianmafie View Post
I replaced the ECTS and the car got better milage. The temp read about quarter way. I hear that it should read more, and so i replaced the thermostat but it still reads the same. I also didnt change the rubber ring that goes on there, the new one was bigger so i just left the old one on there. It seemed that coolant had been leaking out of there.

My question is that the fan doesnt work when i turn on the car or the AC, could this be a ECTS connector or a fan motor??

Any opinions are appreciated

The o-ring fits. You have to start it into the grove and work it around, its slightly compressed. If the old one is leaking then it needs to be replaced. Check your ECTS connector carefully for corrosion. Fan failure could be a fuse, fan relay or motor. Check How-To Library for the videos on testing it out.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 11-07-2008, 07:41 PM   #16
curls
Member
curls is on a distinguished road
 
Join Date: Sep 2008
Location: Mid-Atlantic
Posts: 231

1992 SC2
Default Re: Is my Thermostat broken ?

Quote:
My 1995 SW2 was running cool all the time; the Temp Gauge was only 1/3 of the way up, so I replaced the Thermostat. It runs with the Temp Gauge halfway now, which I believe is fine.
Did you see any change in performance, drive? This thread proves to me I need to change my thermostat, but wondering how much it's connecting to other issues.

REWARD EXCELLENCE!

Add to curls's Reputation
Rate the quality of this post and help curls reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
curls is offline   Reply With Quote
Old 11-07-2008, 08:15 PM   #17
Gambit
Member
Gambit is on a distinguished road
 
Gambit's Avatar
 
Join Date: May 2006
Location: md
Posts: 69

1995 SW2
Default Re: Is my Thermostat broken ?

I also have a 95 SW2
When I changed the Thermostat two years ago the mileage went from 25 city/ 28 highway to 30-31 city/ 35-41 highway.

That's worth a $15 part and 30 minutes of my time!

REWARD EXCELLENCE!

Add to Gambit's Reputation
Rate the quality of this post and help Gambit reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Gambit is offline   Reply With Quote
Old 11-08-2008, 01:51 AM   #18
curls
Member
curls is on a distinguished road
 
Join Date: Sep 2008
Location: Mid-Atlantic
Posts: 231

1992 SC2
Default Re: Is my Thermostat broken ?

30 minutes?

How do you do it that fast? I thought you had to get under the car & also drain the radiator?

Did you see any drivablity problems change too?

REWARD EXCELLENCE!

Add to curls's Reputation
Rate the quality of this post and help curls reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
curls is offline   Reply With Quote
Old 11-08-2008, 03:14 AM   #19
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by curls View Post
30 minutes?

How do you do it that fast? I thought you had to get under the car & also drain the radiator?

Did you see any drivablity problems change too?
You do. It doesnt take that long tho. There are 2 drain plugs. One on the bottom of the water pump and one on the radiator. Watch richpins videos and youll see what im talking about.

Define "drivability problems". No it does not fix the crazy driver behind the wheel SOrry :P

...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place

REWARD EXCELLENCE!

Add to rc1488's Reputation
Rate the quality of this post and help rc1488 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rc1488 is offline   Reply With Quote
Old 11-08-2008, 05:21 AM   #20
curls
Member
curls is on a distinguished road
 
Join Date: Sep 2008
Location: Mid-Atlantic
Posts: 231

1992 SC2
Default Re: Is my Thermostat broken ?

Quote:
Originally Posted by rc1488 View Post
Define "drivability problems". No it does not fix the crazy driver behind the wheel SOrry :P
I guess I'm being elusive. I meant performance of the car, like this problem that I'm having:
http://www.saturnfans.com/forums/sho...d.php?t=128605

It's my new tire purchase I'm counting on to fix my crazy driving habits.:yes

REWARD EXCELLENCE!

Add to curls's Reputation
Rate the quality of this post and help curls reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
curls is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thermostat Razzor19 L-Series Tech 3 02-13-2010 01:18 PM
Thermostat 1995sl1sohc S-Series Tech 5 10-29-2008 07:45 PM
thermostat hghghg S-Series Tech 10 10-26-2008 12:08 PM
Thermostat? Rapsack S-Series Tech 1 01-06-2008 02:42 PM
thermostat 92saturnsl2 S-Series Tech 23 11-06-2002 07:08 PM


All times are GMT -4. The time now is 05:37 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.