SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 03-10-2006, 07:39 PM   #1
CKyAlliance07
Advanced Member
CKyAlliance07 is on a distinguished road
 
CKyAlliance07's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 567
 

1997 SL2
1994 SL2
Default SL2 weird slow startup

Okay so every so often my 97 SL2 would have a real slow startup. I would hold the key in the on position for a good 5+ seconds. And when the car would finally kick in, it very slowly sputters/gargles to the normal RPMS. But after that, everything is fine. Car drives good. It has been doing this more and more often lately though, even if the engine is warm. I have a 5-speed with 91,000 miles now. Just got my oil changed last week, coolant replaced last month, and a new battery and alternator last december. Does anyone know what this problem could be?

Oh yes, and before my car died on me because the alternator gave out while in a parking lot, it would have poor startups pretty often and I just figured the batter and or alternator were giving out... After the new alternator and battery, things were great, now its just starting up again
...
I sold my SL2 as of 6/08 :(
CKyAlliance07 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-10-2006, 10:40 PM   #2
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,788
 

1995 SW1
2000 SL1
Default Re: SL2 weird slow startup

97? It's your fuel pump.

Turn the key to "on", not "start", wait those five seconds, then turn to start. It'll catch right away.
eljefino is offline   Reply With Quote
Old 03-10-2006, 10:47 PM   #3
wolfman
Super Member
wolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of light
 
wolfman's Avatar
 
Join Date: Jun 2002
Location: Texas
Posts: 12,066
 
Default Re: SL2 weird slow startup

Quote:
Originally Posted by eljefino
97? It's your fuel pump.

Turn the key to "on", not "start", wait those five seconds, then turn to start. It'll catch right away.
Rest assured this DOES NOT mean that your fuel pump is about to fail! The 97's had MINOR ISSUES with hot restarts related to the antidrainback valve in the fuel pump. You DO NOT need to rush out and spent $400+ to replace the pump. Just follow the suggestion offered above. An easier way to remember it is:

Sit in driver's seat.
Turn key to RUN (dash lights come on)
Put on seat belt
Start car

Just that little delay, the time it takes you to put on your seatbelt, (something you'd do anyway...right? ) with the key in RUN, is all it will take.
...
Old Saturns never die, people KILL them, so check your damn oil!
"Unthinking respect for authority is the greatest enemy of truth." Albert Einstein
wolfman is offline   Reply With Quote
Old 03-10-2006, 10:49 PM   #4
CKyAlliance07
Advanced Member
CKyAlliance07 is on a distinguished road
 
CKyAlliance07's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 567
 

1997 SL2
1994 SL2
Default Re: SL2 weird slow startup

thanks fellas I'll be sure to do that!
...
I sold my SL2 as of 6/08 :(
CKyAlliance07 is offline   Reply With Quote
Old 03-12-2006, 12:16 PM   #5
CKyAlliance07
Advanced Member
CKyAlliance07 is on a distinguished road
 
CKyAlliance07's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 567
 

1997 SL2
1994 SL2
Default Re: SL2 weird slow startup

okay yesterday I tried it and the car did start alot better but just the one time it gargled to a start. But it was a quick start.
...
I sold my SL2 as of 6/08 :(
CKyAlliance07 is offline   Reply With Quote
Old 03-12-2006, 01:19 PM   #6
andy_95sl2
Master Member
andy_95sl2 is on a distinguished road
 
andy_95sl2's Avatar
 
Join Date: Jan 2006
Location: Grafenwoehr, Germany
Posts: 3,207
 
Default Re: SL2 weird slow startup

yay!!
...
2004 Jeep Wrangler Rubicon -> daily & toy =)
2009 BMW 128i -> sold
2003 VW GTI 1.8T -> wrecked
1998 Saturn SL2 -> parted out
1995 Saturn SL2 -> sold
1995 Saturn SL2 -> sold
andy_95sl2 is offline   Reply With Quote
Old 03-12-2006, 01:21 PM   #7
CKyAlliance07
Advanced Member
CKyAlliance07 is on a distinguished road
 
CKyAlliance07's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 567
 

1997 SL2
1994 SL2
Default Re: SL2 weird slow startup

but that gargling is annoying! It sounds like the car is about to die out!
...
I sold my SL2 as of 6/08 :(
CKyAlliance07 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird sound at startup izotop L-Series Tech 17 04-04-2009 04:15 PM
'96 SL2 DOHC Smoke on Startup hschofield S-Series Tech 20 11-07-2007 07:20 AM
SLOW Sl2 sl2gold S-Series General 19 02-08-2007 10:06 PM
2000 SL2 Startup Trouble Bryan_K S-Series Tech 1 12-13-2005 07:33 PM
Weird noise - slow left turn when braking etp26 L-Series Tech 8 10-15-2005 09:51 PM


All times are GMT -4. The time now is 01:32 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.