SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-16-2019, 02:40 AM   #1
sees
Member
sees is on a distinguished road
 
Join Date: Jul 2004
Location: CALIFORNIA
Posts: 54

1996 SW2
Default SW2 Transmission gone BAD....?

Have an 96 manual sw2 with a bucking issue. It would only buck when I left off the gas on the freeway cruising at 65 and would do it at random and not all the time. But now it does while changing gears. Can be in any gear(rolling/from a stop), before I start releasing the clutch I must rev it up abit and stay on the gas longer otherwise a it will buck. Is it the transmission? The wagon has 197k miles and the clutch was swapped out maybe 1.5yr ago(maybe 600 miles)

REWARD EXCELLENCE!

Add to sees's Reputation
Rate the quality of this post and help sees reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sees is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-16-2019, 06:04 AM   #2
Signmaster
Master Member
Signmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to behold
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Posts: 6,120
 

1995 SL1
Default Re: SW2 Transmission gone BAD....?

What does the car do if you take it out of gear and coast? Have you checked anything at all? If not the basics of checking out the plugs and wires might be a good first step.

It sounds to me like the EGR is possibly the culprit. They often show issues when the car doesn't want to idle or cause bucking when getting back on the gas. As revs increase everything gets back to normal. Easy to do a block if this is a suspect.

If your plugs and/or wires are in need of replacement you can often get misfires as well, and sometimes this happens more at throttle tip in.

...
Alordofchaos is worthy and hides in shadows only to hone his S Series knowledge ninja skills. Swift, silent, trustworthy.

REWARD EXCELLENCE!

Add to Signmaster's Reputation
Rate the quality of this post and help Signmaster reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Signmaster is offline   Reply With Quote
Old 04-16-2019, 05:13 PM   #3
sees
Member
sees is on a distinguished road
 
Join Date: Jul 2004
Location: CALIFORNIA
Posts: 54

1996 SW2
Default Re: SW2 Transmission gone BAD....?

Once the gear is "engaged" it will not buck. Say at light, normally you give it gas and let off the clutch and it will engage.

Can't do that... Even when I'm rolling changing 1st to 2nd to 3rd etc... must give it gas, actually need to rev it up a bit and keep giving it gas as I slowly let off the clutch.

REWARD EXCELLENCE!

Add to sees's Reputation
Rate the quality of this post and help sees reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sees is offline   Reply With Quote
Old 04-16-2019, 05:20 PM   #4
sees
Member
sees is on a distinguished road
 
Join Date: Jul 2004
Location: CALIFORNIA
Posts: 54

1996 SW2
Default Re: SW2 Transmission gone BAD....?

While cruising and if I take it out of gear it coasts fine. It does buck at highway speeds 55 or over (at times) while cruising now. Only did it when I got off the gas, again at random.

I did swap out the egr maybe 2 yrs ago but did this before I changed the egr. Plugs and wires were changed 1 yr ago?

REWARD EXCELLENCE!

Add to sees's Reputation
Rate the quality of this post and help sees reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sees is offline   Reply With Quote
Old 04-17-2019, 06:25 PM   #5
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 42,096
 

2003 L-Series 3.0L Sedan
Default Re: SW2 Transmission gone BAD....?

One easy way to determine whether or not the egr valve is sticking and creating this bucking, hesitation issue is to block off the two ports under the egr valve using a soup can or soda can gasket. Aluminum will melt from engine heat so its only good for a brief drive around the block. A soup can gasket will last forever. Blocking off the ports and using the egr valve will hold it in place. Just drive.

The egr valve is operational only during acceleration and cruise. It's off at idle and wide open throttle. Blocking off the ports underneath the egr valve prevents any exhaust gas from entering the intake manifold and causing stalling/hesitation, balking, erratic engine running. When working correctly, the egr valve meters exhaust gases into the intake manifold to lower combustion temperatures. Too much exhaust gases fed at the wrong time can strangle engine power, stall the engine, buck, etc. Disconnecting the wiring to the egr valve does not guarantee closing off the pintle valve of a spec of carbon is jammed between the valve and seat. The temporary blocking gasket either shows immediate engine performance or no change with the problem remaining.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 vti saturn transmission awd be swapped with a transmission in a 2005 fasttrack Vue Tech 1 12-16-2016 04:47 PM
rebuild mp7 transmission, Saturn TAAT transmission, Locks up in reverse, help mordo2 S-Series Tech 5 05-23-2016 09:28 AM
Small transmission fluid leak from radiator transmission cooler line EvanVanVan S-Series Tech 5 10-13-2014 07:55 PM
122,000 miles on transmission with no transmission fluid change in car's history. foo General Saturn Discussion 10 04-22-2008 06:04 PM
'95 Transmission Operation Debrief: Transmission stuck in 2nd gear rc1488 S-Series General 0 01-12-2008 01:28 AM


All times are GMT -4. The time now is 11:10 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.