SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-06-2017, 09:58 PM   #1
gpartrid
Advanced Member
gpartrid is a jewel in the roughgpartrid is a jewel in the roughgpartrid is a jewel in the roughgpartrid is a jewel in the rough
 
gpartrid's Avatar
 
Join Date: Aug 2008
Location: N. VA
Posts: 538
 

2008 AURA XR
2008 SKY Red Line
Default Remote Start Issue

I've recently discovered an issue with my remote start.

The remote start works fine but when I attempt to EXTEND the original 10 minute run time immediately after the initial remote start (for a total 20 minute run time), I repeat the process by pressing the lock button and the remote start button. The tail lights flash, the engine continues to run in remote mode but then shuts off after the initial 10 minute run time. I then have to repeat the remote start procedure AFTER the engine shuts for it to run an additional 10 minutes.

Last year there was an issue with the trunk release (actuator?) which was repaired (replaced) but I don't know whether that might've had any effect on the remote start function. Other than that, I haven't had any electrical issues and the extended remote start for a total of 20 minutes used to run flawlessly.

I'd appreciate if someone could offer some insight into this, please.

...
2008 AURA XR
Ocean Mist
Sunroof
Loaded!
Built: 07/19/07

2008 SKY RL
Silver Pearl
Black on Black
6 Disc w. Monsoon
Chrome Wheels
4 Pedals
GMPP Turbo Upgrade & CAI
Built: 09/20/07

REWARD EXCELLENCE!

Add to gpartrid's Reputation
Rate the quality of this post and help gpartrid reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gpartrid is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-07-2017, 12:17 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,332
 

2003 L-Series 3.0L Sedan
Default Re: Remote Start Issue

Did you review your owner's manual for remote start use? (https://my.gm.com/content/dam/gmowne...ura_owners.pdf)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 02-07-2017, 10:27 AM   #3
gpartrid
Advanced Member
gpartrid is a jewel in the roughgpartrid is a jewel in the roughgpartrid is a jewel in the roughgpartrid is a jewel in the rough
 
gpartrid's Avatar
 
Join Date: Aug 2008
Location: N. VA
Posts: 538
 

2008 AURA XR
2008 SKY Red Line
Default Re: Remote Start Issue

Quote:
Originally Posted by fdryer View Post
Did you review your owner's manual for remote start use? (https://my.gm.com/content/dam/gmowne...ura_owners.pdf)
Yes, I have. I'm quite familiar with the remote start function and extended run time by pressing the lock button and the remote start button a second time after initiating the first remote start sequence. I've never had a problem with it before and it is only over the past couple of weeks that I've realize that it's not functioning properly when I attempt to extend the run time by an additional 10 minutes. It will, however, allow me to perform a second remote start after the initial 10 minute remote start time has expired.

It's interesting because when I initiate an extension of the initial remote start, the lights will flash after I press the lock and remote start buttons (as described in the manual) while the initial remote start is still active (engine running) but the engine cuts off after the first 10 minute run time and the will allow for a second remote start. It will NOT activate / allow for a second remote start to be piggy-backed onto the initial remote start while the engine is still running via the first remote start. When attempting to activate an extension of the initial remote start, the lights flash which indicates that it accepted the command to extend the run time the engine continues to run from the initial 10 minute remote start time but will not run beyond the 10 minutes start time. I have to pick up my remote and do another remote start in order for remote start to run for a total of 20 minutes ( which requires two separate remote starts).

I have not seen any codes nor warning lights / check engine light. The only issues I've had with my Aura since last summer have been a brake fluid leak from the rear, the actuator(?) for the trunk because it wouldn't open with the FOB anymore, hey replaced turn signal stalk and new struts and bushings for the front end that's all.

...
2008 AURA XR
Ocean Mist
Sunroof
Loaded!
Built: 07/19/07

2008 SKY RL
Silver Pearl
Black on Black
6 Disc w. Monsoon
Chrome Wheels
4 Pedals
GMPP Turbo Upgrade & CAI
Built: 09/20/07

Last edited by gpartrid; 02-07-2017 at 10:41 AM..

REWARD EXCELLENCE!

Add to gpartrid's Reputation
Rate the quality of this post and help gpartrid reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gpartrid is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
aftermarket remote keyless entry maybe remote start rinyotsu L-Series Tech 6 07-02-2016 12:20 PM
I want a remote start AzBlondeRocket Vue Red Line 40 11-29-2008 04:05 PM
remote start... 3xsaturnowner Aura General 18 06-18-2007 09:44 AM
remote start? redlineit Vue Red Line 3 03-20-2007 07:15 PM
2000 saturnls2 wont start w;key only w/remote start PLEASE HELP(CAR STILL DRIVABLE!) mymimi75 L-Series Tech 1 08-18-2006 11:50 AM


All times are GMT -4. The time now is 03:09 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.