SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-12-2012, 12:19 PM   #1
johnyrrr
Junior Member
johnyrrr is on a distinguished road
 
Join Date: Oct 2005
Location: Michigan
Posts: 10

1997 SW2
Default trans fault p0733 not shifting 3rd gear

I have followed the readings ive read on here to my sisters SW1 automatic with 136k on it, from others posts but its not working. I replaced fluid/filter, Turbine speed sensor, coolant temp sensor, trans temp sensor. It goes into reverse with out slamming. Ive checked the connection at the top of the trans and all sensors read 5.0-5.6 ohms. I can clear the fault codes and p0733 keeps coming rt back.
The car shifts hard sometimes into second. It goes through the gears fine and when its time to shift into 3rd sometimes it just misses and revs and totally lets go of any gear. if you coast back down to like 10 mph you can try again but usually it will miss 3rd gear. I have tried when it misses 3rd gear to put it in low gear manually and hold the rpms aroud 3500-4000 rpm for a few seconds and then put it back into D and it will go into 3rd and everything is just fine then. It then drives around flawless once its up to speed and seams like it could cruise the highway forever without trouble. When slowing down for a stop sign it will downshift all on its own a little early.Sometimes when coasting down to low speed it seems to hold onto OD for too long.
What do you guys think, Valvebody? Its like the car isnt getting the signal when to upshift and when to downshift. I really had high hopes the Vehicle speed sensor was going to be the trick . Im at a loss and she is broke. What next???

REWARD EXCELLENCE!

Add to johnyrrr's Reputation
Rate the quality of this post and help johnyrrr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
johnyrrr is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-12-2012, 01:04 PM   #2
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,966

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: trans fault p0733 not shifting 3rd gear

See if these diagnostics give you any ideas . . .

http://www.saturnfans.com/forums/att...2&d=1293676806
http://www.saturnfans.com/forums/att...1&d=1293675948

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
code p0733 incorrect 3rd gear ratio edmonpierre S-Series Tech 24 02-09-2015 05:45 PM
P0733 Gear 3 Incorrect ratio code cybrsk8r S-Series Tech 3 12-20-2011 05:19 AM
P0733 gear 3 incorrect ratio - question Anjey S-Series Tech 0 07-23-2011 12:52 PM
P0733 3rd Gear Missed Shift snoman70 S-Series Tech 1 06-11-2011 10:46 AM
93sc2 trans not shifting into 4th gear joe's95sc1 S-Series Tech 1 09-14-2005 11:00 PM


All times are GMT -5. The time now is 04:21 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.