SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-11-2018, 08:11 AM   #1
traineryt
New Member
traineryt is on a distinguished road
 
Join Date: Dec 2017
Location: New Jersey, USA
Posts: 4

2007 AURA XE
Attention Aura won't start on first try.

Hey everyone!

I've been in a bit of a dilemma lately. My Aura has been starting very rough for the past few weeks. It started with just a big bang at first, but turned worse. This morning when I went to start it, it started rough as usual. Then it just died. I tried it again, same thing. Finally, on the third try it started. At this point, I believe something terrible is going on. Howver, the rough starts only happens on cold starts. Any other time it works like its brand new.

Any help with this would be appreciated. I'm assuming that its just a symptom of getting old (141,000 miles). The car is taken care of very well, and has never been in any accidents or had any major damage.

Thank you,

Mike

REWARD EXCELLENCE!

Add to traineryt's Reputation
Rate the quality of this post and help traineryt reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
traineryt is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-11-2018, 12:37 PM   #2
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 3,295
 

2000 L-Series 2.2L Sedan
Default Re: Aura won't start on first try.

Quote:
Originally Posted by traineryt View Post
...My Aura has been starting very rough for the past few weeks. It started with just a big bang at first, but turned worse. This morning when I went to start it, it started rough as usual. Then it just died. I tried it again, same thing. Finally, on the third try it started. At this point, I believe something terrible is going on. Howver, the rough starts only happens on cold starts. Any other time it works like its brand new.
I have no idea what the problem could be. The "big bang" could've been a backfire. Does this problem relate to outside temperatures at all, or does that not matter? Have there been any driveability problems related or unrelated to this start up issue? Is there a Malfunction Idicator Light (MIL)/Check Engine warning light illuminated at the dash console?

Please provide the model year, engine size, and maintenance history. Your message here is good, but other background information is needed to give members a clearer understanding of your situation.

Quote:
Originally Posted by traineryt View Post
...I'm assuming that its just a symptom of getting old (141,000 miles)...
That isn't necessarily so. My car is eighteen years old and has never demonstrated a starting problem of any kind unless it was due to a bad battery. You can see my current mileage below.

Lastly, consider editing your profile through the User CP to add your vehicle information to it. That way it will appear with all of your posts beneath your login name and reduce the likelihood of members asking some very basic questions of you. It's your choice either way.

...
290,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

Last edited by pierrot; 06-11-2018 at 12:44 PM..

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 06-11-2018, 05:19 PM   #3
traineryt
New Member
traineryt is on a distinguished road
 
Join Date: Dec 2017
Location: New Jersey, USA
Posts: 4

2007 AURA XE
Default Re: Aura won't start on first try.

Quote:
Does this problem relate to outside temperatures at all, or does that not matter?
It only happens on cold starts. Usually in the mornings when it's cooler outside. Any other time it starts like normal.

Quote:
Please provide the model year, engine size, and maintenance history.
It's a 2007 Saturn Aura XE equipped with the LZ4 3.5l V6. To my disbelief, I actually do not get a check engine light when I start it. As for maintenance history, everything is regularly maintained. Oil, belts, everything. The only part that has gone bad in the past was the power steering pump.

My assumption (I'm probably wrong) is it could be a bad spark plug.

REWARD EXCELLENCE!

Add to traineryt's Reputation
Rate the quality of this post and help traineryt reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
traineryt is offline   Reply With Quote
Old 06-11-2018, 06:12 PM   #4
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 3,295
 

2000 L-Series 2.2L Sedan
Default Re: Aura won't start on first try.

Thank you for the reply. Generally, oil changes (and brakes) are a given for maintenance. With regard to history, the interest would be in the major services, i.e., tune up, transmission service, cooling system service, timing belt (if equipped - yours has a timing chain), etc... So when were the spark plugs replaced? Have any other parts related to the ignition system or fuel delivery system been replaced?

...
290,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 06-12-2018, 03:16 PM   #5
traineryt
New Member
traineryt is on a distinguished road
 
Join Date: Dec 2017
Location: New Jersey, USA
Posts: 4

2007 AURA XE
Default Re: Aura won't start on first try.

Quote:
Originally Posted by pierrot View Post
Thank you for the reply. Generally, oil changes (and brakes) are a given for maintenance. With regard to history, the interest would be in the major services, i.e., tune-up, transmission service, cooling system service, timing belt (if equipped - yours has a timing chain), etc... So when were the spark plugs replaced? Have any other parts related to the ignition system or fuel delivery system been replaced?
I've never done anything other than the power steering pump. Turns out the original owner never did either. From what I've researched, it may be either a spark plug or camshaft issue. I'll probably replace both soon, and I'll update this if it fixed the issue.

REWARD EXCELLENCE!

Add to traineryt's Reputation
Rate the quality of this post and help traineryt reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
traineryt is offline   Reply With Quote
Old 06-12-2018, 03:24 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 40,828
 

2003 L-Series 3.0L Sedan
Default Re: Aura won't start on first try.

As suggested, do the easy things first like replacing spark plugs if you don't know the history of this car. At 141k miles, if they weren't replaced, they're well over due. The next step might be cleaning throttle if it shows signs of crud buildup.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-12-2018, 06:51 PM   #7
explorerbigjon
Member
explorerbigjon will become famous soon enough
 
Join Date: May 2012
Location: Central Louisiana
Posts: 172

2008 AURA XE
Default Re: Aura won't start on first try.

+1 on plugs if they haven't been replaced before, they need to be done. It's not terrible to do on the 3.5s, just take your time and do them when the engine is cold. Wouldn't hurt to do a throttle body cleaning either. You might also could try a Seafoam treatment.

...
2008 Saturn Aura XE 3.5-Sport tuning T10 wheels-Dynomax bullet/Borla ProXS-eBay intake-Pioneer Premier 12 shallow mount/Kicker CXA600.1
Upgrades coming!

REWARD EXCELLENCE!

Add to explorerbigjon's Reputation
Rate the quality of this post and help explorerbigjon reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
explorerbigjon is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where do I start with all the issues? 07 Aura XR Briguys07XR Aura General 1 09-21-2017 04:06 AM
'08 Aura won't start Roy Lee Aura General 18 09-29-2014 10:01 PM
How to tell if aura has Remote start(without fob) buCKshoTZ Aura General 7 03-21-2014 05:04 AM
07 aura wont start moss122 Aura General 19 09-16-2013 10:34 PM
start my aura retrofit belizeanlow Aura General 30 08-28-2010 07:55 PM


All times are GMT -5. The time now is 01:01 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.