SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General

Reply
 
Thread Tools Display Modes
Old 07-07-2005, 04:38 PM   #1
71_307
Member
71_307 is on a distinguished road
 
Join Date: Aug 2003
Location: Ontario
Posts: 340
 
Default yes a motor mount question

hi.. havent posted in a real long time here..but im back... my lower motor mount im guess its the passanger side one has gone.. just woundering cause i cant find anything on it in my chilton.. do you have to torque the bolts for it??? and any tips for removing it that will make it eazyer to remove.. sorry for asking i just cant find the remove/install in my chilton.. unless someone knows the page number cuz im blind as a bat and cat find it..

thanks

Dan
71_307 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-07-2005, 06:47 PM   #2
rkuris
Member
rkuris is on a distinguished road
 
rkuris's Avatar
 
Join Date: Mar 2004
Location: Sacramento, CA
Posts: 384
 

1995 SL2
Default Re: yes a motor mount question

I don't have my Chilton's handy at the moment either, but I do know it's in there. Check in the engine removal section. You obviously have to remove the lower engine mount in order to remove the engine, so the torque specs are probably at the front of that section (2B).

It is not nearly as hard as the transmission lower mount. I think, though, if you are replacing the lower engine mount, you might also want to look at the upper and lower transmission mounts. They might be bad too.
rkuris is offline   Reply With Quote
Old 07-07-2005, 07:34 PM   #3
71_307
Member
71_307 is on a distinguished road
 
Join Date: Aug 2003
Location: Ontario
Posts: 340
 
Default Re: yes a motor mount question

thanks for the help... ive replaced the top one and the other one donest look all that bad.. i think the passanger one has had a short life do to a oil leak which has kept the mount cover in oil befor i bought the car, soi think the oil destroyed the mount.

Dan
71_307 is offline   Reply With Quote
Old 07-07-2005, 07:41 PM   #4
rkuris
Member
rkuris is on a distinguished road
 
rkuris's Avatar
 
Join Date: Mar 2004
Location: Sacramento, CA
Posts: 384
 

1995 SL2
Default Re: yes a motor mount question

Could also be from sloppy oil changes instead of an oil leak. The oil filter isn't too far from the mount either.
rkuris is offline   Reply With Quote
Old 07-07-2005, 07:44 PM   #5
71_307
Member
71_307 is on a distinguished road
 
Join Date: Aug 2003
Location: Ontario
Posts: 340
 
Default Re: yes a motor mount question

that is also most likly true.. does the engine need to be proped up like when removing the top engine mount?
71_307 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor mount question reelon S-Series Tech 13 12-10-2006 01:42 PM
Motor mount question rreuben S-Series Tech 5 11-19-2006 04:16 PM
Upper Motor mount question OU812 S-Series General 5 04-07-2006 09:44 AM
Motor Mount Question SweetSL2 S-Series Tech 4 01-10-2005 10:08 PM
Motor Mount Question Aldiaz2331 S-Series Tech 2 12-13-2003 12:36 PM


All times are GMT -4. The time now is 11:04 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.