SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General

Reply
 
Thread Tools Display Modes
Old 11-24-2009, 12:40 PM   #1
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Chirp/Bark at cold start up.

Anyone else experience. Whenever I start the car from a cold start, either after sitting over night or for several hours, I get a little chirp or bark. I'm guessing its either a worn belt or failing belt tensioner. Has anyone here had to replace one or the other or both before 40k?
...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-24-2009, 12:45 PM   #2
onefunkar
Master Member
onefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the rough
 
onefunkar's Avatar
 
Join Date: Nov 2007
Posts: 3,510

2008 Outlook XR
2007 AURA XR
Default Re: Chirp/Bark at cold start up.

my 07 3.6 has always done that. everyone ive ever heard in the cold does that if its a 3.6.
onefunkar is offline   Reply With Quote
Old 11-24-2009, 12:57 PM   #3
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by onefunkar View Post
my 07 3.6 has always done that. everyone ive ever heard in the cold does that if its a 3.6.

Mine is the 3.5. I continued using different search terms and came up with this:

http://www.saturnfans.com/forums/sho...d.php?t=130895

I cant view the videos from work, so I'll have to check them out later. Seems like the cold belt thing is what I'm experiencing. Only difference I have is that it doesnt really get that cold here. I get the chirp in the morning when its 45 to 50 out and at a cold start up during the day. Mid 60's. Its suppoded to get into the 70's here today. I'll have to see if it does it at my lunch.
...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
Old 11-24-2009, 06:03 PM   #4
gregh2000
Member
gregh2000 has a spectacular aura aboutgregh2000 has a spectacular aura about
 
Join Date: Dec 2008
Location: MN
Posts: 334

2007 AURA XR
Default Re: Chirp/Bark at cold start up.

My 07 XR has done that every time. I took it to the dealer they said it was the power steering fluid being cold and it makes the belt slip. They changed my power steering fluid to a cold weather type. It still does it, lol. They say it is something about it being thick and hard to move right away until the things get going. They said not to worry about it, lol.
gregh2000 is offline   Reply With Quote
Old 01-20-2010, 02:39 PM   #5
MYGSXR1000
Member
MYGSXR1000 is on a distinguished road
 
MYGSXR1000's Avatar
 
Join Date: Oct 2009
Location: ca redding
Posts: 59

2007 AURA XR
2004
Default Re: Chirp/Bark at cold start up.

mine does the same thing has since i bought it. i noticed when it was cold but when its in the 60-70deg i don't use the remote start as much so im in the car and don't hear it if it does it at those temps. i hear all these little things these cars do its nice they all do the same thing makes it easy to find out what it is. im on a few other forms and it seems to be that way for most vehicles are that way. at least from my experience.
...
my aura is fun and love to beat up on v8 mustangs and firebirds with it lol. but if you want a fun toy for the snow by a subaru and if you want something fast by a gsxr 1000 10.50 at 147 mph qt mile.
MYGSXR1000 is offline   Reply With Quote
Old 01-20-2010, 02:50 PM   #6
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Re: Chirp/Bark at cold start up.

I put on a new belt, didn't make a difference. I can see why it does it though. Pretty much on all the other pulleys, the belt wraps around more of the pulley. On the P/S pulley, the belt just goes up and over the pulley. If they added another idler pulley between the P/S pulley and the idler to the right and angled the belt down a few more degrees, this may of eliminated the noise.

...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
Old 01-20-2010, 08:07 PM   #7
oachalon
Member
oachalon is on a distinguished road
 
Join Date: Jun 2007
Location: Mentor, OH
Posts: 433
 

2007 AURA XR
Default Re: Chirp/Bark at cold start up.

You guys are correct, its just the belt slipping on the pulley.
oachalon is offline   Reply With Quote
Old 01-21-2010, 08:17 AM   #8
billwill
Member
billwill is on a distinguished road
 
billwill's Avatar
 
Join Date: Jul 2007
Location: Winston-Salem, NC
Posts: 235

2007 AURA XR
Default Re: Chirp/Bark at cold start up.

Mine did it only in cold weather. When we got into the low 20s here in "warm" North Carolina a couple of weeks ago, it would do it for several seconds which worried me. I took it to my Saturn dealer (Chevy/Cadillac/Buick now) and got the story about the power steering fluid being cold. They topped off the fluid but it still does it.
billwill is offline   Reply With Quote
Old 01-21-2010, 01:19 PM   #9
MYGSXR1000
Member
MYGSXR1000 is on a distinguished road
 
MYGSXR1000's Avatar
 
Join Date: Oct 2009
Location: ca redding
Posts: 59

2007 AURA XR
2004
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by oachalon View Post
You guys are correct, its just the belt slipping on the pulley.
i think your right.
...
my aura is fun and love to beat up on v8 mustangs and firebirds with it lol. but if you want a fun toy for the snow by a subaru and if you want something fast by a gsxr 1000 10.50 at 147 mph qt mile.
MYGSXR1000 is offline   Reply With Quote
Old 01-21-2010, 01:32 PM   #10
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by MYGSXR1000 View Post
i think your right.
I verified it. Had my friend start the car while I watched the pulley and belt. The belt slides across the top of the pulley, then a split second later the pulley starts spinning.

I would of figured durning cold weather testing someone at GM would of ran into this.
...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
Old 01-22-2010, 12:53 AM   #11
MYGSXR1000
Member
MYGSXR1000 is on a distinguished road
 
MYGSXR1000's Avatar
 
Join Date: Oct 2009
Location: ca redding
Posts: 59

2007 AURA XR
2004
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by Low Saturn View Post
I verified it. Had my friend start the car while I watched the pulley and belt. The belt slides across the top of the pulley, then a split second later the pulley starts spinning.

I would of figured durning cold weather testing someone at GM would of ran into this.
wow lol and they make how much lol. thanks for checking.
...
my aura is fun and love to beat up on v8 mustangs and firebirds with it lol. but if you want a fun toy for the snow by a subaru and if you want something fast by a gsxr 1000 10.50 at 147 mph qt mile.
MYGSXR1000 is offline   Reply With Quote
Old 02-04-2010, 12:40 AM   #12
lovegunxr
Junior Member
lovegunxr is on a distinguished road
 
Join Date: Jun 2007
Posts: 22
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by Low Saturn View Post
Anyone else experience. Whenever I start the car from a cold start, either after sitting over night or for several hours, I get a little chirp or bark. I'm guessing its either a worn belt or failing belt tensioner. Has anyone here had to replace one or the other or both before 40k?
Mine has always done this in real cold weather under 30F. I always thought it was the power steering. Dealer was clueless and just flushed the power steering fluid. It still does it and now mine is out of warranty.
lovegunxr is offline   Reply With Quote
Old 02-04-2010, 09:33 AM   #13
unkle bik
Master Member
unkle bik is a jewel in the roughunkle bik is a jewel in the roughunkle bik is a jewel in the roughunkle bik is a jewel in the rough
 
unkle bik's Avatar
 
Join Date: Aug 2001
Location: In a van, down by the river.
Posts: 3,971
 

2007 AURA XR
2008 Astra XE
Default Re: Chirp/Bark at cold start up.

Guess now I know what the "bark" was.
Mine only does it on cold mornings. (<30 F)

And here I thought I had left "Artie" in the back seat....
...
93 SW2
96 SL2
01 SL2
02 L200
08 Astra Xe
07 Aura XR

Complacency leads to mediocrity.
Mediocrity leads to our demise.
unkle bik is offline   Reply With Quote
Old 02-05-2010, 05:57 PM   #14
Twenty4
Member
Twenty4 is on a distinguished road
 
Join Date: Feb 2007
Location: Baltimore
Posts: 217
 

2007 AURA XR
Default Re: Chirp/Bark at cold start up.

Does it sound like this.

Mine has always done it and the dealer could never find the cause.

Twenty4 is offline   Reply With Quote
Old 02-05-2010, 06:38 PM   #15
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Re: Chirp/Bark at cold start up.

I didnt really hear anything out of the ordinary.

You can hear mine here. Its the squeak just as the car starts.

http://s580.photobucket.com/albums/s...nt=Startup.flv
...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
Old 02-05-2010, 06:55 PM   #16
Twenty4
Member
Twenty4 is on a distinguished road
 
Join Date: Feb 2007
Location: Baltimore
Posts: 217
 

2007 AURA XR
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by Low Saturn View Post
I didnt really hear anything out of the ordinary.

You can hear mine here. Its the squeak just as the car starts.

http://s580.photobucket.com/albums/s...nt=Startup.flv
Yeah, yours sounds like a squeak, mine sounds like a grind.
Twenty4 is offline   Reply With Quote
Old 02-05-2010, 06:58 PM   #17
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,302
 

2007 AURA XR
2001 SC2
Default Re: Chirp/Bark at cold start up.

Quote:
Originally Posted by Twenty4 View Post
Yeah, yours sounds like a squeak, mine sounds like a grind.
You have the 3.6 right? I have the 3.5. I thought there was a TSB for the 3.6? Something to do with the flywheel and having to retorque the bolts because of a grinding noise.
...
Mike

-1991 Turbo SL2.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Limited Edition SC2 (#78)
-2001 Chevrolet Suburban
-2007 Saturn Aura XR
-2011 Rally Yellow Chevrolet Camaro 2SS RS
Low Saturn is offline   Reply With Quote
Old 12-28-2014, 06:26 PM   #18
prmcpz
New Member
prmcpz is on a distinguished road
 
Join Date: Dec 2014
Posts: 2
Dizzy Re: Chirp/Bark at cold start up.

I have a 2008 Saturn Vue and I did not have this problem until i replaced the belt. At first, there was no chirp and then about a month later it started. Its only when I start the car cold. Once the car has been running for a while, it starts without the chirp. I spoke to my mechanic and he suggested replacing the belt tensioner and putting on a higher quality belt. I did that along with replacing the idler pulley which had a loose bearing. Unfortunately, no luck, it still chirps. So, i brought to my local mechanic and he checked it out and replaced the belt tensioner with a higher quality one and it actually had a slightly larger pulley, so he thought he had it but he did not, it still chirps and he is not sure what to do next. Anyone have any ideas? Are there any Technical Service Bulletins out there on this? i am just concerned about a long term problem, but not sure if i should be worried or not. Appreciate any ideas or next steps.
prmcpz is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather sixstringmonk Vue Tech 5 02-20-2012 08:28 PM
Low RPMs braking and idle, plus a chirp, chirp, chirp. almies S-Series Tech 7 12-26-2008 09:51 AM
Good cold start, trouble starting when not cold, fast idle 2001 SL2 composerchris Community Center 2 12-05-2008 03:02 AM
04 3.5l hard to start in cold (45 degree cold) SaturngirlSc2 Vue Tech 8 04-02-2008 07:08 PM
squeek/chirp at cold start 97sl2 S-Series Tech 5 10-05-2007 11:28 PM


All times are GMT -4. The time now is 02:42 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.