SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech

Reply
 
Thread Tools Display Modes
Old 09-30-2012, 02:24 PM   #1
andymcconnell
New Member
andymcconnell is on a distinguished road
 
Join Date: Sep 2008
Posts: 8
Default High Beams indicator flickering, cutting DRLs, but no high beams

Hi folks. I am 80% sure I know the issue, but I'm looking for confirmation before going for a fix.

2002 L300 V6, with 97,000 miles.

A few weeks ago, on a hot day, my high beam indicator began flickering on and off, while cutting out the DRLs on each flicker. The high beam bulbs are not lit on each flicker, but blinking DRLs are not desirable.

Turning on the headlights on the stalk works around the problem. The flicker still occurs, but the highs to do not come on, and the lows remain on - constant, and safe for driving.

I've checked the hand brake operation - it can be fully in either position, with no effect on the flickering.

I have fliddled with the stalk controls, including the flash-to-pass. They have no effect, except to turn the lights on manually. When the control is in Auto, and DRLs are appropriate, the flicker will interrupt them. When Auto determines that the headlamps are full on, the flicker of the indicator remains, but doesn't do anything, as above.

When the high beams are manually on, and the headlamps are in the "on" position or auto calls for them, there is no flicker of the indicator.

I've removed the DRL relay completely, and the flicker of the highs indicator remains. But it cuts out a headlamp, so the relay is back in place.

I've examined the wiring diagrams found on the forums here, and it leads me to think that the BCM is freaking out and setting the high beams indicator to 12V, and opening the DLR control switch.

SO: I'm thinking its a bad BCM. (groan)

What else could I check?
Have I missed examining anything in the diagnosis?

-Andy
andymcconnell is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-30-2012, 02:36 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,868
 

2003 L-Series 3.0L Sedan
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

Well, considering that its just one(1) issue, this may not be bcm related. Tried removing the low beam lamps and examining them? One may be failing and causing the whole DRL circuitry to flicker. DRL's wire the low beams in series so one lamp failing intermittently will cause both low beams to flicker.
...
VCX NANO
fdryer is offline   Reply With Quote
Old 09-30-2012, 02:50 PM   #3
andymcconnell
New Member
andymcconnell is on a distinguished road
 
Join Date: Sep 2008
Posts: 8
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

I hope so.

The low beams are never an issue. The DRLs on my L300 are the high beam bulbs at a lower power. I'll examine the bulbs, but they all appear to be on stong. When either lows or highs are "on" (manually or auto), the lights themselves don't flicker on or off at all - but the brights indicator on the dash acts like a pinball machine...
andymcconnell is offline   Reply With Quote
Old 09-30-2012, 04:00 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,868
 

2003 L-Series 3.0L Sedan
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

Argh!? Your high beams are DRL's? My low beams are DRL's. My bad. Leave it to GM to change things and confuse. That's what I get for assuming................

Anyway, the same may apply to the high beam lamps if one is already splitting and remaking (the filament). It occurred to mine a few years ago, showing a flickering DRL indicator. Of course, I ignored it as an annoyance until it stopped one day. Fast forward and I decided to replace the low beams last year because they appeared to be less bright (originals since '03). When I removed them I saw one filament did break and re-weld itself. It would seem that this lamp opened and closed as the element broke and somehow remade its own connection several times, finally welding itself together. That seems to explain the flickering DRL indicator and since I have full voltage at night, daytime flickering may annoy opposing traffic but its daytime and doesn't blind anyone. Since my low beams are projectors, the lamps can't be seen as clearly as the high beams
...
VCX NANO
fdryer is offline   Reply With Quote
Old 09-30-2012, 06:11 PM   #5
andymcconnell
New Member
andymcconnell is on a distinguished road
 
Join Date: Sep 2008
Posts: 8
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

No need to feel bad... the wiring diagrams I got from this site (very likely from you! Thank you!) and the generic diagrams from the Chilton book show the lows as the DRLs. But my year is definitely different, which the owner's manual confirms. Any chance you could help me find the 2002 L300 V6 diagrams?

All the bulbs seem to be perfect, and come to full brightness immediately.
andymcconnell is offline   Reply With Quote
Old 09-30-2012, 09:12 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,868
 

2003 L-Series 3.0L Sedan
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

I too have had occasional flickering with low beams at night or early morning drives to work when its still dark out. The bcm doesn't control the alternator output as the alternator has its own regulator to maintain voltage levels between 13.3v to about 14.7v DC. Mine comes and goes and disappears above idle rpm to confirm a regulator issue. At 75k miles, I'm hesitant to pull the alternator and my battery is only 3yrs old (8yr warranty). I've checked voltages at random whenever I feel like it as well as belt tension. All to spec as far as I know. No early morning belt chirping to hint at a loose belt or worn out tensioner.

I may have posted wiring info over the years so you'll have to search for them. The paper clip icon next to threads indicate adding pictures, drawings, diagrams, wiring info, and pdf's.
...
VCX NANO
fdryer is offline   Reply With Quote
Old 10-04-2012, 10:14 PM   #7
thepat
Junior Member
thepat has a spectacular aura aboutthepat has a spectacular aura about
 
Join Date: Oct 2012
Location: Philadelphia, PA
Posts: 31

2003 L-Series 3.0L Sedan
Default Re: High Beams indicator flickering, cutting DRLs, but no high beams

Have you pulled the Turn signal stalk and checked the wiring? I just had a similar issue, replaced the whole piece only to realize that a solder point broke on one of the wires that leads from the headlamp switch in the old stalk. It would cause the DRLs to flicker when that wire would occasionally make contact.
thepat is offline   Reply With Quote
Reply

Bookmarks

Tags
bcm, drl, high beam, l300


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high beams chris661 S-Series General 4 08-11-2011 01:45 AM
HID High Beams(Killing the DRLs) AlexofNazareth S-Series Mods 15 12-05-2010 08:19 PM
Low beams on with high beams mod aaron7 S-Series Mods 12 07-10-2009 12:06 PM
High beams work low beams don't NateM137 S-Series Tech 5 09-01-2008 05:10 PM
high-beams MaliceRacing Mods and Performance 6 11-23-2001 12:15 PM


All times are GMT -4. The time now is 01:31 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.