SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 08-14-2006, 10:46 PM   #1
mudnsoccerguy
Junior Member
mudnsoccerguy is on a distinguished road
 
Join Date: Oct 2005
Location: DC Metro
Posts: 47

1996 SL2
Default Awful vibration at idle

I have a 96 SL2 with 100,000 miles that I bought used almost a year ago. The car had been running great, even drove it from FL for vacation this past winter. The only problem I have had with the car is the valve cover gasket is obviously begining to go as the spark plug well on the first cylinder is taking on oil. Very recently however, the car has started to horribly shake at idle, especially after start up. Also when taking right hand turns the car shakes worse and almost feels like the tire is loose. At first I thought the vibrations at idle were due to low oil, but the oil is fine and the vibrations have been getting worse. I'm still able to drive the car and the symptoms actually disappear after the car has warmed up. Where should I start at looking to fix this, ECTS, Wheel Bearings, maybe my spark plug spark interupting from oil corrupting the boot, etc??? I really need to keep this car for awhile so I'd like to get on top of this and get her back to running normally. Thanks as always this forum is incredible with the help and advice everyone gives.
...
1996 Saturn SL2 90k miles, 3rd owner
mudnsoccerguy is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-14-2006, 11:18 PM   #2
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,455
 
Default Re: Awful vibration at idle

Upper engine mount is likely collapsed. A search of the board for upper engine mount or torque axis mount or TAM should get you a lot of info. My gallery has some diagrams for measuring the mount for collapse but basicly f you can get a fat finger between the rubber of the mount and the upper metal then it is shot.
...
A lousy day in paradise is still a day in paradise.
ssicarman is offline   Reply With Quote
Old 08-15-2006, 12:00 AM   #3
PACT Man
Member
PACT Man is on a distinguished road
 
PACT Man's Avatar
 
Join Date: Feb 2006
Location: Miami
Posts: 256

1995 SC1
Default Re: Awful vibration at idle

I got beat to it...

Same answer from me, the same thing happened to me and i thought my exhaust had come off of a hanger and would hit the underside when turning and make the vibration but it wasn't. I basically had no rubber left on mine though and the little that was there had no connection between the 2 components.
...
I want to go fast!!!
PACT Man is offline   Reply With Quote
Old 08-16-2006, 11:47 PM   #4
mudnsoccerguy
Junior Member
mudnsoccerguy is on a distinguished road
 
Join Date: Oct 2005
Location: DC Metro
Posts: 47

1996 SL2
Default Re: Awful vibration at idle

Thanks alot for the quick responses. My first inclination was an engine mount, after reading this I checked it and it looks pretty disinegrated (i'll take some photos tommorrow evening and post them up for some conformation). Looks like I'll order the mount and a new valve cover gasket in the next few days so I can make some much needed repairs.
...
1996 Saturn SL2 90k miles, 3rd owner
mudnsoccerguy is offline   Reply With Quote
Old 08-17-2006, 01:32 AM   #5
944obscene
Member
944obscene is on a distinguished road
 
Join Date: Jul 2006
Location: Tulsa, Oklahoma
Posts: 178

1992 SL2
Default Re: Awful vibration at idle

I had the SAME problem. Bad vibration at idle and when taking certain turns. Like they said though. As soon as I got the new mount in, the problem dissapeared. This is a good time to invest in polyurethane if you like performance... unless that only goes well with suspension parts for us. I would have done it, but I originaly started out rebuilding my car with OEM parts.
944obscene is offline   Reply With Quote
Old 08-17-2006, 04:35 PM   #6
Norseman
Member
Norseman is on a distinguished road
 
Join Date: Apr 2004
Location: Sacramento, CA
Posts: 165

1996 SC2
Default Re: Awful vibration at idle

I replaced the top engine mount yesterday. Easy job. It's amazing how smooth the car is now at idle and when it's cold. Before the replacement, my dashboard was rattling like crazy...now it's very quiet.
Norseman is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at idle phillyd823 S-Series Tech 18 08-30-2009 11:13 AM
Vibration at idle SW1philly S-Series General 3 02-23-2005 05:04 PM
vibration at idle mcguyver S-Series General 17 12-12-2003 11:03 AM
Vibration at idle bjs33 S-Series Tech 1 11-23-2001 04:10 PM
Vibration at idle? Beef's SL2 Miscellaneous Tech 5 02-08-2001 06:12 PM


All times are GMT -4. The time now is 09:02 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.