SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-19-2004, 11:27 PM   #1
LenZelinski
Junior Member
LenZelinski is on a distinguished road
 
Join Date: Dec 2003
Posts: 20
 
Default Service light on but no codes

1996 SL1,Service light comes on about 20 seconds after starting car,runs fine,drives fine.checked with code reader and no codes found.what could it be?
LenZelinski is offline  
SaturnFans.com Sponsored Links
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 SL2 service light on, but no stored codes chevy57 S-Series Tech 3 10-02-2008 12:45 PM
Service Engine Soon light on, no codes lroyse Vue Tech 8 07-28-2007 09:08 AM
Service Engine Light On, No codes found? SheckyZ28 Vue Tech 4 03-21-2007 12:16 PM
service light on, no stored codes, no cruise control cernest Vue Tech 2 11-25-2006 11:33 AM
Service light is on throwing 2 codes mudnsoccerguy S-Series Tech 3 02-23-2006 01:40 PM


All times are GMT -4. The time now is 06:12 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.