SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-11-2018, 04:54 PM   #81
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,992
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Urgent! Fuel issue!

Quote:
Originally Posted by Chazberry View Post

Btw - I noticed my Fuel Level shows 1/4 tank - so I guess that ECM output is working for me - not the case for the OP.
I've previously found no fuel pump run and no fuel level indication being caused by bad ECM/TCM 10A fuse or broken wire between the fuse and input to ECM at C2-15.

I suggested OP focus on this circuit a couple of times but they may have larger power wiring problems now.

I've not probed Vue ignition pack leads but have used a logic probe with success on Chevy pickup (4.3L).

https://www.harborfreight.com/catalo...q=logic+probes

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is online now   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-11-2018, 05:25 PM   #82
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 7,065

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: Urgent! Fuel issue!

Quote:
Originally Posted by far2grumpy View Post
I've not probed Vue ignition pack leads but have used a logic probe with success on Chevy pickup (4.3L).
I assume with one of these probes connected to the ECM-side of the Coil, an LED would turn OFF when the ECM fired that Plug?

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-11-2018, 06:28 PM   #83
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,992
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Urgent! Fuel issue!

Quote:
Originally Posted by Chazberry View Post
I assume with one of these probes connected to the ECM-side of the Coil, an LED would turn OFF when the ECM fired that Plug?
True - blinks at crank rpm as ECM provides ground path for tested plug.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is online now   Reply With Quote
Old 12-12-2018, 03:24 PM   #84
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 7,065

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: Urgent! Fuel issue!

Quote:
Originally Posted by far2grumpy View Post
True - blinks at crank rpm as ECM provides ground path for tested plug.
Well - no blinking with one of these probes - LED just stays RED. Back to the voltage and continuity checks.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-13-2018, 01:16 PM   #85
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,992
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Urgent! Fuel issue!

Have you seen this diagram?
Attached Images
File Type: jpg 3.0 CKP, CMP & KS.jpg (84.8 KB, 3 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent brake issue 2000sl1blue S-Series General 5 03-08-2017 01:14 AM
terrible over heating issue. URGENT! solarcar_sc1 S-Series Tech 9 11-28-2013 04:03 PM
URGENT tensioner/serp belt issue myolbug S-Series Tech 10 01-27-2011 07:33 AM
bad wheel bearing -- urgent issue or let it go a week? my98saturn S-Series General 4 03-15-2010 11:14 AM
Fuel/starting issues...urgent!! SL1_sleeper670 S-Series Tech 8 05-02-2009 08:17 AM


All times are GMT -4. The time now is 02:41 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.