SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-04-2017, 09:25 AM   #1
onlinebiker
Member
onlinebiker is a jewel in the roughonlinebiker is a jewel in the roughonlinebiker is a jewel in the rough
 
Join Date: Dec 2015
Location: sw michigan
Posts: 480
Default Ignition coil mount defective?

2002 SL2.
P0340 - reset code. Light stays out til car is warmed up, shut off and restarted. Then CEL comes on.

Followed post on diagnosis.
New plugs. New plug wires.

Replaced coils with good ones from a parted out 97.

No change.

Replaced entire coil and mount from running 2002 SC2.

No check engine.
....


So is it likely to be the mounting base or the coils???


Anyone ever see a base go bad?

...
92 SC2
93 SC2
93 SW2
97 SL2
97 SC2
99 SC2
02 SC2
02 SL2

parts
2 94 SC2 parted out
3 96 SC2
98 SC2 - rusty frame minus engine.

REWARD EXCELLENCE!

Add to onlinebiker's Reputation
Rate the quality of this post and help onlinebiker reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
onlinebiker is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-04-2017, 09:37 AM   #2
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 13,983
 

2001 SC2
Default Re: Ignition coil mount defective?

You mean the ignition control module that quite often goes bad with oddball symptoms?

The full diagnosis also includes a bad PCM as a cause, but to do the required tests requires a scan tool that can access the misfire monitors, usually a Tech II level tool rather than a standard scanner with live-data.

REWARD EXCELLENCE!

Add to fetchitfido's Reputation
Rate the quality of this post and help fetchitfido reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fetchitfido is offline   Reply With Quote
Old 10-04-2017, 10:19 AM   #3
onlinebiker
Member
onlinebiker is a jewel in the roughonlinebiker is a jewel in the roughonlinebiker is a jewel in the rough
 
Join Date: Dec 2015
Location: sw michigan
Posts: 480
Dizzy Re: Ignition coil mount defective?

Spoke too soon...

I drove it around a bit at operating temp, shut it off and restarted..

Now it's barking out P0341 and P0410.

....

Remember when you just filed the points???

...
92 SC2
93 SC2
93 SW2
97 SL2
97 SC2
99 SC2
02 SC2
02 SL2

parts
2 94 SC2 parted out
3 96 SC2
98 SC2 - rusty frame minus engine.

REWARD EXCELLENCE!

Add to onlinebiker's Reputation
Rate the quality of this post and help onlinebiker reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
onlinebiker is offline   Reply With Quote
Old 10-05-2017, 01:15 AM   #4
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 13,983
 

2001 SC2
Default Re: Ignition coil mount defective?

Closest I got to have to deal with points was a '78 F250 and I hope I never get even that close again...lol

P0341 still points to something simple like the spark plug wires out of alignment or a ICM issue. Check the wires for signs of arcing and other damage (corrosion...bad/loose sockets), the plugs for proper gap (0.040") and wires should have between 1.5k and 15k ohms resistance. If the ICM connector is awesome and has the circuits numbered check #633 for voltage, if it's between 4 and 6v the PCM is fine otherwise it's either shorted to ground or to the PCM.

P0410 is the typical 3rd gen issue...somethings gone & plugged up the air pump system.

I'm not sure what specific scanners can read the more advanced data like misfire monitors but unless going with a used unit they're generally not under $600.

REWARD EXCELLENCE!

Add to fetchitfido's Reputation
Rate the quality of this post and help fetchitfido reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fetchitfido is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Coil kc0yve S-Series Tech 4 02-08-2017 05:00 PM
Defective Ignition Cylinder saturn96 S-Series Tech 2 02-01-2011 12:03 PM
OEM Ignition Coil? AndreasChen S-Series Tech 5 04-03-2010 10:01 AM
new defective? tam mount? xupthree60 S-Series Tech 8 12-19-2006 11:18 AM
Ignition Coil's from SPS thewretched Mods and Performance 8 05-09-2004 08:31 AM


All times are GMT -4. The time now is 11:02 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.