SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Red Line

Reply
 
Thread Tools Display Modes
Old 04-23-2007, 08:45 PM   #1
Esonn33046
New Member
Esonn33046 is on a distinguished road
 
Join Date: Mar 2007
Location: lauderhill,florida
Posts: 3

2006 VUE Red Line
Dizzy 06 RL does not start everytime

please someone till me they have had the same thing happen to them it does not happen all the time but i would say every 250 to 500 time i turn the key it will try to start but will not turn over then i will shut her down and try again and then it will start the dealer ship telll me that they can not do anything unless it is duplicated someone get back to me please
Esonn33046 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-23-2007, 09:56 PM   #2
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,030
 

2006 VUE Red Line
2007 SKY
Default Re: 06 RL does not start everytime

Quote:
Originally Posted by Esonn33046 View Post
please someone till me they have had the same thing happen to them it does not happen all the time but i would say every 250 to 500 time i turn the key it will try to start but will not turn over then i will shut her down and try again and then it will start the dealer ship telll me that they can not do anything unless it is duplicated someone get back to me please
Sorry... never had a problem with it starting. I did ead some posts about problems with the Honda engine in cold climates not starting immediately, or a slow start??? Do a search you may find these posts...
...
2006 Black VUE Red Line - Now running iOS 11
BobbyP is offline   Reply With Quote
Old 04-24-2007, 09:40 AM   #3
CrunkedRL
Member
CrunkedRL is on a distinguished road
 
CrunkedRL's Avatar
 
Join Date: Jun 2006
Posts: 133
 
Default Re: 06 RL does not start everytime

Quote:
Originally Posted by Esonn33046 View Post
please someone till me they have had the same thing happen to them it does not happen all the time but i would say every 250 to 500 time i turn the key it will try to start but will not turn over then i will shut her down and try again and then it will start the dealer ship telll me that they can not do anything unless it is duplicated someone get back to me please
My 04' RL has had a few slow starts but nothing to the extent of the problems you've been having.
CrunkedRL is offline   Reply With Quote
Old 04-25-2007, 10:29 AM   #4
BlackBoyVUERL
Member
BlackBoyVUERL is on a distinguished road
 
Join Date: Aug 2006
Posts: 153
 
Default Re: 06 RL does not start everytime

My '07 did it few times when during the first four weeks...I just cranked her up again and kept rollin
BlackBoyVUERL is offline   Reply With Quote
Old 04-25-2007, 01:37 PM   #5
POLYMER-PANELS
Junior Member
POLYMER-PANELS is on a distinguished road
 
POLYMER-PANELS's Avatar
 
Join Date: Mar 2006
Location: Toronto
Posts: 37
 

2006 VUE Red Line
Default Re: 06 RL does not start everytime / electrical bugs

Hello...

I have an '06 Redline Vue...I have noted twice only that this happened to me...it would not start, so I stopped cranking and waited 30 seconds or so...and it fired right up...I think that you need to turn the key to the start position...let it stay there for a few seconds as you hear the fuel pump pressurizing the lines, then crank it...I did this all winter and the Vue started really quickly, even when cold...

As far as odd 'glitches'...I have noted that my radio/CD assemby (the optional one with the rear subwoofer)...would come on, but there would be NO sound...the display works fine...the mute button is off...everything works, but no sound! I complained to the dealer last week, at my oil change...and they removed the unit and 'cleaned the contacts' for the switches - or something...

You know what? I think that such things as your 'no start' problem...and my 'radio problem' are the kind of glitches that are NEVER duplicatable at the dealer...man...but, the Vue is a REALLY cool (and useful) vehicle...I love it...and now, it sounds even better with my Magnaflow muffler and new tip...

cheers...

B in Toronto
...
- president - Toronto Redline Club -
-(my other car is an '88 Fiero Gt) -
POLYMER-PANELS is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuse blows everytime I replace it? solidusjoe S-Series Tech 6 08-30-2007 08:45 AM
My 1996 saturn SL2 isnt starting everytime, it just clicks. can you help? baxterauto900 S-Series Tech 7 12-18-2006 05:12 PM
SL2 02 - My car makes a weird noise everytime I use air conditionr AC latestgood S-Series Tech 4 08-30-2006 01:03 AM
I get an electrical-shock everytime I get out of my Vue!! johnsocal Vue General 27 05-03-2003 05:26 PM
New Mod: The Everytime I go to my car, It's DEAD Mod Tinkerbell97SC2 Mods and Performance 3 09-26-2001 06:24 PM


All times are GMT -4. The time now is 02:24 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.