SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General

Reply
 
Thread Tools Display Modes
Old 03-04-2012, 09:11 PM   #1
KimaX
New Member
KimaX is on a distinguished road
 
Join Date: Mar 2012
Posts: 1
Default Starting car after sitting 3 years

Hi all. This is a great forum with lots of helpful information and I’d like to get some advice about my problem. I have a 2000 LS2 V6 77K miles that has sat for several years and I’m not having any success getting it started. About 3 years ago we stopped using the car and let it sit. After being idle for 1.5 years, I started the car so that it wouldn’t sit too long. At that time, the battery was drained but after charging, the car started up and I drove it around the neighborhood a few times over the course of a week. After sitting another 1.5 years, I tried starting the car again last weekend but the battery was dead. It wouldn’t take a charge so I got a new battery and figured that would be all that was needed. Well, after installing the battery, the car will crank but won’t start. Browsing the site, I’ve tried troubleshooting without any success.

Checked fuel valve under hood – when I pressed the valve, there was nothing (no drop or spray of fuel)

Turned the car ON and then listened for the fuel pump – didn’t hear a hum or anything

Checked fuses under the hood and in the car – all fuses looked good and switched relays that were confirmed working

Disconnected fuel line from fuel filter and turned car ON – nothing (once again, no drop or spray of fuel)

Removed CPS and measured resistance – got a reading of 936 ohms

At this point, I figured I would need to check the ground connection for the fuel pump (where is it located?) and then look into replacing the fuel pump. Any other suggestions?

Thanks!
KimaX is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-05-2012, 01:56 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,880
 

2003 L-Series 3.0L Sedan
Default Re: Starting car after sitting 3 years

Are you in the Rust belt where sitting allows rust to form everywhere steel is exposed? Like every brake rotor surface? Moisture in the air will infiltrate every nook and cranny to start corrosion, including any bare metal fasteners used to ground various connections anywhere on the car. Because we have a multitude of electrical/electronic parts everywhere, ground connections are in several places. The fuel pump uses a ground connection in the rear brake light wiring. Ground wires grouped together are termed splice packs where they tie into a terminal strip that's bolted to the chassis. Only one wire of this splice pack needs to be corroded to disable one electrical circuit. A car sitting for 3 yrs is a perfect candidate for wiring corrosion to set in. One way to tell was with the fuel test valve. Another way is listening for the faint hum/hiss of the fuel pump running for 2-seconds when the ignition switch is turned ON. Pressing an ear to the rear part of the car or using a mechanic's long handled screw driver 'stethoscope' can help.

I'm guessing a corrosion issue is causing the fuel pump from running. Any and all electrical connections are suspect.
...
VCX NANO
fdryer is online now   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard time starting after sitting for a few days saturn95 S-Series Tech 8 01-06-2012 12:37 PM
92 Sl2 saturn sohc been sitting for 3 years altean S-Series Mods 4 11-24-2009 09:09 PM
tips for starting a car that has been sitting... saturn94v S-Series Tech 9 03-30-2009 01:49 PM
Bringing 94 SL1 back to life - been sitting for 3 1/2 years Spazie S-Series General 19 01-02-2008 02:19 PM
OT: I have a car that's been sitting for 5 years 1991SL Miscellaneous Tech 9 07-21-2003 11:20 AM


All times are GMT -4. The time now is 03:30 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.