SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-18-2008, 12:43 PM   #1
The Beast
New Member
The Beast is on a distinguished road
 
Join Date: Dec 2008
Posts: 4
Default Cold weather = No start?

first off, glad to see a good board dedicated to Saturns, not too many out there. I have read a few postings, and I see there is some excellent tech knowledge here! With that said, I have a couple tech questions for the masters out there:

1998 SL2 DOHC, 5 speed, 120k miles.

My problem is, when there is an extreme temperature change from warm to cold, or colder to way colder, the car won't start. Battery is good, it will crank over fine. Did the whole prime the system by letting it stay on for a min before attempting to start. It will crank and crank and crank, no start. When it has done this in the past (a few occasions, seems to happen once a year, but more frequently now), I basically just would try to start it and then let it sit for a bit, and then it would eventually start.

Well, this time, it wont start at all. Just cranks and that is it, wont actually fire over.

Oil level good, spark plugs good, wires are good, ECTS was replaced a year ago, gets air (I know for certain since I took the air intake hose off to the TB to make sure there was no restriction), car has gas in it. After reading a bit on here, I will take two of the wires off on the coil pack and see if I have spark (I assume two right next to each other? Was really trying to get a definitive answer on that one during my searches), I did take out the far left plug and hook a screwdrive up to the wire and grounded to the block, but I didnt see spark, of course it might have been my method versus the proper way.

I find it hard to believe the ignition/coil pack went bad, generally those things are pretty solid, but I dont know, just seems like Im not getting spark to fire off. What else could cause the pack to not provide spark? Battery is good, nice and strong. As Im looking for easy fixes currently, I dont really want to start testing things like 12VDC to the coil pack, but will if I have to. Do these things go bad? Is there a good test to make sure the coil/ign pack is bad/good?

I hear the fuel pump kicking on, so Im not worried about that.

I also read that the CPS in cold weather would give issues as well, which would explain the weird not starting problem only very intermittently. Is this a hard sensor to get to? Where is it located? Expensive?

I also read about the ignition inside the steering column having problems with the cold weather as well? Does this apply to the 1998 year? It would make sense, especially with the cold snaps we have been having lately. I only read during my searches this happening on an 03 model, so Im not so sure my older car it would apply, still havent found that smoking gun to say yes yet.

Im pretty mechanically inclined, I just never really worked on these GM motors much, I usually work on my toyota 22r series engines, and the Dodge 318/360's, Ford 4.6's, etc. Im not afraid to get my hands dirty when fixing stuff if I need to test some stuff out on the Saturn engine. I try to stay away from dealerships whenever possible.

I've always loved how reliable this car has been, but now it needs maintenance, and being unfamiliar with the 1.9l, Im just looking for the right direction to go in. Thanks in advance for the assistance!

REWARD EXCELLENCE!

Add to The Beast's Reputation
Rate the quality of this post and help The Beast reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
The Beast is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-18-2008, 12:54 PM   #2
OnDaGround
Master Member
OnDaGround has a spectacular aura aboutOnDaGround has a spectacular aura about
 
OnDaGround's Avatar
 
Join Date: Jun 2008
Location: Get off my lawn!!
Posts: 4,823
 

1993 SC2
Default Re: Cold weather = No start?

Saturn Crankshaft Position Sensor Location
http://www.youtube.com/watch?v=QKb_TTQo0J4


Saturn Crankshaft Position Sensor(car not starting)
http://www.youtube.com/watch?v=pUMGFnK29B8

Saturn Crankshaft Position Sensor(car not starting)2
http://www.youtube.com/watch?v=Pv6wqQAmXvc

Engine:
Troubleshooting:Engine Rotates But Will Not Start
http://www.youtube.com/watch?v=fv3z6Jjbs1w


A CPS on www.rockauto.com (a reputable source) has them from 15 to 20 bucks. This is not a hard repair, its not in the nicest place, but should not take long to do. I would investigate more about it. My opinion, based on just the simple things you said, and knowing the common problems on the, I would say yes CPS, but there is a possibility of it being something else. So that's why I provided the last video, never seen it can't tell you whats on it but good luck

...
Saturnless...

Last edited by OnDaGround; 12-18-2008 at 01:00 PM..

REWARD EXCELLENCE!

Add to OnDaGround's Reputation
Rate the quality of this post and help OnDaGround reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OnDaGround is offline   Reply With Quote
Old 12-18-2008, 12:57 PM   #3
The Beast
New Member
The Beast is on a distinguished road
 
Join Date: Dec 2008
Posts: 4
Default Re: Cold weather = No start?

Thank you! I will have to wait til I get home from work to view them (damn filters...), so hopefully its gonna help solve my problems. I saw the other posting by Smote, so Im paying attention to that post as well.

...
1998 Saturn SL2 5 Speed
2000 Ram 4x4 with some mods
2003 Ram Cummins 4x4 5 Speed tow rig
1981 Toyota rockcrawler
1996 Mustang GT with some mods

REWARD EXCELLENCE!

Add to The Beast's Reputation
Rate the quality of this post and help The Beast reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
The Beast is offline   Reply With Quote
Old 12-18-2008, 01:01 PM   #4
OnDaGround
Master Member
OnDaGround has a spectacular aura aboutOnDaGround has a spectacular aura about
 
OnDaGround's Avatar
 
Join Date: Jun 2008
Location: Get off my lawn!!
Posts: 4,823
 

1993 SC2
Default Re: Cold weather = No start?

Quote:
Originally Posted by The Beast View Post
Thank you! I will have to wait til I get home from work to view them (damn filters...).
ahahaha lol.... I got the same damn problem, that's why I have only seen one of rich pins videos. I do not know what's on these, but its rich, so you're in good hands.... lol who the hell is smote?

...
Saturnless...

REWARD EXCELLENCE!

Add to OnDaGround's Reputation
Rate the quality of this post and help OnDaGround reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OnDaGround is offline   Reply With Quote
Old 12-18-2008, 02:18 PM   #5
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,016
 

1998 SC2
Default Re: Cold weather = No start?

The Beast:
Before you go through all of the grief of ripping out parts and replacing them you want to replace the ECTS if it has not been done and also, carefully inspect the connector for any sign of antifreeze or corrosion.

Before deciding that you need a new CPS pull the wires off of the left hand coil and have someone crank the engine while you look for spark. If there is no spark then you will have to replace the CPS.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 12-18-2008, 02:50 PM   #6
smote
Junior Member
smote is on a distinguished road
 
Join Date: Nov 2008
Posts: 14
Default Re: Cold weather = No start?

Quote:
Originally Posted by OnDaGround View Post
lol who the hell is smote?
That would be me.

I'm having a not start issue with our 1998 saturn and have been asking alot of questions on here the last couple of days.

REWARD EXCELLENCE!

Add to smote's Reputation
Rate the quality of this post and help smote reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
smote is offline   Reply With Quote
Old 12-18-2008, 03:14 PM   #7
The Beast
New Member
The Beast is on a distinguished road
 
Join Date: Dec 2008
Posts: 4
Default Re: Cold weather = No start?

I actually saw your post after I had finished typing mine, so I felt kinda dumb starting a new thread...

It sounds like you and I have the same problem though, so hoepfully any info generated from this and your post will help us.

So no spark = cps....interesting...

And yes, I replaced the factory ECTS, as it had cracked on me. Car ran for a year, dang fan didnt work to cool the car off. Replaced it, and it was fixed.

Now, I had heard there are two temp sensors? An air temp sensor as well that may go bad?

...
1998 Saturn SL2 5 Speed
2000 Ram 4x4 with some mods
2003 Ram Cummins 4x4 5 Speed tow rig
1981 Toyota rockcrawler
1996 Mustang GT with some mods

REWARD EXCELLENCE!

Add to The Beast's Reputation
Rate the quality of this post and help The Beast reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
The Beast is offline   Reply With Quote
Old 12-18-2008, 03:32 PM   #8
OnDaGround
Master Member
OnDaGround has a spectacular aura aboutOnDaGround has a spectacular aura about
 
OnDaGround's Avatar
 
Join Date: Jun 2008
Location: Get off my lawn!!
Posts: 4,823
 

1993 SC2
Default Re: Cold weather = No start?

Quote:
Originally Posted by smote View Post
That would be me.

I'm having a not start issue with our 1998 saturn and have been asking alot of questions on here the last couple of days.
eLLO smote...

...
Saturnless...

REWARD EXCELLENCE!

Add to OnDaGround's Reputation
Rate the quality of this post and help OnDaGround reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OnDaGround is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather sixstringmonk Vue Tech 5 02-20-2012 08:28 PM
Cold weather start problems USMCBride11306 S-Series Tech 20 12-16-2008 02:26 AM
2004 ION Cold Weather Issue (no start) ajpdla Ion General 43 12-30-2007 03:43 PM
Cold Weather Start IceMan2 L-Series Tech 3 03-08-2002 07:12 PM


All times are GMT -4. The time now is 07:49 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.