SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Red Line
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-21-2012, 05:00 PM   #1
AJEsquire
Member
AJEsquire is on a distinguished road
 
AJEsquire's Avatar
 
Join Date: Jul 2012
Posts: 271

2005 VUE Red Line
Default Most common reason heated seat stops working

Can someone tell me where the fuse for this is? I hope it's as simple as a blown fuse.....if not, is there any other common reason for this going out that is fixable other than purchasing another seat???
I am hoping a fuse or...I know I was fumbling around for some stuff under the seat last week and maybe something got disconnected down there?

I plan on checking out those reasons and anything else anyone can think of tomorrow while changing my tranny fluid.

REWARD EXCELLENCE!

Add to AJEsquire's Reputation
Rate the quality of this post and help AJEsquire reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AJEsquire is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-21-2012, 05:40 PM   #2
XRL
Master Member
XRL will become famous soon enoughXRL will become famous soon enough
 
XRL's Avatar
 
Join Date: May 2009
Location: Hickory, NC
Posts: 2,841

2004 VUE Red Line
Default Re: Most common reason heated seat stops working

The most common reason heated seats stop working in Vue Redlines is that they don't have heated seats. It's by far more common for people to mistake the ambient lighting switch for heated seats than anything else.

That said, usually the heated seats fail at the junction to the heating element, and it can be repaired with soldering skills. Search around and you'll find some threads in the normal Vue sections.

REWARD EXCELLENCE!

Add to XRL's Reputation
Rate the quality of this post and help XRL reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
XRL is offline   Reply With Quote
Old 09-21-2012, 06:06 PM   #3
Vue in Ontario
Member
Vue in Ontario is on a distinguished road
 
Join Date: Jun 2010
Location: Ontario
Posts: 248

2006 VUE Red Line
2007 AURA XE
Default Re: Most common reason heated seat stops working

LOL, I remember this road. Assumed I had heated seats too, you know, since the dealer told me so.

Didn't think they worked either till one evening I tried them and heard my daughter exclaim, "Daddy, there's blue light coming from under your seat". LOL

REWARD EXCELLENCE!

Add to Vue in Ontario's Reputation
Rate the quality of this post and help Vue in Ontario reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Vue in Ontario is offline   Reply With Quote
Old 09-21-2012, 07:53 PM   #4
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: Most common reason heated seat stops working

Quote:
Originally Posted by XRL View Post
The most common reason heated seats stop working in Vue Redlines is that they don't have heated seats. It's by far more common for people to mistake the ambient lighting switch for heated seats than anything else.

That said, usually the heated seats fail at the junction to the heating element, and it can be repaired with soldering skills. Search around and you'll find some threads in the normal Vue sections.
The '04 & '05 Red Lines DO have heated leather seats, if so equipped. The ambient lighting didn't come until the ebony package, which was an option in very late '05, standard in '06+. My '05 Red Line has heated leather seats.

The most common problem is a burnt and separated wire on the heating element. Remove the bottom seat cushion cover. You'll see the culprit.

...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast

REWARD EXCELLENCE!

Add to RedGeminiPA's Reputation
Rate the quality of this post and help RedGeminiPA reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RedGeminiPA is offline   Reply With Quote
Old 09-22-2012, 03:39 AM   #5
AJEsquire
Member
AJEsquire is on a distinguished road
 
AJEsquire's Avatar
 
Join Date: Jul 2012
Posts: 271

2005 VUE Red Line
Default Re: Most common reason heated seat stops working

Quote:
Originally Posted by RedGeminiPA View Post
The '04 & '05 Red Lines DO have heated leather seats, if so equipped. The ambient lighting didn't come until the ebony package, which was an option in very late '05, standard in '06+. My '05 Red Line has heated leather seats.

The most common problem is a burnt and separated wire on the heating element. Remove the bottom seat cushion cover. You'll see the culprit.
Thanx, lol I thought they were joking about the ambient lighting thing! But I guess they were serious even though I did ask why it STOPPED working which would imply that it was working before it stopped ;-) I didn't even know that you could take the leather "covering" off! So don't look for it completely under the seat...but under the leather covering?

REWARD EXCELLENCE!

Add to AJEsquire's Reputation
Rate the quality of this post and help AJEsquire reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AJEsquire is offline   Reply With Quote
Old 09-22-2012, 11:54 AM   #6
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: Most common reason heated seat stops working

Quote:
Originally Posted by AJEsquire View Post
Thanx, lol I thought they were joking about the ambient lighting thing! But I guess they were serious even though I did ask why it STOPPED working which would imply that it was working before it stopped ;-) I didn't even know that you could take the leather "covering" off! So don't look for it completely under the seat...but under the leather covering?
Correct. I repaired mine in December, and it's still working good, so far...





...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast

REWARD EXCELLENCE!

Add to RedGeminiPA's Reputation
Rate the quality of this post and help RedGeminiPA reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RedGeminiPA is offline   Reply With Quote
Old 09-22-2012, 12:06 PM   #7
AJEsquire
Member
AJEsquire is on a distinguished road
 
AJEsquire's Avatar
 
Join Date: Jul 2012
Posts: 271

2005 VUE Red Line
Default Re: Most common reason heated seat stops working

Quote:
Originally Posted by RedGeminiPA View Post
Correct. I repaired mine in December, and it's still working good, so far...




wow! Thanx for the pics!

REWARD EXCELLENCE!

Add to AJEsquire's Reputation
Rate the quality of this post and help AJEsquire reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AJEsquire is offline   Reply With Quote
Old 12-11-2018, 06:14 PM   #8
Aura$37
New Member
Aura$37 is on a distinguished road
 
Join Date: Dec 2018
Posts: 1
Dizzy Re: Most common reason heated seat stops working

I have this problem in my 2007 Aura, Iíve tried unplugging each item one by one and then replacing the fuse only for it to pop again in under two minutes. Iím thinking after even unplugging the sunroof motor (what a pain) and the fuse still blew, it must be a failed wire at the heating element on the drivers seat.
Do I need to take the entire seat out to remove the cover?

REWARD EXCELLENCE!

Add to Aura$37's Reputation
Rate the quality of this post and help Aura$37 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Aura$37 is offline   Reply With Quote
Old 12-12-2018, 02:45 PM   #9
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,109
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Most common reason heated seat stops working

Quote:
Originally Posted by Aura$37 View Post
I have this problem in my 2007 Aura, Iíve tried unplugging each item one by one and then replacing the fuse only for it to pop again in under two minutes. Iím thinking after even unplugging the sunroof motor (what a pain) and the fuse still blew, it must be a failed wire at the heating element on the drivers seat.
Do I need to take the entire seat out to remove the cover?
Service manual advises pulling seat to replace (repair) either seat cushion or seat back cushion.

There are several extracts to access the two heaters which I'll email if you PM email address.

...
I try to visit forum daily but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
blower motor, stops working sjfishon L-Series Tech 13 02-16-2014 11:01 PM
SL1 stops running for no reason! rocketdog S-Series Tech 5 11-12-2011 11:02 PM
96 Saturn SL1 auto tranny stops working when hot donrob42 S-Series Tech 2 10-19-2011 09:59 PM
Remote Control stops working - 2002 SC2 bwphelps S-Series General 0 11-05-2006 10:44 PM
Turn signaler stops working every once in a while SilverION Ion Red Line 10 08-11-2005 09:25 AM


All times are GMT -4. The time now is 10:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.