SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-24-2018, 06:14 AM   #1
MikeGlosta
New Member
MikeGlosta is on a distinguished road
 
Join Date: Jan 2018
Posts: 7
Question LW300 idle rpm @ idle

I've had to replace Engine Coolant Sensor on 2003 LW300:

Idle is up a bit, approx 800+-, lower before the change.

Can't find recommended rpm in manual. Do you know what the parameters are for this car?

Thanks

REWARD EXCELLENCE!

Add to MikeGlosta's Reputation
Rate the quality of this post and help MikeGlosta reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
MikeGlosta is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-24-2018, 11:34 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,291
 

2003 L-Series 3.0L Sedan
Default Re: LW300 idle rpm @ idle

650 rpm. Why did you replace the coolant sensor? Mileage, maintenance done, parts replaced? Throttle cleaned? Performed a throttle calibration? (turn on ignition, no pedal and wait one minute while throttle calibration from a program in the ECM occurs, cycle ignition off)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Surging idle in park and when started, flux idle in drive terminal89 S-Series Tech 2 06-07-2017 09:19 AM
04 2.2 5spd rough idle, stumbling, squeeking and rattling sound at idle tsdfab Vue Tech 2 06-04-2015 05:23 PM
2003 LW300 rough idle issues StephenMartinez L-Series Tech 6 07-21-2013 02:46 PM
01 LW300 3.0 stalling on idle Zummo L-Series Tech 2 11-21-2010 06:05 PM
idle idle idle idle idle idle (dead) nocolourblue S-Series Tech 23 12-29-2006 03:08 PM


All times are GMT -4. The time now is 01:29 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.