SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-04-2019, 11:54 AM   #1
Srjs28
Member
Srjs28 is on a distinguished road
 
Join Date: Feb 2018
Posts: 50
Default Rough idle Then stalls out

I recently started a thread about fuel pressure. Still having same issues.
It will currently start and run with a rough idle then after 3 minutes or so then it stalls out. Try to restart and just cranks. But will restart after waiting about 10 minutes.
Check engine light is currently blinking , but no codes come up on scanner.
I have replaced both primary and secondary fuel pumps, crank position sensor, cleaned and bench tested fuel injectors, replaced spark plugs, replaced coil pack with ECM, cleaned and checked throttle body, replaced o rings on intake manifold. Iím sure there is something I am forgetting that I did.
Fuel pressure at ignition on goes to 60 psi while pump is on then drops immediately to 55 psi after pump cycles then after a minute or so it drops to 20 psi and holds there.
I am out of ideas.

REWARD EXCELLENCE!

Add to Srjs28's Reputation
Rate the quality of this post and help Srjs28 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Srjs28 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-07-2019, 01:15 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Rough idle Then stalls out

Here are a few things I recall about Vue fuel system.

According to FSM you'd expect 60 psi when pump builds full fuel pressure.

Turning key to ON/RUN will give 2 seconds of fuel pump run and pump should continue to run when key is turned to CRANK/START if ignition reference pulses are detected.

I've tested a few 3.5 Vue fuel systems and recall if fuel pressure is 0 - a two second pump run will give you about 15 psi. Cycle key again ups pressure to 30 psi and pressure will increase to 45 psi after third cycle and a 3.5 will run smoothly with 45 or more psi.

Pressure drops between 50 and 60 psi when engine is running.

Pressure should not drop more than 14.5 psi for at least 5 minutes after key off.

Excessive pressure drop can be caused by leaking injectors or other items in fuel line between pump and fuel rail.

Most common cause for excessive pressure loss I've ran into is a bad check-valve which is part of primary fuel tank module.

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Low Idle and Frequent Stalls: Nearly Solved CyanEyed S-Series General 1 04-01-2013 05:23 PM
SL1 - Intermittent rough idle, misfire, almost stalls... hydromech S-Series Tech 8 09-27-2012 11:24 AM
1999 Saturn SL-2 Running rough and stalls at idle. Trequilo S-Series Tech 1 10-07-2011 04:53 PM
1994 SL1 rough idle, stalls on cold start. TvSteve S-Series Tech 9 06-17-2011 11:07 PM
'95 SL1 Auto & A/C - Runs rough & stalls at idle & low rpm's BusyGuy S-Series General 3 03-18-2006 10:58 PM


All times are GMT -4. The time now is 03:31 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.