SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Categories > General Saturn Discussion
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-15-2014, 06:40 PM   #1
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default 2000 SL1 transmission issues. Need help!!!

I have a 2000 Saturn SL1 SOHC with an automatic. I've noticed lately that when I come to a hard stop my transmission doesn't engage until I give it a little gas then it engages and jerks forward. It shifts through all the gears perfectly. What could this be and should I replace the transmission?

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-15-2014, 06:53 PM   #2
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

The first thing I would check is the fluid level to make sure the Trans isnt low, Make sure the Trans is hot and in park on a level surface to check, Next would be the condition of the fluid, It should be Red in color not brown or in worse cases black.

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 07:11 PM   #3
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

I already did a transmission service on it with new fluid and filter

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 07:23 PM   #4
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

Quote:
Originally Posted by Warhorse85 View Post
I already did a transmission service on it with new fluid and filter
Did you use Dex III fluid?

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 08:14 PM   #5
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

Yes I did

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 08:29 PM   #6
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

Sounds like it could be a valvebody issue, Did the transmission act like this before the fluid and filter change?

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 08:37 PM   #7
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

Yea it did it more often before the fluid change. Today is the second time it's done it since the service

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 08:41 PM   #8
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

Quote:
Originally Posted by Warhorse85 View Post
Yea it did it more often before the fluid change. Today is the second time it's done it since the service
Most likely a valvebody problem especially if the car has over 100K on it, Does Reverse slam in gear when the Trans is hot?

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 08:44 PM   #9
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

No it shifts between gears so smoothly. The car has 146k on and runs solid. Just that issue when I brake hard at a light or stop sign

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 08:49 PM   #10
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

Quote:
Originally Posted by Warhorse85 View Post
No it shifts between gears so smoothly. The car has 146k on and runs solid. Just that issue when I brake hard at a light or stop sign
I would test the five valvebody solenoids with an OHM meter, Heres a video on how thats done, They should all read between 4.5-6.0.

http://www.youtube.com/watch?v=1tDmBlKn2jI

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 08:53 PM   #11
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

Cool man. I'll check it out and try it as soon as I can. Now correct me if I'm wrong but the valve body is on top of the transmission under the intake; correct?

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 09:02 PM   #12
ddeuces22
Advanced Member
ddeuces22 is on a distinguished road
 
Join Date: Jul 2011
Location: upstate NY
Posts: 633

1996 SL2
Default Re: 2000 SL1 transmission issues. Need help!!!

Yes and no. It's inside the top of the transmission, I believe you need to remove your intake hose, battery, and battery tray to get access. There's write-ups on the entire procedure

When you changed the ATF did you notice if the magnet was still in front of the transmission filter? Also did you use either OEM or wix?

...
96 sl2 stage 1 midpenn cams,91/92 header,2.25 ss exhaust, ported and polished head, groundpounder, sda bones, pimped tranny mount, .40 o/s pistons, .25 u/s rods, .25 u/s crank,19mm progress swaybar

REWARD EXCELLENCE!

Add to ddeuces22's Reputation
Rate the quality of this post and help ddeuces22 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ddeuces22 is offline   Reply With Quote
Old 04-15-2014, 09:04 PM   #13
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

I don't remember what kind of filter it was. But yes I replaced and cleaned the magnet

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 09:16 PM   #14
ddeuces22
Advanced Member
ddeuces22 is on a distinguished road
 
Join Date: Jul 2011
Location: upstate NY
Posts: 633

1996 SL2
Default Re: 2000 SL1 transmission issues. Need help!!!

That magnet needs to be removed. It's meant to collect the metal shavings for initial break-in and is supposed to be removed at 30k . It impedes flow of the transmission fluid

Edit: there's also been a lot of flow issues with certain transmission filters for our cars. Generally wix (these are white, @napa) or oem filters are recommended. I believe it's the red ones from advance auto and such that are frowned upon

...
96 sl2 stage 1 midpenn cams,91/92 header,2.25 ss exhaust, ported and polished head, groundpounder, sda bones, pimped tranny mount, .40 o/s pistons, .25 u/s rods, .25 u/s crank,19mm progress swaybar

REWARD EXCELLENCE!

Add to ddeuces22's Reputation
Rate the quality of this post and help ddeuces22 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ddeuces22 is offline   Reply With Quote
Old 04-15-2014, 09:34 PM   #15
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 2000 SL1 transmission issues. Need help!!!

Quote:
Originally Posted by Warhorse85 View Post
I don't remember what kind of filter it was. But yes I replaced and cleaned the magnet
The magnet can ONLY be used with the OEM GM filter, Aftermarket filters the magnet blocks the holes as they are placed on the filter differently, If you didnt by the filter through GM remove the magnet.

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-15-2014, 09:38 PM   #16
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

Well I will get a gm one and throw the magnet out

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 09:55 PM   #17
Warhorse85
Junior Member
Warhorse85 has a spectacular aura aboutWarhorse85 has a spectacular aura about
 
Join Date: Jan 2014
Posts: 15
Default Re: 2000 SL1 transmission issues. Need help!!!

I've had the car for over a year and I just started doing this. The filter that was on the transmission was red but the replacement is white. The fluid that came out was not that bad

REWARD EXCELLENCE!

Add to Warhorse85's Reputation
Rate the quality of this post and help Warhorse85 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Warhorse85 is offline   Reply With Quote
Old 04-15-2014, 11:39 PM   #18
ddeuces22
Advanced Member
ddeuces22 is on a distinguished road
 
Join Date: Jul 2011
Location: upstate NY
Posts: 633

1996 SL2
Default Re: 2000 SL1 transmission issues. Need help!!!

It's not the quality of the filter that is poor, it's the way it flows compared to the oem or wix.

...
96 sl2 stage 1 midpenn cams,91/92 header,2.25 ss exhaust, ported and polished head, groundpounder, sda bones, pimped tranny mount, .40 o/s pistons, .25 u/s rods, .25 u/s crank,19mm progress swaybar

REWARD EXCELLENCE!

Add to ddeuces22's Reputation
Rate the quality of this post and help ddeuces22 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ddeuces22 is offline   Reply With Quote
Old 06-09-2014, 07:34 AM   #19
suha52
Junior Member
suha52 is on a distinguished road
 
Join Date: Jun 2014
Posts: 16
Default Re: 2000 SL1 transmission issues. Need help!!!

Is the transmission fluid level OK? Transmission oil filter replaced once or twice in the life of the car so far?

REWARD EXCELLENCE!

Add to suha52's Reputation
Rate the quality of this post and help suha52 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
suha52 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saturn SL1 2000 issues Toastymoose S-Series General 11 04-01-2013 03:12 PM
2000 SC1 - Any Known Issues? MTKid74 S-Series Tech 13 06-04-2012 10:38 PM
2000 SC2 Issues madion34 S-Series Tech 3 05-11-2012 09:50 PM
2002 SL1 Transmission issues, "reverse slam", P0708 code, transmission range sensor mt_spiffy S-Series Tech 20 12-14-2009 03:17 PM
Swapped a 2001 SC1 DOHC engine with a 2000 SL2 DOHC now have transmission issues knukklhead S-Series Tech 18 04-13-2009 07:48 PM


All times are GMT -4. The time now is 07:05 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.