SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-29-2010, 04:31 PM   #1
martin21044
Junior Member
martin21044 is on a distinguished road
 
Join Date: Jul 2010
Posts: 19
Default Mystery plug...please help

Hello all,

I just finished putting a head on my 2001 lw200 2.2 and I'm left with a plug on the wiring harness that I don't know where to plug it in. It is located on the right hand side of the engine up top near where the plug for the ignition module on top pf the engine is. It has 2 wires, orange and purple. any ideas?

thanks!

REWARD EXCELLENCE!

Add to martin21044's Reputation
Rate the quality of this post and help martin21044 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
martin21044 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-06-2010, 06:00 AM   #2
born again
Senior Member
born again is a glorious beacon of lightborn again is a glorious beacon of lightborn again is a glorious beacon of lightborn again is a glorious beacon of lightborn again is a glorious beacon of lightborn again is a glorious beacon of light
 
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 1,527
 

2000 L-Series 2.2L Sedan
2000 L-Series 2.2L Wagon
Default Re: Mystery plug...please help

Having just done an engine swap I think I know the one you are talking about. It could be for the ECTS (engine coolant temperature sensor) which is located just below next to the thermostat housing. My restart went perfectly except for no temperature gauge and then a CEL from not reattaching it.

REWARD EXCELLENCE!

Add to born again's Reputation
Rate the quality of this post and help born again reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
born again is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Plug keeps leaking after oil change even after buying new plug? saturn95 S-Series General 13 09-13-2010 11:44 AM
AC Mystery Saturn9 L-Series Tech 7 07-18-2007 11:26 AM
Rust colored on outside of plug and plug boot coolgreany S-Series Tech 6 12-14-2004 03:26 AM
plug wires stuck on plug greasynails Miscellaneous Tech 6 07-25-2003 03:49 PM
Big Mystery hugh General Saturn Discussion 27 02-04-2002 08:22 AM


All times are GMT -4. The time now is 08:12 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.