SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 02-05-2005, 12:21 AM   #1
jmedlin6
Junior Member
jmedlin6 is on a distinguished road
 
Join Date: Jun 2004
Posts: 15
Default 2000 LS1 misfire/poor fuel economy

Ok so here it goes. I bought my 2000 LS1 used. All recalls have been done to the car. *Even the one where they replaced the engine*

Here is my issue. I am having an intermintant misfire. I am also getting poor gas mileage. There is no ck engine light! I have replaced the following items:
  • Fuel Filter
  • Air filter
  • Upstream O2 sensor
  • Ignition Coil 2nd time *it was replaced before w/ the recall*
  • New plugs
  • New plug boots
  • Down stream O2 was replaced a few months back *ck engine light w/ this one*

My mechanic hooked an OBDII up to it and we drove around. All of them would misfire sometimes. Usually when we were stationary #3 would misfire. It usually doesn't miss unless I am stopped at a light, the car is in drive and the A/C compressor is on. (I am thinking it us just making a greater load and causing the engine to miss easier)

When I had my PA emissions done a few months back my car passed but it stated:

"Based on the information gathered during an attempt to prefor an Onboard Diagnostic test, NO RPM signal was available from the Onboard Diagnostic computer system. This vechicle should produce an RPM signal from the Onboard Diagnostic computer system." Could this be my problem?


Also if I sit at the light and I give my car alittle gas and rev the engine up, it is smooth and won't mis. Anyone have any ideas?

This is driving me crazy!

Oh and Saturn checked it out and said everything was ok!

REWARD EXCELLENCE!

Add to jmedlin6's Reputation
Rate the quality of this post and help jmedlin6 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jmedlin6 is offline  
SaturnFans.com Sponsored Links
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Poor Fuel Economy diablo2070 S-Series Tech 54 01-23-2007 06:51 PM
Poor fuel economy David R S-Series Tech 56 06-16-2006 08:32 PM
2000 LS1 misfire/poor fuel economy jmedlin6 L-Series General 15 04-20-2005 02:20 PM
Poor Fuel Economy David R S-Series General 47 04-25-2004 05:58 PM
Poor Fuel Economy David R S-Series General 0 04-07-2004 11:21 AM


All times are GMT -5. The time now is 06:26 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.