SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech

Reply
 
Thread Tools Display Modes
Old 12-06-2006, 04:23 PM   #1
jsudweeks
New Member
jsudweeks is on a distinguished road
 
Join Date: Dec 2006
Posts: 2
Default 2001 L200 vibration while accelerating

I have a 2001 Saturn L200 Sedan with about 52k miles on it. The car has developed a pretty bad vibration above 45MPH while accelerating. Once I let of the throttle the vibration goes away. I checked the CV boots, and I don't see any cracks or tares in them.

Does anyone know what might be causing the problem?

thanks
jsudweeks is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-06-2006, 04:28 PM   #2
unkle bik
Master Member
unkle bik is a jewel in the roughunkle bik is a jewel in the roughunkle bik is a jewel in the roughunkle bik is a jewel in the rough
 
unkle bik's Avatar
 
Join Date: Aug 2001
Location: In a van, down by the river.
Posts: 3,971
 

2007 AURA XR
2008 Astra XE
Default Re: 2001 L200 vibration while accelerating

Any number of things.

Bad balanced tires. (cheap fix)
Out of alignment.
Bent rim.
Tread seperating.

The L-Series are known for vibration problems. A shim kit may be required to properly align the car.
Do a search here under "vibration."

BTW, welcome to the forums.
...
93 SW2
96 SL2
01 SL2
02 L200
08 Astra Xe
07 Aura XR

Complacency leads to mediocrity.
Mediocrity leads to our demise.
unkle bik is offline   Reply With Quote
Old 12-06-2006, 04:36 PM   #3
L200Pilot
Member
L200Pilot is on a distinguished road
 
L200Pilot's Avatar
 
Join Date: Jul 2003
Location: Phoenix
Posts: 458
 

2008 Astra XR
2002 L-Series 2.2L Sedan
Default Re: 2001 L200 vibration while accelerating

Yeah, I've had similar problems. A wheel balancing fixed it right up. $20 at the dealer.
...
The family:
1993 SL2: 051,000 mi (!)
1996 SL2: 260,000 mi (sold)
2001 SL2: 98,000 mi
2002 L200: 215,000 mi
2006 VUE: 50,000 mi (sold)
2007 Ranger: 40,000 mi
2008 Astra: 161,000 mi
L200Pilot is offline   Reply With Quote
Old 12-06-2006, 10:50 PM   #4
jsudweeks
New Member
jsudweeks is on a distinguished road
 
Join Date: Dec 2006
Posts: 2
Default Re: 2001 L200 vibration while accelerating

Thank you both for your quick replies.

I got new tires about 3 - 4k miles ago, so they were recently balanced, but I guess it's possible that a weight fell off.

But what makes me think that tire balance isn't the issue is that I can get the car up to 75MPH, then let off the throttle and the vibration is gone. I would think that if a tire is out of balance or a rim is bent, the vibration would be there on or off throttle.

I think I might have the alignment checked. Thanks.
jsudweeks is offline   Reply With Quote
Old 12-15-2006, 12:17 PM   #5
Neville
New Member
Neville is on a distinguished road
 
Join Date: Dec 2006
Posts: 2
Default Re: 2001 L200 vibration while accelerating

I just went through the exact same thing with my 01 L200. It turned out that the CV boot was fine, except for a very small (less than half inch) tear in the back of the insided boot. This had let out just enough grease to run one of the three bearings dry. In order to find the tear, I had to pull the whole shaft. Luckily, I work for a string of salvage yards, and had a used shaft delivered to the house that day for $25. I'm sure you could find one similarly priced in your neighborhood, and the replacement is ridiculously simple.

Aaron
Neville is offline   Reply With Quote
Old 12-15-2006, 01:26 PM   #6
L100
Advanced Member
L100 is on a distinguished road
 
Join Date: Nov 2000
Location: FL
Posts: 523

2001 L-Series 2.2L Sedan
Default Re: 2001 L200 vibration while accelerating

Being that your vibration starts at around 45 mph and only seems to occurr during acceleration, I would look at the motor mounts. I bet that is your problem. 52k miles is a little early for that problem to set in, however. Have them checked.
L100 is offline   Reply With Quote
Old 11-22-2011, 07:30 PM   #7
maddog2040
New Member
maddog2040 will become famous soon enough
 
Join Date: Sep 2006
Posts: 9
Default Re: 2001 L200 vibration while accelerating

I have the same exact car with the same exact problem of vibration. I jacked up the car and noticed the motor actually moves back and forth when spinning the front wheels forward in back. I am guessing that the engine should not move back that easy. Are engine mounts a known issue with the L-series? What mounts should be replaced? I also noticed more vibration from the muffler lately not sure if this is related.


My Car:
2001 L200 2.2L with 110,000K on it.
maddog2040 is offline   Reply With Quote
Old 12-05-2011, 04:51 PM   #8
maddog2040
New Member
maddog2040 will become famous soon enough
 
Join Date: Sep 2006
Posts: 9
Default Re: 2001 L200 vibration while accelerating

Bump.

Has anyone replaced motor mounts on an L series. What do you look for?
maddog2040 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
L200 Vibration at 60mph sketch L-Series General 38 03-23-2013 08:25 PM
Vibration when accelerating djwirthless L-Series Tech 4 03-13-2008 11:31 AM
Vibration when accelerating Bobhasfun Vue Tech 5 11-15-2005 07:39 PM
AWD Vibration while accelerating Druce Vue General 8 09-09-2004 08:27 AM
L200- dash sympathetic vibration- help? lewis2 L-Series Tech 4 02-13-2004 08:58 AM


All times are GMT -4. The time now is 09:58 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.