SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-27-2017, 07:21 PM   #1
Kcarr65
Junior Member
Kcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura about
 
Join Date: Feb 2017
Posts: 41
Default Guys I need your help please. I'm broke down 475 miles from home.

I have a 2002 Saturn l200. I was driving and the battery light ( alternator ) and the service engine light came on. I pulled off the road and turned the switch off. I restarted the car and it would not come out of park. In the mean time the service and battery light was off but as soon as I have it gas they came back on. I took the car to a shop and they put a voltage tester on the battery and it was wa y overcharging . Also when I give it gas the lights on the dash, driving lights and rear tail lights go out also. Could a bad alternator keep it going from out of park ?

REWARD EXCELLENCE!

Add to Kcarr65's Reputation
Rate the quality of this post and help Kcarr65 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Kcarr65 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-27-2017, 11:18 PM   #2
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 2,924
 

2000 L-Series 2.2L Sedan
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

Quote:
Originally Posted by Kcarr65 View Post
I have a 2002 Saturn l200. I was driving and the battery light ( alternator ) and the service engine light came on. I pulled off the road and turned the switch off. I restarted the car and it would not come out of park. In the mean time the service and battery light was off but as soon as I have it gas they came back on. I took the car to a shop and they put a voltage tester on the battery and it was wa y overcharging . Also when I give it gas the lights on the dash, driving lights and rear tail lights go out also. Could a bad alternator keep it going from out of park ?
I don't know why the transmission shift inter-lock solenoid not allow the gear selector to be shifted out of park. It would require some research and I don't have the time for that presently. (As always, the brake pedal must be depressed when shifting the transmission out of park.)

Charging system voltage should range from 13.5 to 14.5 volts. Anything over this will result in overcharging the system. Depending on the severity of the problem it is possible damage the battery. In a worst case scenario, it could cause the battery to explode. (I am not kidding. I'd seen the result of such an explosion once at my father's service station and it was ugly.) I would expect that other systems could be compromised as well so this is a very serious issue. When a charging system is showing excessive voltage it means that the voltage regulator has failed. It is an integral part within the alternator - mounted inside of it - meaning the alternator must be replaced. What was the voltage reading on the system when it was checked at the repair shop?

...
275,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

Last edited by pierrot; 09-27-2017 at 11:24 PM..

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 09-27-2017, 11:21 PM   #3
Kcarr65
Junior Member
Kcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura about
 
Join Date: Feb 2017
Posts: 41
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

Thanks I already knew everything you wrote. I really only needed to know the stuck in park problem.

REWARD EXCELLENCE!

Add to Kcarr65's Reputation
Rate the quality of this post and help Kcarr65 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Kcarr65 is offline   Reply With Quote
Old 09-27-2017, 11:26 PM   #4
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 2,924
 

2000 L-Series 2.2L Sedan
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

So has the alternator been replaced, or has the high voltage situation been otherwise corrected?

...
275,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 09-27-2017, 11:57 PM   #5
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 2,924
 

2000 L-Series 2.2L Sedan
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

Quote:
Originally Posted by Kcarr65 View Post
I have a 2002 Saturn l200. I was driving and the battery light ( alternator ) and the service engine light came on. I pulled off the road and turned the switch off. I restarted the car and it would not come out of park. In the mean time the service and battery light was off but as soon as I have it gas they came back on. I took the car to a shop and they put a voltage tester on the battery and it was wa y overcharging . Also when I give it gas the lights on the dash, driving lights and rear tail lights go out also. Could a bad alternator keep it going from out of park ?
Judging from the next to last sentence, it seems that a problem could have developed with the BCM. Since the SES (engine) lamp or illuminated along with the battery warning lamp it means that there should be a trouble code stored. Did this event occur while the vehicle was at the shop? Is the car still at a shop?

...
275,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 09-28-2017, 12:03 AM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,199
 

2003 L-Series 3.0L Sedan
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

In regards to the locked shift lever, you can thank the dimbulbs not knowing the difference between the gas and brake pedal that became ghostly runaways creating the phrase 'unintended acceleration' of Audi 5000's. All car makers went to incorporating the brake pedal application before allowing a solenoid to unlock the shift lever in autos. If you have to, pull up the shift boot cover to reveal the mechanics underneath. You'll find a plastic tab and solenoid that locks the shift lever from moving until the brake pedal is first applied. The brake signal tells the bcm to unlock the shifter mechanism to allow shifter movement. Push, pull with finger or pen to move the tab away to release the shifter. This should allow driving home or repair shop to diagnose what broke.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 09-28-2017, 07:46 AM   #7
Kcarr65
Junior Member
Kcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura aboutKcarr65 has a spectacular aura about
 
Join Date: Feb 2017
Posts: 41
Default Re: Guys I need your help please. I'm broke down 475 miles from home.

The car has been fixed. The problem was the alternator and it fixed everything.

REWARD EXCELLENCE!

Add to Kcarr65's Reputation
Rate the quality of this post and help Kcarr65 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Kcarr65 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy Water Pump & Spitting Fluid 200 Miles from Home Pitcher S-Series General 65 06-20-2014 01:59 PM
Car trouble and 500 miles from home College_kid S-Series Tech 3 01-07-2014 10:10 AM
Home Sweet Home 1saxman Vue General 1 10-23-2007 10:51 PM
Like New 16" Chrome-Clad L-Series Wheels (4,500 miles) with tires (250 miles) UH2L Classifieds 6 07-07-2003 02:34 PM


All times are GMT -5. The time now is 11:37 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.