SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-02-2016, 05:55 PM   #1
driver8
Junior Member
driver8 is on a distinguished road
 
Join Date: Nov 2005
Posts: 22
Default 2000 LS2 No fuel, no scanner communication after timing belt

So I have been searching on this forum for a few days with no avail. I was driving the car home one day and it died as I was getting off the highway, turns out the timing belt had broken. A month and a new set of cylinder heads later, I get the car back together but it won't start. It cranks, but there is no fuel pressure. I plugged in my OBD II reader and it gives a "no communication" error. The only lights that stay on the dash are check engine lights. I am so confused by this whole ordeal. I have read it could be the ECM, BCM, grounding issue but idk. It is a 2000 LS2 3.0l.

REWARD EXCELLENCE!

Add to driver8's Reputation
Rate the quality of this post and help driver8 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
driver8 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-02-2016, 08:34 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,338
 

2003 L-Series 3.0L Sedan
Default Re: 2000 LS2 No fuel, no scanner communication after timing belt

What exactly do you mean "no fuel pressure"? If you sprayed starting fluid into the throttle body while starting, does the engine run or not? Let's not jump to any conclusions until several troubleshooting steps are performed. EFI systems are complicated but not with an overall perspective that engines still operate on the basic premise of needing air, fuel and spark. Presuming this engine can breathe (air) leaves fuel and spark testing. Are all fuses in good condition?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 09-05-2016, 12:43 PM   #3
driver8
Junior Member
driver8 is on a distinguished road
 
Join Date: Nov 2005
Posts: 22
Default Re: SOLVED 2000 LS2 3.0l no start, no fuel, no OBD 2/II power, no tach

Quote:
Originally Posted by fdryer View Post
What exactly do you mean "no fuel pressure"? If you sprayed starting fluid into the throttle body while starting, does the engine run or not? Let's not jump to any conclusions until several troubleshooting steps are performed. EFI systems are complicated but not with an overall perspective that engines still operate on the basic premise of needing air, fuel and spark. Presuming this engine can breathe (air) leaves fuel and spark testing. Are all fuses in good condition?
Thanks for the quick response fdryer, but I solved the issue. My symptoms were I was getting no fuel pressure, no fuel gauge reading, no tachometer, no OBD II port power, but the vehicle would crank just fine. It would fire with starting fluid in the intake though. I checked ALL of the fuses, and replaced all of the relays. No luck.

After tinkering with it for a while I realized I skipped installation of the cylinder bank 1 GROUNDING BRACKET(the piece that holds part of the intake to the cylinder head) so I wasn't getting any ground. I decided to install the bracket. After the bracket was installed the car grounded out, but it only would last for a few seconds at a time.

After some more tinkering I checked the fuses again, alas ENG CNTL3 fuse (10amp) had fried as soon as I reconnected the battery. After replacing the fuse the car STARTED RIGHT UP, and I am now breaking in the new heads.

Long story short, the computer on top of the intake closest to the driver(has 2 big plugs on top) MUST BE GROUNDED properly
Attached Images
File Type: jpg Untitled.jpg (36.7 KB, 2 views)

REWARD EXCELLENCE!

Add to driver8's Reputation
Rate the quality of this post and help driver8 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
driver8 is offline   Reply With Quote
Old 09-05-2016, 12:47 PM   #4
driver8
Junior Member
driver8 is on a distinguished road
 
Join Date: Nov 2005
Posts: 22
Default Re: 2000 LS2 No fuel, no scanner communication after timing belt

If I could put SOLVED in the title, that would be nice as well

REWARD EXCELLENCE!

Add to driver8's Reputation
Rate the quality of this post and help driver8 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
driver8 is offline   Reply With Quote
Old 09-05-2016, 02:47 PM   #5
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,338
 

2003 L-Series 3.0L Sedan
Default Re: 2000 LS2 No fuel, no scanner communication after timing belt

Well done as you are the second member to inadvertently leave the ecm loosely mounted. This occurred several years ago to another member. After some maintenance was performed, he loosely remounted or found his ecm with only one mounting screw barely holding it in place. When it was mentioned ecm's need to be mounted to the engine securely, he found replacement screws. The engine started up.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 LW2, Timing Chain or Belt ??? tomcook L-Series Tech 7 06-08-2012 08:12 PM
no communication with obdII scanner ggriffin S-Series Tech 4 01-26-2012 10:49 PM
Help !! 2004 Vue No Communication with scanner stillalarm Vue Tech 3 09-14-2010 05:45 PM
V6 Timing Belt,2000 L-series s/street L-Series Tech 3 07-04-2007 01:49 AM
2000 LS2 Timing Belt Replacement aaront L-Series General 5 07-13-2006 02:10 PM


All times are GMT -5. The time now is 06:01 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.