SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-07-2016, 10:15 PM   #1
randy_s
New Member
randy_s is on a distinguished road
 
Join Date: May 2015
Posts: 7
Default L200 won't start. Think it might be security.

Our family has a 2002 L200 that sat much of the winter without being started and now won't start. Battery appears pretty low or dead.

However, I tried jumping it to just get it to at least start (to see what condition it is in) to prove it still runs well...

With the jumper cables on, the Saturn's lights and dash go on, the power door locks work, and the security alarm goes on loud...but the car won't start. When I turn the key, the dash changes signals and some hum sound is present, but the engine doesn't crank whatsoever.

The fob on the key chain no longer is opening the door locks...or doing anything at all. The light on the fob comes on suggesting it has battery power to send the signal to the car, but nothing happens. This car also had automatic starting from the fob, but that also doesn't work.

I'm wondering if I can't start the car because the security passlock is on and the fob is no longer inactivating it. This was not my car and I'm not familiar with how to start it with this security.

I tried to reset the passlock using advice from this forum: I put the key in to run, momentarily to start, then back to run, waited 10 minutes until the "Security" indicator went off, then did that a total of three times. But after that procedure, I still couldn't start the car in any way.

Could the battery running to zero over the winter cause the security system to "lose memory" and therefore no longer recognize the fob? Why isn't the reset procedure working?

What else can I try to get the car to start? It had been running PERFECTLY this fall engine-wise, was well taken care of, and had started probably in January or February last. It also had gas in the tank.

We REALLY need help here, as the car--our late mother's--is in limbo, and my sister wants to take ownership of it, but we need to get it on the road as a first step, since we also may have some BCM or PCM work to inquire about after that.

Please help! Thank you!!

REWARD EXCELLENCE!

Add to randy_s's Reputation
Rate the quality of this post and help randy_s reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
randy_s is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-08-2016, 12:05 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,310
 

2003 L-Series 3.0L Sedan
Default Re: L200 won't start. Think it might be security.

1-Saturn (factory) remotes never had led lights so yours is an aftermarket remote. All GM remotes have marking on the back cover identifying remotes as GM products. Whether you aftermarket remote is interfering with Saturn's Passlock security system in unknown at this time. Its very helpful that the car did start and run last without issues before abandoning it during the winter.

The worst thing about leaving a car unused for several months isn't so much about periodically starting it but allowing the battery to remain connected. A new battery can retain its charge for several months as a car's miniscule current draw need power for memory; radio, ecm, bcm, etc.. Parasitic current describes this constant draw from a battery, less than a 1/4 amp. With normal batteries, current draw for aftermarket electronics or other accessories not accounted for may add more current draw to along with freezing temperatures killing most batteries left alone for more than a month without a periodic recharge. In these cases, a trickle charger can be left connected indefinitely without worrying about overcharging. Removing the battery altogether and taking in indoors to rest with or without a trickle charger can prolong its charge.

A battery that's discharged and cannot be recharged at home should be tested at most autos stores selling car batteries as they should have a free battery test to determine if a battery is dead or needs a charge.

2-When leaving a car unused for weeks or months, nature takes its cue to allow animals to nest and possibly chew any part of the car. Metal, plastic, rubber, etc.. Examining the battery cables carefully for powdery deposits is a sign of outgassing where battery acid vapors deposits and condenses to coat terminals in a white powder. Left alone, moisture combines and slowly eats copper wires under the heavy insulation to both battery terminals. A warm solution of water and baking soda with a toothbrush will dissolve and neutralize this powder with a plain water rinse. oil or grease coating bare terminals helps prevent future corrosion. If severe enough, most red battery cables are the ones ruined from acid erosion. Cutting and peeling back the heavy insulation can reveal the extent of acid damage. Battery side terminals are weaker than top mounted posts and are sometimes over tightened resulting in cracking side terminals, leaking acid directly into the battery cable.

3-The aftermarket remote usually have their own fused power feeds to their modules. Most are usually wired in under the driver's side footwell area or in the engine bay. Its rare to find aftermarket remote system in the passenger footwell but it doesn't hurt to look. All aftermarket wiring can be easily identified - they're tapped or spliced into existing factory wire harnesses using tape, wire taps, wire nuts, terminal blocks, shrink tubing, whatever, and conspicuous against factory wire harnesses usually bundled, taped, and hung/clamped onto the chassis to secure them from chafing as road vibration and shock shake everything not tied down. If you locate the inline fuse(s), either remove them temporarily or replace them. I don't think this interferes with normal starting but leaving these fuses removed should remove any possibility. The factory GM security indicator is your guide to whether Passlock is disabling injectors during starting or not. There are factory and aftermarket alarm systems that disable starting circuits to be aware of.

Since the aftermarket remote also features remote starting, the module(s) may have leds with markings and tied up into harnesses or chassis. If labeling hasn't fallen off, you may be able to identify the company and model. Saturn uses GM's Passlock theft deterrent security system so all aftermarket alarm/remote start/whatever connecting to Saturn's electronics must have a bypass module - this small module allows bypassing security temporarily when remote starting is engaged while retaining the benefits of security in case remote start fails, times out or someone tries to drive the car without the ignition key in the ignition switch. The bypass module allows security to remain in place while warming/cooling the car without an ignition key but will prevent driving without a key. This module works as in interface between Passlock security and the remote electronics. Check for a blown inline fuse near the modules. My understanding of aftermarket electronics that need to work seamlessly with GM security must fail without interfering with normal starting. One key is the tell tale security indicator, the symbol of a car with an oversize padlock GM uses to alert drivers to what state security is in; off/disabled, blinking slowly/enabled, flashing quickly/enabled and actively disabling injector operation to prevent engine running. A search within these forums will turn up explanations in detail about Passlock.

If I can presume the aftermarket remote start isn't interfering with starting, my guess is the boost battery, jumper cables and engine battery cables are the problem. Boosting a car with a second battery requires more attention to secure electrical connections between the boost battery and engine cables carrying welding current; starters draw the most current, anywhere from 50-150+ amps of current so booster cables cannot be the cheap ones of 6 gauge or higher. Since the car battery is most likely dead, the booster battery must provide all the starting current thru the booster cables. Cheap cables are easy to differentiate from heavier gauge (4 or 2 gauge) cables. They heat up almost immediately as smaller gauge cables can't carry large current and become instant toaster elements. When the car battery has some charge left, this charge along with the boost battery combine to power the starter. Easy for cheap cables unless the main battery is dead where all the current is provided from the boost battery and large gauge jumper cables.

There are several ways to try starting; removing the dead battery and putting the good battery in place temporarily, connecting the engine battery cables to this one for starting. The usual boost setup requires better (larger gauge) battery jumper cables connected to the other car with the engine idling or higher to help charge the dead battery for a minute or more before trying a start. A completely dead battery draws current for charging from the good battery so it can interfere with starting. This is where heavier gauge booster cables pays for themselves in dead battery situations and a reason tow services use large gauge cables for instant starting capabilities. They don't count on waiting around to charge a dead battery when all an engine needs is power to run the starter to get the engine running where the dead battery will recharge from its alternator. The last alternative is removing the dead battery and placing the spare battery in, connecting cables for starting to allow the engine to run.

Last edited by fdryer; 05-08-2016 at 12:11 AM..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-10-2016, 04:50 PM   #3
randy_s
New Member
randy_s is on a distinguished road
 
Join Date: May 2015
Posts: 7
Default Re: L200 won't start. Think it might be security.

Quote:
Originally Posted by fdryer View Post
1-Saturn (factory) remotes never had led lights so yours is an aftermarket remote. All GM remotes have marking on the back cover identifying remotes as GM
Thank you, it turned out the issue was a dead battery in the remote fob! By being able to silence the car alarm with that fob, I was able to get the car to start (with a jump). It still has other issues, which I am about to post about, but wanted to thank you.

REWARD EXCELLENCE!

Add to randy_s's Reputation
Rate the quality of this post and help randy_s reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
randy_s is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NO security light & no start L200 goongreen L-Series Tech 6 08-22-2014 12:14 AM
01 L200 Passlock Security and Gauges Problem J_A_Kessler L-Series Tech 1 07-24-2013 11:16 PM
2002 L200 security light on and hard start alinta1970 L-Series Tech 1 07-03-2012 01:56 PM
l200 activating security system aaajessy L-Series General 0 08-20-2009 08:26 AM
Intermittent Security light- 2002 L200 L4 boomerang86 L-Series Tech 0 08-25-2005 06:44 AM


All times are GMT -5. The time now is 06:07 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.