SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-19-2012, 10:36 PM   #21
taylorham420
Junior Member
taylorham420 is on a distinguished road
 
Join Date: Aug 2012
Posts: 12
Default Re: slow accelerate 1st gear

Yes contacted shop and they said it was probably now TCM. I was reffered to this mech and I talked to him. He said he has done a bunch of these trannys.
Could be bs or the truth.
Well i had my wife take tcm out, spray plug/wires. She also said there was yellow hand written letters on bottom. Sounds like a junkyard part to me...
havent driven it yet but ill post again in morning.

REWARD EXCELLENCE!

Add to taylorham420's Reputation
Rate the quality of this post and help taylorham420 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
taylorham420 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-20-2012, 01:12 PM   #22
taylorham420
Junior Member
taylorham420 is on a distinguished road
 
Join Date: Aug 2012
Posts: 12
Default Re: slow accelerate 1st gear

Sprayed out connectors with no luck. Same problem.
Ordered a TCM from Autoecms.
325 for a refurbished one.
we'll see what happens monday.

REWARD EXCELLENCE!

Add to taylorham420's Reputation
Rate the quality of this post and help taylorham420 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
taylorham420 is offline   Reply With Quote
Old 09-28-2012, 11:12 PM   #23
taylorham420
Junior Member
taylorham420 is on a distinguished road
 
Join Date: Aug 2012
Posts: 12
Default Re: slow accelerate 1st gear

Replaced the tcm....

Car runs/shifts/drives like brand new!!!!!!!!!!!!

Thanks for the help!!

REWARD EXCELLENCE!

Add to taylorham420's Reputation
Rate the quality of this post and help taylorham420 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
taylorham420 is offline   Reply With Quote
Old 09-29-2012, 10:16 PM   #24
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,923
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: slow accelerate 1st gear

Quote:
Originally Posted by taylorham420 View Post
Replaced the tcm....

Car runs/shifts/drives like brand new!!!!!!!!!!!!

Thanks for the help!!
Glad the Vue is back in great shape.

Is it fair to ask if new TCM required programming?

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 04-26-2016, 04:37 PM   #25
Jus10sane
New Member
Jus10sane is on a distinguished road
 
Join Date: Jul 2008
Location: Columbus, Oh
Posts: 6

2003 VUE 3.0L
Default Re: slow accelerate 1st gear

I just had this problem about an hour ago. Looked on here. Popped hood wiggled wires going to TCM and tape on it lightly. Took off like a scalded dog.

YOU GUYS ROCK!!

REWARD EXCELLENCE!

Add to Jus10sane's Reputation
Rate the quality of this post and help Jus10sane reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jus10sane is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 sl2 won't accelerate over 40 mph matthew123 Support Forum for Canadian Saturn Owners 12 09-27-2012 05:43 PM
Slow feeling first and 2nd gear, manual trans SLCraig S-Series Tech 8 08-06-2009 07:33 PM
does not accelerate! carlspees Ion Tech 2 11-25-2007 08:14 PM
The saturn feels slow.. wait, it is slow. amazinghl S-Series General 10 06-25-2005 06:59 AM
sounds bad/doesn't want to accelerate cindiw20 S-Series Tech 12 01-29-2005 08:21 PM


All times are GMT -5. The time now is 09:48 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.