SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Outlook > Outlook General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-11-2015, 10:39 PM   #1
Penrod
Member
Penrod has a spectacular aura aboutPenrod has a spectacular aura about
 
Penrod's Avatar
 
Join Date: Apr 2014
Location: Sumter, SC
Posts: 56

2009 Outlook XE
Default C0710

I'm currently out of town and my wife's 09 Outlook went into reduced idle and she said it was really hard to turn. After getting it home she said there was a C0710 code, which after research tells me it's a possible steering column connector. Has anyone else experienced this and possibly give me some ideas ahead of time? My main purpose for the post was that if someone else comes across it, they will have something to read and hopefully it will help them. I should be back home within the next day or two and I will begin working the problem then.

REWARD EXCELLENCE!

Add to Penrod's Reputation
Rate the quality of this post and help Penrod reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Penrod is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-18-2015, 06:42 PM   #2
Penrod
Member
Penrod has a spectacular aura aboutPenrod has a spectacular aura about
 
Penrod's Avatar
 
Join Date: Apr 2014
Location: Sumter, SC
Posts: 56

2009 Outlook XE
Default Re: C0710

I replaced the rack and pinion not too long ago and everything was working fine. My wife said that the steering said it sounded like it was grinding while I was gone. Now the steering wheel is cocked to the side while the wheels are straight. Is it possible that it slipped a gear inside the rack and pinion, and if so is there a way to fix it? The C0710 came up again on my way home which disables the traction control, but no issues other than the light. Just more concerned about the possible slipped gear.

REWARD EXCELLENCE!

Add to Penrod's Reputation
Rate the quality of this post and help Penrod reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Penrod is offline   Reply With Quote
Old 10-04-2015, 08:45 AM   #3
Penrod
Member
Penrod has a spectacular aura aboutPenrod has a spectacular aura about
 
Penrod's Avatar
 
Join Date: Apr 2014
Location: Sumter, SC
Posts: 56

2009 Outlook XE
Default Re: C0710

Got an alignment and the code hasn't returned. Changed my steering gear again and the steering was off again while test driving and got the code. Aligned the steering again and no code.

REWARD EXCELLENCE!

Add to Penrod's Reputation
Rate the quality of this post and help Penrod reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Penrod is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:54 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.