SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-08-2014, 08:52 AM   #1
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default 2004 V6 AWD Vue Start Up problem

For the past 2 months I've had a had issues starting up my Vue. When I turn the key, the power goes on, but will not always start up. When it happens, the engine doesn't crank or make a sound. I'll take the key out and try it again- sometimes it works, other times I'll try again by moving the steering wheel or jiggling the key.

It seemed to do better after I replaced the ignition & key (from the recall notice). I also had the starter replaced in the last 2 weeks. (warranty), but am still having problems.

I'm at wits end! Any ideas what could be the cause and fix?

Thanks in advance. This board is a great resource.

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-08-2014, 08:55 AM   #2
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: 2004 V6 AWD Vue Start Up problem

clean your battery posts and clamps, then reinstall.

...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.

REWARD EXCELLENCE!

Add to billysvue's Reputation
Rate the quality of this post and help billysvue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billysvue is offline   Reply With Quote
Old 12-08-2014, 09:27 AM   #3
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default Re: 2004 V6 AWD Vue Start Up problem

Thanks for the quick response. I forgot to mention that I replaced the battery when I first had problems - I was going to do it regardless. I'll see what happens when I replace the cables.

Hopefully, that's the cause.

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
Old 12-08-2014, 10:24 AM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,330
 

2003 L-Series 3.0L Sedan
Default Re: 2004 V6 AWD Vue Start Up problem

Mileage? Next would be a worn out starter.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 12-08-2014, 10:46 AM   #5
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by new vue-er View Post
For the past 2 months I've had a had issues starting up my Vue. When I turn the key, the power goes on, but will not always start up. When it happens, the engine doesn't crank or make a sound. I'll take the key out and try it again- sometimes it works, other times I'll try again by moving the steering wheel or jiggling the key.

It seemed to do better after I replaced the ignition & key (from the recall notice). I also had the starter replaced in the last 2 weeks. (warranty), but am still having problems.

I'm at wits end! Any ideas what could be the cause and fix?

Thanks in advance. This board is a great resource.
The transmission PARK/NEUTAL safety switch might be slightly out of adjustment.

Try moving gear selector in PARK while turning key to START - you could also place selector to N while trying to start.

The 3.5 Vue's also have a start relay - not in under-hood fuse block (UHFB) but in wiring harness next to UHFB. I can send photo of relay location if messing with gear shift does not help.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 12-08-2014, 12:06 PM   #6
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by fdryer View Post
Mileage? Next would be a worn out starter.
178,000 K mileage. I replaced the original starter 2 years ago, and then put it another starter (under warranty) approx. 600 miles ago when replacing the key and ignition solution didn't work.

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
Old 12-08-2014, 01:12 PM   #7
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by far2grumpy View Post
The transmission PARK/NEUTAL safety switch might be slightly out of adjustment.

Try moving gear selector in PARK while turning key to START - you could also place selector to N while trying to start.

The 3.5 Vue's also have a start relay - not in under-hood fuse block (UHFB) but in wiring harness next to UHFB. I can send photo of relay location if messing with gear shift does not help.

I appreciate your response and suggestions. It's funny, because sometimes I'll move the gear shifter and/or the steering wheel and it starts. Other times nothing happens.

I'll have my mechanic look at the Start Relay next week when I bring the Vue in for it's oil change & service. I know it's coincidental but ever since I put in a new radio 3 months ago, I've seem to have electrical issues (rear hatch latch recently shorted out).

Thanks again for your help.

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
Old 12-08-2014, 04:59 PM   #8
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,330
 

2003 L-Series 3.0L Sedan
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by new vue-er View Post
178,000 K mileage. I replaced the original starter 2 years ago, and then put it another starter (under warranty) approx. 600 miles ago when replacing the key and ignition solution didn't work.
There seems to a rash of premature replacement starter failures. 600 miles on a replacement is poor quality and fortunately covered by a warranty. The problem is whether or not this second replacement is suffering the same lack of quality............

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 12-10-2014, 03:13 PM   #9
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by new vue-er View Post
I appreciate your response and suggestions. It's funny, because sometimes I'll move the gear shifter and/or the steering wheel and it starts. Other times nothing happens.

I'll have my mechanic look at the Start Relay next week when I bring the Vue in for it's oil change & service. I know it's coincidental but ever since I put in a new radio 3 months ago, I've seem to have electrical issues (rear hatch latch recently shorted out).

Thanks again for your help.
I've attached two thumbnails which might help mechanic understand the starting circuit and locate the starter relay.

The ignition switch box is attached to rear of the ignition lock cylinder and I imagine they simply disconnected your existing switch from old cylinder and moved to new one. This means - of course - if the old switch had an intermittent connection in start circuit it'd still be there.

Since your IPC (instrument panel cluster) always indicates power is on when key is turned ON we could assume wiring from battery - to IGN 30A fuse - through connector C200 - to the ignition switch box is good.

So, if Vue was in my driveway I'd remove the STARTER RELAY and with key OFF and transmission in PARK or NEUTRAL - would temporarily touch a jumper wire from battery positive terminal to terminal 30 on the start relay socket. A good starter will spin the engine each time connection is made.

If starter operates - re-install relay and work back to the ignition switch box (rear of lock cylinder). I'd disconnect connector from the box and temporarily touch 12 volt jumper to pin C (yellow wire) of the vehicle wiring harness. If starter turns after each touch it basically confirms the starter switch is bad.

These switches are not difficult to replace (I've done one ) and web-prices are in range of $40 to $60 USD (RockAuto).
Attached Images
File Type: jpg 3.5 Start Circuit - edit.jpg (196.6 KB, 32 views)
File Type: jpg 3.5 Start Relay - edits.jpg (112.2 KB, 40 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 02-18-2015, 07:55 PM   #10
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default Re: 2004 V6 AWD Vue Start Up problem

Quote:
Originally Posted by far2grumpy View Post
The transmission PARK/NEUTAL safety switch might be slightly out of adjustment.

Try moving gear selector in PARK while turning key to START - you could also place selector to N while trying to start.

The 3.5 Vue's also have a start relay - not in under-hood fuse block (UHFB) but in wiring harness next to UHFB. I can send photo of relay location if messing with gear shift does not help.
Just wanted to give you an update. Approximately a week after my mechanic replaced the starter relay, the problem arose once again. The first time it happened, I shifted from Park down to Nuetral and back to Park. It started right up. The next time it happened, I turned the steering wheel left when it wouldn't start, and then it cranked up. So, I am at a loss for what could be causing this.

Any Ideas??

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
Old 09-10-2015, 09:06 AM   #11
bryanmcavoy
New Member
bryanmcavoy is on a distinguished road
 
Join Date: May 2015
Posts: 1
Default Re: 2004 V6 AWD Vue Start Up problem

Was wondering if you ever found out what was causing this? I also have a 2004 Vue, (Manual Trans) I experience no starts at times just like you, wait 2 or 3 minutes then it starts, Prior to the recall for the ignition switch replacement I never had this issue, 108 K in mileage -

REWARD EXCELLENCE!

Add to bryanmcavoy's Reputation
Rate the quality of this post and help bryanmcavoy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bryanmcavoy is offline   Reply With Quote
Old 09-13-2015, 07:42 PM   #12
new vue-er
New Member
new vue-er is on a distinguished road
 
Join Date: Jun 2014
Posts: 9
Default Re: 2004 V6 AWD Vue Start Up problem

It's funny, but I haven't had any recurrences since the spring. Personally, I think it was the Park/Neutral safety switch ( as Far2grumpy mentioned). Every time that I had the problem, if I moved the shifter from out of park and back it seemed to work.

Not sure why I haven't had problems in a while, but I'm not complaining.

Good luck to you.

REWARD EXCELLENCE!

Add to new vue-er's Reputation
Rate the quality of this post and help new vue-er reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
new vue-er is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Vue 3.5L Won't Start AHidell Vue Tech 6 12-01-2014 05:44 PM
Won't start 2004 ion nickpratt2010 Ion Tech 8 09-04-2013 04:04 PM
2004 Vue 2.2L won't start mjvandine Vue General 3 03-26-2013 11:35 AM
2004 Ion-3 Won't Start truck1985 Ion Tech 26 01-12-2013 08:00 AM
2004 Ion 3 won't start truck1985 Ion General 2 01-30-2012 11:55 AM


All times are GMT -5. The time now is 09:17 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.