SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-18-2014, 06:58 PM   #1
krod233
New Member
krod233 has a spectacular aura aboutkrod233 has a spectacular aura about
 
Join Date: Oct 2014
Location: USA
Posts: 5

2002 SL2
Default Car starts, then stalls (with trouble codes)

Two weeks ago my '02 SL2 threw the trouble codes P0300 (random misfire) and P0341 (camshaft position sensor.. I know my car doesn't actually have one). I had the codes cleared to see if they'd come back since the car seemed to be running fine. The check engine light did come back for a day this past week then went away until yesterday. I went to start the car. It wouldn't start on the first try. Then on the second try and every attempt since then, the car starts, but then after some stumbling, it stalls (it takes about 5-10 seconds usually). Also, I noticed a stronger than usual exhaust and, I believe, gasoline smell. The current trouble code is the P0341 code. Any ideas what could be causing this? The usual recommendation for these trouble codes is checking spark plugs and ignition coils, but could that cause it to stall after starting (especially since it hasn't had any starting/driving problems until now)?

Thanks for your assistance.

REWARD EXCELLENCE!

Add to krod233's Reputation
Rate the quality of this post and help krod233 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
krod233 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-18-2014, 08:25 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,313
 

2003 L-Series 3.0L Sedan
Default Re: Car starts, then stalls (with trouble codes)

Car mileage? You may have answered your own questions - the engine needing a second start before firing up may simply need new spark plugs (and wires)? Remove them for examination. Spark plugs charts can be found using Google to determine engine health, lean/rich/normal fuel mixtures, worn electrodes, etc.. A mini tune up including throttle body cleaning and new air filter may help.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-18-2014, 08:37 PM   #3
krod233
New Member
krod233 has a spectacular aura aboutkrod233 has a spectacular aura about
 
Join Date: Oct 2014
Location: USA
Posts: 5

2002 SL2
Default Re: Car starts, then stalls (with trouble codes)

There are 203k miles on the car.

REWARD EXCELLENCE!

Add to krod233's Reputation
Rate the quality of this post and help krod233 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
krod233 is offline   Reply With Quote
Old 10-19-2014, 04:32 PM   #4
nickbrit16
Junior Member
nickbrit16 is on a distinguished road
 
Join Date: Oct 2014
Posts: 12
Default Re: Car starts, then stalls (with trouble codes)

I'm having the same problem :/

REWARD EXCELLENCE!

Add to nickbrit16's Reputation
Rate the quality of this post and help nickbrit16 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
nickbrit16 is offline   Reply With Quote
Old 10-20-2014, 08:26 AM   #5
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: Car starts, then stalls (with trouble codes)

Quote:
Originally Posted by krod233 View Post
Two weeks ago my '02 SL2 threw the trouble codes P0300 (random misfire) and P0341 (camshaft position sensor.. I know my car doesn't actually have one). I had the codes cleared to see if they'd come back since the car seemed to be running fine. The check engine light did come back for a day this past week then went away until yesterday. I went to start the car. It wouldn't start on the first try. Then on the second try and every attempt since then, the car starts, but then after some stumbling, it stalls (it takes about 5-10 seconds usually). Also, I noticed a stronger than usual exhaust and, I believe, gasoline smell. The current trouble code is the P0341 code. Any ideas what could be causing this? The usual recommendation for these trouble codes is checking spark plugs and ignition coils, but could that cause it to stall after starting (especially since it hasn't had any starting/driving problems until now)?

Thanks for your assistance.
The cam sensor code is due to excessive resistance on the secondairy ignition system, Replace the plugs and wires, No platinum plugs just plain jane copper ones, Inspect the coil towers for corrosion when you remove the wires, The four mounting bolts for the coil/icm module make sure you remove them and clean them as they provide a good ground for the ignition system. The rich problem on startup I would check your fuel pressure, Have you done a fuel pressure test or ever replaced the fuel filter assembly? Your Coolant sensor should be the brass version being yours is an 02 model however it wouldnt hurt to inspect it for an issue....

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 10-20-2014, 09:32 AM   #6
krod233
New Member
krod233 has a spectacular aura aboutkrod233 has a spectacular aura about
 
Join Date: Oct 2014
Location: USA
Posts: 5

2002 SL2
Default Re: Car starts, then stalls (with trouble codes)

Update:
We've changed the spark plugs (copper), wires, ignition control module, and ignition coils (after cleaning didn't help) with no change. Now, I'm not sure if the trouble code is related to the stalling situation. We thought we were on to something when we discovered oil on the spark plugs. My car has been a persistent consumer of oil, but I think that is new and will bring it to the shop after I get the car running to look at that.

My boyfriend is going to check the fuel system today. Coincidentally (or not), I had a new fuel filter put in about a week ago with no problems. Things I'm thinking about after doing some research are a bad fuel pump or clogged catalytic converter. Any thoughts?

Last edited by krod233; 10-20-2014 at 09:42 AM..

REWARD EXCELLENCE!

Add to krod233's Reputation
Rate the quality of this post and help krod233 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
krod233 is offline   Reply With Quote
Old 10-20-2014, 10:25 AM   #7
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: Car starts, then stalls (with trouble codes)

Quote:
Originally Posted by krod233 View Post
Coincidentally (or not), I had a new fuel filter put in about a week ago with no problems

That fuel filter is not only a filter but the fuel pressure regulator for the fuel system as well, The regulator is built into the filter and the ONLY filter assemblies that work correctly are WIX and OEM, Any aftermarket brand either the regulator spring is to weak(low fuel pressure) or to strong of a spring (high fuel pressure), The pressure spec is 45-51 at idle, Check the pressure and report back, Higher then spec or Lower fuel pressure can cause engine damage....

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 10-22-2014, 09:50 AM   #8
krod233
New Member
krod233 has a spectacular aura aboutkrod233 has a spectacular aura about
 
Join Date: Oct 2014
Location: USA
Posts: 5

2002 SL2
Default Re: Car starts, then stalls (with trouble codes)

The stalling problem has been solved. I finally brought it in to the shop and the fuel pump has been replaced. They said the trouble codes were unrelated to the failed fuel pump. Thankfully, the car's running again and, hopefully, it will live another year or so. Now I just have to wait for the check engine light to come back...

REWARD EXCELLENCE!

Add to krod233's Reputation
Rate the quality of this post and help krod233 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
krod233 is offline   Reply With Quote
Old 10-22-2014, 10:51 AM   #9
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,313
 

2003 L-Series 3.0L Sedan
Default Re: Car starts, then stalls (with trouble codes)

200k+ miles and new fuel pump makes sense now........Hopefully you'll have this car last another 200k miles.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
L 200 starts then stalls goongreen L-Series Tech 7 05-10-2014 01:00 AM
SL1 Starts then stalls right out XsmallsX S-Series Tech 7 11-24-2011 06:35 PM
1991 SL2 Starts Then Stalls jmap S-Series Tech 14 12-05-2007 11:48 AM
SL2 Starts Then Stalls jmap S-Series General 2 12-02-2007 01:18 AM
starts ok, stalls in drive Tomvich S-Series General 2 03-27-2006 11:56 AM


All times are GMT -5. The time now is 12:27 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.