SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-05-2013, 09:45 PM   #1
Sat99
New Member
Sat99 is on a distinguished road
 
Join Date: Jun 2013
Posts: 1
Question 1999 SL1 stalling when stopped

Hi Saturn heads,

My 99 SL1 started stalling after about 2 hours on the highway after some hard accelerations and some sitting in traffic. It seemed to start while driving up around 65mph. The RPMs seemed shifty and the acceleration slightly sputtered past 60mph but nothing very obvious at first. After about another half-hour on the highway I could really feel that something was wrong. When I had to stop for a red light the RPMs dropped out and the car died. It started right back up and I made it to the next light and it died again. I tried neutral and park and it idled okay, but vibrated and sputtered. It would only die when at a complete stop in drive. I was about 10min from home and decided to try my luck and continue on. The last 10min seemed especially rough on the car where pushing down the accelerator seemed particularly strenuous and finally at the end of the drive the check engine light came on. My bro who actually knows something about cars ran a diagnostics and it threw a p0172 code which I guess said that a sensor was bad and the system was running rich.

Any info, advice, similar experiences??? I would really appreciate any help!

REWARD EXCELLENCE!

Add to Sat99's Reputation
Rate the quality of this post and help Sat99 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Sat99 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-06-2013, 02:00 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,032
 

2003 L-Series 3.0L Sedan
Default Re: 1999 SL1 stalling when stopped

Mileage, maintenance, parts replaced?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 02-24-2014, 09:47 PM   #3
RGS1999SL1owner
New Member
RGS1999SL1owner is on a distinguished road
 
Join Date: Feb 2009
Posts: 2
Default Re: 1999 SL1 stalling when stopped

I hope this is appropriate for this post since I did not see further discussion of the original post. I just finished replacing the cylinder head on my 1999 SL1 1.9 SOHC on 02/22/14 and have experienced two stalling issues today; 02/24/14. Once after leaving work and waiting to get on the freeway on-ramp, the other was about 45 miles later while waiting to get off the freeway. I have over 300,000. When replacing cylinder head, I kept the throttle body in place with the intake manifold. New spark plugs and wires. Please let me know what other information you require. Thank you.

REWARD EXCELLENCE!

Add to RGS1999SL1owner's Reputation
Rate the quality of this post and help RGS1999SL1owner reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RGS1999SL1owner is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 SL-2 stalling out, cutting out while running. JRilez S-Series General 5 04-11-2013 08:04 PM
Stalling on start (SL2 1999) locke32 S-Series Tech 7 03-17-2013 01:02 PM
1999 Sw2 SWAP TROUBLE... 1996 in a 1999 sw? FAILURE??? SW2STICKySHIFT S-Series Tech 28 01-18-2012 12:24 AM
1999 SC2 1999 SC2 Manifold replacement SC2Saturn S-Series General 8 05-14-2011 06:36 PM
1999 SW2 stalling after warm up sirpjmud S-Series Tech 8 08-19-2010 09:32 AM


All times are GMT -5. The time now is 09:01 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.